<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://collinsvillepress.com/xmlrpc.php" />
<meta property="og:image" content="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus.jpg" />
<meta name="twitter:image" content="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="CANTON – When Canton High wrestling Josh Bristol got his Warriors together in December to prepare for the season, he was missing eight wrestlers that had helped Canton win a North Central Connecticut Conference championship and finish sixth in Class S – their best finish since 2002. Five wrestlers had graduated and three couldn’t come [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/">
<meta name="twitter:title" content="Two finalists helped Canton secure another top 10 finish at Class S championships">
<meta name="twitter:description" content="CANTON – When Canton High wrestling Josh Bristol got his Warriors together in December to prepare for the season, he was missing eight wrestlers that had helped Canton win a North Central Connecticut Conference championship and finish sixth in Class S – their best finish since 2002. Five wrestlers had graduated and three couldn’t come [&hellip;]">
<title>Two finalists helped Canton secure another top 10 finish at Class S championships &#8211; The Collinsville Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Feed" href="http://collinsvillepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Comments Feed" href="http://collinsvillepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Two finalists helped Canton secure another top 10 finish at Class S championships Comments Feed" href="http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/collinsvillepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://collinsvillepress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://collinsvillepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collinsvillepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collinsvillepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lights on Avon fundraising pauses as country deals with pandemic' href='http://collinsvillepress.com/2020/03/lights-on-avon-fundraising-pauses-as-country-deals-with-pandemic/23661/' />
<link rel='next' title='Farmington High senior selected for the Bo Kolinsky Scholarship' href='http://collinsvillepress.com/2020/03/farmington-high-senior-selected-for-the-bo-kolinsky-scholarship/23676/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/" />
<link rel='shortlink' href='http://collinsvillepress.com/?p=23667' />
<link rel="alternate" type="application/json+oembed" href="http://collinsvillepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollinsvillepress.com%2F2020%2F03%2Ftwo-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships%2F23667%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://collinsvillepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollinsvillepress.com%2F2020%2F03%2Ftwo-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships%2F23667%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<link rel="icon" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-270x270.jpg" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36907324-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36907324-1');
</script>
<div style="display: none;">
<a href="http://www.xxxtubeindia.com/porn/nadia-ali-xxx-tuve/" title="nadia ali xxx">nadia ali xxx</a>
<a href="http://www.xxxsexyvideo.net/video/8/sexy-teen-in-a-hot-dildo-play-time/" title="Sexy Teen in a Hot Dildo Play Time">Sexy Teen in a Hot Dildo Play Time</a>
<a href="https://www.xnxxcom.mobi/search-video/23039/www-rexporn-com/" title="www rexporn com">www rexporn com</a>
<a href="http://www.hdfreeporn.mobi/porn-video/29163/fantasy-hd-fuck/" title="fantasy hd fuck">fantasy hd fuck</a>
<a href="https://www.xxxmalayporn.com/sex-video/pakistani-poom-girls-xxxsax-com/" title="pakistani poom girls xxxsax com">pakistani poom girls xxxsax com</a>
</div>
</head>
<body class="post-template-default single single-post postid-23667 single-format-standard custom-background">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-lowernavbar-container"><ul id="menu-lowernavbar" class="menu"><li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15789"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-21708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21708"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16102"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-16107" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16107"><a href="http://collinsvillepress.com/tag/football/">Football</a></li>
	<li id="menu-item-16122" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16122"><a href="http://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16123"><a href="http://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-16127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16127"><a href="http://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16126"><a href="http://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16124"><a href="http://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16125"><a href="http://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-16103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16103"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-16129" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16129"><a href="http://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-16128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16128"><a href="http://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-16130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16130"><a href="http://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
	<li id="menu-item-16133" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16133"><a href="http://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-16134" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16134"><a href="http://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-16135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16135"><a href="http://collinsvillepress.com/tag/girls-hockey/">Girls Hockey</a></li>
	<li id="menu-item-16131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16131"><a href="http://collinsvillepress.com/tag/boys-indoor-track-and-field/">Boys Indoor Track and Field</a></li>
	<li id="menu-item-16132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16132"><a href="http://collinsvillepress.com/tag/girls-indoor-track-and-field/">Girls Indoor Track and Field</a></li>
</ul>
</li>
<li id="menu-item-16104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16104"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-16136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16136"><a href="http://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-16137" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16137"><a href="http://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-16138" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16138"><a href="http://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-16139" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16139"><a href="http://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16140"><a href="http://collinsvillepress.com/tag/boys-tennis/">Boys Tennis</a></li>
	<li id="menu-item-16141" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16141"><a href="http://collinsvillepress.com/tag/girls-tennis/">Girls Tennis</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16142"><a href="http://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-16143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16143"><a href="http://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-16144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16144"><a href="http://collinsvillepress.com/tag/boys-golf/">Boys Golf</a></li>
	<li id="menu-item-16145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16145"><a href="http://collinsvillepress.com/tag/girls-golf/">Girls Golf</a></li>
</ul>
</li>
<li id="menu-item-16105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16105"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16146"><a href="http://collinsvillepress.com/tag/american-legion-baseball/">American Legion Baseball</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16147"><a href="http://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-16148" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16148"><a href="http://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-16109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16109"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16117"><a href="http://collinsvillepress.com/tag/pro-baseball/">Pro Baseball</a></li>
	<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201"><a href="http://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200"><a href="http://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="http://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="http://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-16110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16110"><a href="http://collinsvillepress.com/">Colleges</a>
<ul class="sub-menu">
	<li id="menu-item-16111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16111"><a href="http://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-16112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16112"><a href="http://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="http://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-16108" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16108"><a href="http://collinsvillepress.com/tag/news/">News</a></li>
<li id="menu-item-16106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16106"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-16115" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16115"><a href="http://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-16116" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16116"><a href="http://collinsvillepress.com/tag/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-15791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15791"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://collinsvillepress.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://collinsvillepress.com/"><img itemprop="logo" src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">The Collinsville Press</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																																									<a href="https://twitter.com/CollinsvillePrs" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/CollinsvillePress/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-15723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15723"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15725"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-15946" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-15946"><a href="http://collinsvillepress.com/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-17131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17131"><a href="http://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	</ul>
</li>
	<li id="menu-item-15805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15805"><a href="http://collinsvillepress.com/tag/farmington-valley-football-2/">Farmington Valley football</a></li>
	<li id="menu-item-15949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15949"><a href="http://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-15952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15952"><a href="http://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-15950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15950"><a href="http://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-15951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15951"><a href="http://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-15948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15948"><a href="http://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-15947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15947"><a href="http://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-15726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15726"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-15881" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15881"><a href="http://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-15880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15880"><a href="http://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-15888" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15888"><a href="http://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-15884" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15884"><a href="http://collinsvillepress.com/tag/girls-hockey/">girls hockey</a></li>
	<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15886"><a href="http://collinsvillepress.com/tag/boys-indoor-track/">Boys Indoor Track</a></li>
	<li id="menu-item-15887" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15887"><a href="http://collinsvillepress.com/tag/girls-indoor-track/">Girls Indoor Track</a></li>
	<li id="menu-item-15885" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15885"><a href="http://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-15882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15882"><a href="http://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-15727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15727"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-15953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15953"><a href="http://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-15956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15956"><a href="http://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-15957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15957"><a href="http://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-15958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15958"><a href="http://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-15954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15954"><a href="http://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-15955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15955"><a href="http://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-15959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15959"><a href="http://collinsvillepress.com/tag/boys-tennis/">boys tennis</a></li>
	<li id="menu-item-15960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15960"><a href="http://collinsvillepress.com/tag/girls-tennis/">girls tennis</a></li>
	<li id="menu-item-15961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15961"><a href="http://collinsvillepress.com/tag/boys-golf/">Boys golf</a></li>
	<li id="menu-item-15962" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15962"><a href="http://collinsvillepress.com/tag/girls-golf/">Girls golf</a></li>
</ul>
</li>
<li id="menu-item-15728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15728"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-15848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15848"><a href="http://collinsvillepress.com/category/amateur-golf/">Amateur Golf</a></li>
	<li id="menu-item-15821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15821"><a href="http://collinsvillepress.com/tag/american-legion/">American Legion</a></li>
	<li id="menu-item-15822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15822"><a href="http://collinsvillepress.com/tag/mens-baseball/">Men&#8217;s Baseball</a></li>
	<li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15825"><a href="http://collinsvillepress.com/tag/connecticut-collegiate-baseball-league/">Connecticut Collegiate Baseball League</a></li>
	<li id="menu-item-15823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15823"><a href="http://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-15826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15826"><a href="http://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-15729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15729"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15734"><a href="http://collinsvillepress.com/category/pro-baseball/">Pro baseball</a></li>
	<li id="menu-item-15849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15849"><a href="http://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17127"><a href="http://collinsvillepress.com/tag/ahl/">AHL</a></li>
	<li id="menu-item-17128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17128"><a href="http://collinsvillepress.com/tag/nhl/">NHL</a></li>
	<li id="menu-item-17129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17129"><a href="http://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879"><a href="http://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21281"><a href="http://collinsvillepress.com/tag/pro-lacrosse/">Pro Lacrosse</a></li>
	<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199"><a href="http://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-15746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15746"><a href="http://collinsvillepress.com/">College</a>
<ul class="sub-menu">
	<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="http://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-15744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15744"><a href="http://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-15864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15864"><a href="http://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-15963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15963"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-21707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21707"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="http://collinsvillepress.com/collinsville-press-classified/">Classified</a></li>
	<li id="menu-item-17130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17130"><a href="http://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	<li id="menu-item-15824" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15824"><a href="http://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-15964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15964"><a href="http://collinsvillepress.com/tag/swimming/">Swimming</a></li>
	<li id="menu-item-15995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15995"><a href="http://collinsvillepress.com/category/u-s-soccer/">U.S. Soccer</a></li>
	<li id="menu-item-15967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15967"><a href="http://collinsvillepress.com/tag/miniature-golf/">Miniature Golf</a></li>
	<li id="menu-item-17154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17154"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198"><a href="http://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15724"><a href="https://ctwrestling.com/">CT Wrestling</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<a title="Collinsville Press Ad Promo" href=" http://collinsvillepress.com/advertise/" target="_blank"><img src=" http://collinsvillepress.com/wp-content/uploads/2019/09/728x90-CP-promo-top.jpg"></a>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-23667 post type-post status-publish format-standard has-post-thumbnail hentry category-wrestling tag-featured tag-wrestling" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://collinsvillepress.com/category/wrestling/"><span class="mvp-post-cat left">Wrestling</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Two finalists helped Canton secure another top 10 finish at Class S championships</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://collinsvillepress.com/author/gerry-desimas/" title="Posts by Gerry deSimas, Jr., Collinsville Press" rel="author">Gerry deSimas, Jr., Collinsville Press</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-29">March 29, 2020</time></span>
							<meta itemprop="dateModified" content="2020-03-29"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/&amp;t=Two finalists helped Canton secure another top 10 finish at Class S championships', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Two finalists helped Canton secure another top 10 finish at Class S championships -&amp;url=http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/&amp;media=http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus.jpg&amp;description=Two finalists helped Canton secure another top 10 finish at Class S championships', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Two finalists helped Canton secure another top 10 finish at Class S championships&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																		<a href="javascript:window.print()">
									<li class="mvp-post-soc-print" style="background:#555">
										<i class="fa fa-2 fa-print" aria-hidden="true"></i>
									</li>
									</a>
								</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus.jpg">
												<meta itemprop="width" content="756">
												<meta itemprop="height" content="453">
											</div><!--mvp-post-img-hide-->
																												<div id="attachment_23673" style="width: 766px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23673" class="size-full wp-image-23673" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus.jpg" alt="" width="756" height="453" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus.jpg 756w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus-400x240.jpg 400w" sizes="(max-width: 756px) 100vw, 756px" /><p id="caption-attachment-23673" class="wp-caption-text">Junior Ethan Titus went 39-5 this season for the Warriors and finished second in Class S. (Photo courtesy Bill Brewster)</p></div>
<p>CANTON – When Canton High wrestling Josh Bristol got his Warriors together in December to prepare for the season, he was missing eight wrestlers that had helped Canton win a North Central Connecticut Conference championship and finish sixth in Class S – their best finish since 2002.</p>
<p>Five wrestlers had graduated and three couldn’t come back for various reasons.</p>
<p>But this was a season of hard work and perseverance for the Warriors. At one point of the season, Canton had a 5-10 dual meet record but Canton finished strong with 10 victories in their last 11 matches to finish 15-11.</p>
<p>Canton finished second at the Shelton Invitational in December and second at the Lawless Invitational, held in their own gym. It was the first regular season tournament held in Canton since 1973.</p>
<p>After losing to Stafford by three points in early January, the Warriors won their final three matches in the NCCC to put themselves in position to contend for a league championship. One of those victories was a 45-27 win over Suffield/Windsor Locks.</p>
<p>Canton had three wrestlers that finished with over 35 wins this season and six with at least 25 wins. Sophomore Ethan Titus (106) and senior Austin Kilduff (170) each finished second in Class S as the Warriors finished ninth for their second consecutive top 10 finish.</p>
<p>“I can honestly say that this team came together better than I thought it would (in December),” Canton coach Josh Bristol said.</p>
<p>In the NCCC, the league championship is determined by points earned during the dual meet portion of the schedule and at the league tournament. Suffield/Windsor Locks, Canton and Stafford each finished 6-1 so the winner of the NCCC Tournament would take home the league championship.</p>
<p>Suffield/Windsor Locks had eight finalists and seven individual champions to win their first league title since 2007. A week later, the Wildcats would win their first-ever state championship by winning at the Class M meet.</p>
<p>Canton had eight finalists at the NCCC championship meet with Kilduff and sophomore Chris Dinneen (195) bringing home titles. Titus (106), junior Matt Webb (126), senior Jack Freedenberg (1232), sophomore Ryker Bahre (128), junior Nate Biega (160) and junior Connor Clement (182) each finished second.</p>
<div id="attachment_23670" style="width: 766px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23670" class="size-full wp-image-23670" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Austin-Kilduff.jpg" alt="" width="756" height="453" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Austin-Kilduff.jpg 756w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Austin-Kilduff-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Austin-Kilduff-400x240.jpg 400w" sizes="(max-width: 756px) 100vw, 756px" /><p id="caption-attachment-23670" class="wp-caption-text">Senior Austin Kilduff  (top) had 24 pin and 40 victories this season as he finished second at the Class S championships. (Photo courtesy Bill Brewster)</p></div>
<p>At the Class S championship meet a week later, Titus and Kilduff each earned a spot in the finals while Webb finished third at 126.</p>
<p>Titus (39-7) had a pair of pins in his first two matches before finding himself tied with Abbott Tech’s Jake Defonce in the semifinals, 2-2 early in the third period. Titus escaped with 54 seconds remaining to take a one-point lead and got a clinching takedown with 12 seconds left. A two-point near fall gave Titus a 7-2 win and a berth in the finals.</p>
<p>“In neutral, he has a normal game plan but once he gets (wrestling) on the mat, he has an unorthodox style,” Bristol said. “I have seen him come from behind with pull out big moves, big reversals and (get) big back points when it is needed.”</p>
<p>In the final against top-seeded Kaden Ware of Killingly, Ware got the first two takedowns of the match to build a 4-1 lead after two periods. A third takedown with 1:38 remaining in the match stretched the lead to five points, 6-1. A late reversal cut that lead to three points, 6-3, but Titus ran out of time.</p>
<p>Kilduff (40-3) spent the season pinning people and it wasn’t much different in the Class S tournament. Kilduff won his first two matches by pin in 54 seconds and 1:52. His win in the quarterfinals was his 24<sup>th</sup> pin of the season and the 70<sup>th</sup> of his career. He is ranked No. 7 for pins in team history.</p>
<p>“Austin pinned his way through the season,” Bristol said. “That was his style. Once he took someone down, they weren’t getting back up.”</p>
<p>As a junior, he had 28 pins. This year, it was down to 24 pins with 10 forfeit. “A lot of people were ducking (avoiding) him,” Bristol said. However, one of the reasons Canton had a successful season was that those wrestlers who ducked Kilduff usually lost to junior Connor Clements at 182 pounds.</p>
<p>In the semifinals, Kilduff didn’t get the pin but he dominated in a 12-1 win over Killingly’s Jon Creswell. However, in the finals, top-seeded Ryan Power of Lyman Memorial/Windham Tech caught Kilduff on his back and won the Class S title with a pin in 2:29.</p>
<div id="attachment_23672" style="width: 766px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23672" class="size-full wp-image-23672" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Jack-Freedenberg.jpg" alt="" width="756" height="454" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Jack-Freedenberg.jpg 756w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Jack-Freedenberg-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Jack-Freedenberg-400x240.jpg 400w" sizes="(max-width: 756px) 100vw, 756px" /><p id="caption-attachment-23672" class="wp-caption-text">Senior Jack Freedenberg (132, top) had a strong finish to the season, taking second at the NCCC Tournament and winning twice at the Class S championships. (Photo courtesy Bill Brewster)</p></div>
<p>At 126, junior Matt Webb (36-7) moved into the semifinals with a pin and a 10-0 shutout victory before he dropped a 12-2 loss to Oxford’s Thomas Verdigione. Webb pinned Lyman’s Jeffrey Stobert in 2:10 to earn a spot in the consolation final.</p>
<p>Down by one point after two periods against Montville’s Quinn Bond, Webb got an escape with 1:57 left and a takedown with 1:32 remaining to grab a 3-1 lead. Bond escaped with 44 seconds left to cut the lead to one but Webb was able to elude takedown attempts from Bond to finish third.</p>
<p>Jack Freedenberg (132) and Nate Biega (160) each went 2-2 in the tournament, finishing one win shy of finishing among the top six and earning a medal. Ryker Bahre (138), Clement (182) and Dinneen (195) each won a match in the tournament.</p>
<p>By winning a medal, Titus, Webb and Kilduff each earned a trip to the State Open tournament the following week in New Haven. Kilduff had to pass after hurting his shoulder in the championship loss to Powers.</p>
<p>With 40 wins, Kilduff is the first Canton wrestler with that many victories in a single season since Skylar Lang (44-3) in 2014.</p>
<p>Titus (106) went 2-2 at the State Open, opening with a 16-3 win over Avon’s Aidan Badhdassarian with five takedowns and two near falls. But Titus dropped a 4-0 decision in the quarterfinals to Trumbull’s Michael Longo, giving up a reversal early in the third period.</p>
<p>Titus beat Ridgefield’s Alex Blaha, 8-0 thanks to two takedowns, a reversal and a near fall. But he saw the season come to a close in a 4-1 loss to Haddam-Killingworth’s Cameron Hines. Up by one, Hines got a takedown with 1:31 remaining to secure the win.</p>
<p>Webb (126) went 1-2 at the State Open. His lone victory came in a 4-1 win over Tanish Joshi of Foran in the consolation round. Tied at 1-1, Webb got an escape and takedown with 40 seconds remaining to secure the win. Webb was eliminated when New Milford’s Max Piel got a takedown with 59 seconds left in the match for a 4-2 victory.</p>
<div id="attachment_23671" style="width: 766px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23671" class="size-full wp-image-23671" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Nate-Biega.jpg" alt="" width="756" height="454" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Nate-Biega.jpg 756w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Nate-Biega-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Nate-Biega-400x240.jpg 400w" sizes="(max-width: 756px) 100vw, 756px" /><p id="caption-attachment-23671" class="wp-caption-text">Junior Nate Biega won a NCCC title at 160 pounds and finished one win shy of a medal at the Class S championships. (Photo courtesy Bill Brewster)</p></div>
<p><strong>NOTES:</strong> The last time that Canton had back-to-back top 10 finishes at the Class S championship meet was in 2001 (ninth place) and 2002 (fifth place). &#8230; Biega (26-10), Clement (27-10) and Dinneen (25-13) each finished with at least 25 victories this season. Seven wrestlers had at least 25 wins, led by Kilduff with 40 victories. &#8230; For just the second time in team history, the Warriors put together four consecutive winning seasons. The only other time this occurred was five straight winning seasons from 1993-97. Canton was 15-11 this winter, 20-3 in 2019, 12-9 in 2018 and 14-5 in 2017.</p>
<p><a href="https://ctwrestling.com/2020/02/results-saturday-february-29-2020/3130/" target="_blank" rel="noopener noreferrer"><strong>2020 State Open championships</strong></a></p>
<p><a href="https://ctwrestling.com/2020/02/killingly-beats-cougars-by-50-points-to-win-2nd-straight-state-title/3116/" target="_blank" rel="noopener noreferrer"><strong>2020 Class S championships</strong></a></p>
<p><a href="https://ctwrestling.com/2020/02/with-7-individual-champs-suffield-windsor-locks-wins-first-title-since-2007/3040/" target="_blank" rel="noopener noreferrer"><strong>2020 NCCC championships</strong></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="http://collinsvillepress.com/tag/featured/" rel="tag">featured</a><a href="http://collinsvillepress.com/tag/wrestling/" rel="tag">Wrestling</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																			<div id="mvp-author-box-wrap" class="left relative">
											<div class="mvp-author-box-out right relative">
												<div id="mvp-author-box-img" class="left relative">
													<img alt='' src='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />												</div><!--mvp-author-box-img-->
												<div class="mvp-author-box-in">
													<div id="mvp-author-box-head" class="left relative">
														<span class="mvp-author-box-name left relative"><a href="http://collinsvillepress.com/author/gerry-desimas/" title="Posts by Gerry deSimas, Jr., Collinsville Press" rel="author">Gerry deSimas, Jr., Collinsville Press</a></span>
														<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
													</div><!--mvp-author-box-head-->
												</div><!--mvp-author-box-in-->
											</div><!--mvp-author-box-out-->
											<div id="mvp-author-box-text" class="left relative">
												<p>Gerry deSimas, Jr., is the editor and founder of The Collinsville Press. He is an award-winning writer and has been covering sports in Connecticut and New England for more than 30 years. He was inducted into the New England High School Wrestling Hall of Fame in 2018.</p>
											</div><!--mvp-author-box-text-->
										</div><!--mvp-author-box-wrap-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png"/>
												<meta itemprop="url" content="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="The Collinsville Press">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
														<li>
								<a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i>
 Videos</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/farmington-high-senior-selected-for-the-bo-kolinsky-scholarship/23676/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Johanna-Wolkoff-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Johanna-Wolkoff-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Johanna-Wolkoff-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/farmington-high-senior-selected-for-the-bo-kolinsky-scholarship/23676/" rel="bookmark">Farmington High senior selected for the Bo Kolinsky Scholarship</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Wrestling</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/" rel="bookmark">Two finalists helped Canton secure another top 10 finish at Class S championships</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/lights-on-avon-fundraising-pauses-as-country-deals-with-pandemic/23661/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2018/08/15-Football-Tolland-DSC_2043-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2018/08/15-Football-Tolland-DSC_2043-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2018/08/15-Football-Tolland-DSC_2043-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/lights-on-avon-fundraising-pauses-as-country-deals-with-pandemic/23661/" rel="bookmark">Lights on Avon fundraising pauses as country deals with pandemic</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/lamont-tells-nyc-radio-station-that-schools-unlikely-to-reopen-until-fall/23663/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/lamont-tells-nyc-radio-station-that-schools-unlikely-to-reopen-until-fall/23663/" rel="bookmark">Lamont tells NYC radio station that schools unlikely to reopen until fall</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/lamont-signs-order-clearing-way-for-towns-to-adopt-budgets/23656/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-22-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-22-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-22-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/lamont-signs-order-clearing-way-for-towns-to-adopt-budgets/23656/" rel="bookmark">Lamont signs order clearing way for towns to adopt budgets</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/lamont-to-sign-order-requiring-more-workers-to-remain-home/23649/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/lamont-to-sign-order-requiring-more-workers-to-remain-home/23649/" rel="bookmark">Lamont to sign order requiring more workers to remain home</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/cantons-chelsea-mitchell-earns-all-new-england-honors-in-two-events/23577/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-NE-podium-55-meters-IMG_1436-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-NE-podium-55-meters-IMG_1436-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-NE-podium-55-meters-IMG_1436-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Indoor track</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/cantons-chelsea-mitchell-earns-all-new-england-honors-in-two-events/23577/" rel="bookmark">Canton&#8217;s Chelsea Mitchell earns All-New England honors in two events</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/connecticut-and-3-neighboring-states-announcing-closing-of-bars-restaurants/23637/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/restaurant-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/restaurant-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/restaurant-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/connecticut-and-3-neighboring-states-announcing-closing-of-bars-restaurants/23637/" rel="bookmark">No dine-in service at bars, restaurants in Connecticut and 3 neighboring states</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/2020-central-connecticut-conference-winter-tournaments/23422/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="76" src="http://collinsvillepress.com/wp-content/uploads/2013/06/CCC-logo.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/2020-central-connecticut-conference-winter-tournaments/23422/" rel="bookmark">2020 Central Connecticut Conference winter tournaments</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/canton-outlasts-granby-for-historic-conference-championship-win/23583/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-fans-DSC_5727-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-fans-DSC_5727-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-fans-DSC_5727-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Basketball</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/canton-outlasts-granby-for-historic-conference-championship-win/23583/" rel="bookmark">Canton outlasts Granby for historic conference championship win</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/lamont-closes-all-public-schools-through-end-of-the-month/23625/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-15-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-15-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-15-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/lamont-closes-all-public-schools-through-end-of-the-month/23625/" rel="bookmark">Lamont closes all public schools through end of the month</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/canton-helps-newington-co-op-remain-a-contender-for-a-state-title/23555/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/e-Canton-DSC_0736-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/e-Canton-DSC_0736-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/e-Canton-DSC_0736-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Hockey</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/canton-helps-newington-co-op-remain-a-contender-for-a-state-title/23555/" rel="bookmark">Canton helps Newington co-op remain a contender for a state title</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
										<div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/lamont-to-sign-order-requiring-more-workers-to-remain-home/23649/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/lamont-to-sign-order-requiring-more-workers-to-remain-home/23649/" rel="bookmark">Lamont to sign order requiring more workers to remain home</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/ciac-suspends-spring-sports-indefinitely-but-hopes-to-eventually-play/23644/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/Avon-field-IMG_6521-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/Avon-field-IMG_6521-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/Avon-field-IMG_6521-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/ciac-suspends-spring-sports-indefinitely-but-hopes-to-eventually-play/23644/" rel="bookmark">CIAC suspends spring sports indefinitely but hopes to eventually play</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2019/12/waterford-keeps-granby-canton-offense-off-the-field-in-a-10-6-playoff-win/23100/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/12/CP-Rome-DSC_4111-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/12/CP-Rome-DSC_4111-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/12/CP-Rome-DSC_4111-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Football</h3>
												<h2><a href="http://collinsvillepress.com/2019/12/waterford-keeps-granby-canton-offense-off-the-field-in-a-10-6-playoff-win/23100/" rel="bookmark">Waterford keeps Granby/Canton offense off the field in a 10-6 playoff win</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2019/11/simsbury-clinches-playoff-spot-with-win-over-glastonbury/22974/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/11/CP-Simsbury-defense-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/11/CP-Simsbury-defense-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/11/CP-Simsbury-defense-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Football</h3>
												<h2><a href="http://collinsvillepress.com/2019/11/simsbury-clinches-playoff-spot-with-win-over-glastonbury/22974/" rel="bookmark">Simsbury clinches playoff spot with win over Glastonbury</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2019/10/cantons-jackson-miner-gets-another-four-goals-in-win-over-somers/22642/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/10/CP-Rock-24-Jackson-Miner-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/10/CP-Rock-24-Jackson-Miner-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/10/CP-Rock-24-Jackson-Miner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2019/10/cantons-jackson-miner-gets-another-four-goals-in-win-over-somers/22642/" rel="bookmark">Canton&#8217;s Jackson Miner gets another four goals in win over Somers</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2019/10/with-strong-finish-mystics-deny-connecticut-to-win-first-wnba-championship/22501/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/10/CP-sad-DSC_0657-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/10/CP-sad-DSC_0657-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/10/CP-sad-DSC_0657-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>WNBA</h3>
												<h2><a href="http://collinsvillepress.com/2019/10/with-strong-finish-mystics-deny-connecticut-to-win-first-wnba-championship/22501/" rel="bookmark">With strong finish, Mystics deny Connecticut to win first WNBA title</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col3-->
									</div><!--mvp-side-tab-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Wrestling</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="http://collinsvillepress.com/2020/03/despite-little-preparation-avons-chris-gens-takes-3rd-in-new-england/23632/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Gens-DSC_6139-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Gens-DSC_6139-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Gens-DSC_6139-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Gens-DSC_6139.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Gens-DSC_6139-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Gens-DSC_6139-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Gens-DSC_6139-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/03/despite-little-preparation-avons-chris-gens-takes-3rd-in-new-england/23632/" rel="bookmark">Despite little preparation, Avon&#8217;s Chris Gens takes 3rd in New England</a></h2>
								<p>METHUEN, Mass., March 8, 2020 – Watch Avon High wrestler Chris Gens during a...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2020/03/avons-chris-gens-wins-state-open-championship/23541/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CWO-Gens-DSC_4843-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CWO-Gens-DSC_4843-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2020/03/CWO-Gens-DSC_4843-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/03/CWO-Gens-DSC_4843.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/CWO-Gens-DSC_4843-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/CWO-Gens-DSC_4843-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/CWO-Gens-DSC_4843-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/03/avons-chris-gens-wins-state-open-championship/23541/" rel="bookmark">Avon&#8217;s Chris Gens wins State Open championship</a></h2>
								<p>NEW HAVEN, February 29, 2020 – There hasn’t been a steady stream of challenging...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2020/02/avons-chris-gens-wins-second-consecutive-class-m-championship/23474/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-Gens-DSC_8246-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-Gens-DSC_8246-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2020/01/CP-Gens-DSC_8246-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/01/CP-Gens-DSC_8246.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-Gens-DSC_8246-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-Gens-DSC_8246-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/01/CP-Gens-DSC_8246-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/02/avons-chris-gens-wins-second-consecutive-class-m-championship/23474/" rel="bookmark">Avon&#8217;s Chris Gens wins second consecutive Class M championship</a></h2>
								<p>GUILFORD, February 22, 2020 – Avon High senior Chris Gens rolled through Saturday’s Class...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2020/01/avon-picks-up-another-three-wins-gens-wins-100th-career-match/23350/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2019/01/CM-Chris-Gens-at-DocMyers-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/01/CM-Chris-Gens-at-DocMyers-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2019/01/CM-Chris-Gens-at-DocMyers-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2019/01/CM-Chris-Gens-at-DocMyers.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/01/CM-Chris-Gens-at-DocMyers-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/01/CM-Chris-Gens-at-DocMyers-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/01/CM-Chris-Gens-at-DocMyers-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/01/avon-picks-up-another-three-wins-gens-wins-100th-career-match/23350/" rel="bookmark">Avon picks up another three wins, Gens wins 100th career match</a></h2>
								<p>AVON, January 24 &#8212; The Avon High wrestling team picked up three additional victories...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://collinsvillepress.com/2020/03/despite-little-preparation-avons-chris-gens-takes-3rd-in-new-england/23632/" rel="prev">Despite little preparation, Avon&#8217;s Chris Gens takes 3rd in New England</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<a title="Connecticut Wrestling Online" href="http://ctwrestling.com" target="_blank"><img src="http://collinsvillepress.com/wp-content/uploads/2019/09/CT-Wrestling-ad-728x90bottom.jpg"></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CWO 728x90 large -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9845210999274639"
     data-ad-slot="9040228066"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a title="Collinsville Press Ad Promo" href=" http://collinsvillepress.com/advertise/" target="_blank"><img src=" http://collinsvillepress.com/wp-content/uploads/2019/09/728x90-CP-promo-top.jpg"></a>
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2019/12/CollinsvillePressLogoXS-1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																					<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-navbar-container"><ul id="menu-navbar" class="menu"><li id="menu-item-15699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15699"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21714"><a href="http://collinsvillepress.com/2009/01/contact-us/21712/">Contact Us</a></li>
<li id="menu-item-21715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21715"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="http://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-16015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16015"><a href="http://collinsvillepress.com/wp-admin/index.php">Staff Login</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2020, The Collinsville Publishing Company. Designed with The League theme by MVP Themes, powered by WordPress.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
<div style="display: none;">
hot mom sex video <a href="http://www.orgporn.net/" title="www.orgporn.net">www.orgporn.net</a> Foot fetish fucking with Kara Stone
free porn videos <a href="http://www.pornwatch.mobi/" title="www.pornwatch.mobi">www.pornwatch.mobi</a> Teen amateur girl sucking
porn HD videos <a href="http://www.digsporn.com/" title="www.digsporn.com">www.digsporn.com</a> hindi HD porn videos
</div>
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/&amp;t=Two finalists helped Canton secure another top 10 finish at Class S championships', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Two finalists helped Canton secure another top 10 finish at Class S championships -&amp;url=http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/&amp;media=http://collinsvillepress.com/wp-content/uploads/2020/03/CP-Ethan-Titus.jpg&amp;description=Two finalists helped Canton secure another top 10 finish at Class S championships', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Two finalists helped Canton secure another top 10 finish at Class S championships&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://collinsvillepress.com/2020/03/two-finalists-helped-canton-secure-another-top-10-finish-at-class-s-championships/23667/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Uncategorized</h3>
													<a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/" rel="bookmark">Advertise with Collinsville Press</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Tri-State Baseball</h3>
													<a href="http://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">2019 Tri-State League postseason results</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Swimming</h3>
													<a href="http://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">Avon native Madison Kennedy among 200 swimming pros signed up for ISL</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Pro Lacrosse</h3>
													<a href="http://collinsvillepress.com/2017/02/black-wolves-cant-finish-it-off-in-ot-loss-to-buffalo/13461/" rel="bookmark">Black Wolves can&#8217;t finish it off in OT loss to Buffalo</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<div style="display: none;">
<a href="http://www.xxxhdporn.mobi/" title="xxx hd porn">xxx hd porn</a>
<a href="http://www.ruspornvideo.net/" title="rus porn video">rus porn video</a>
<a href="http://www.bfxxxtube.com/" title="bf xxx">bf xxx</a>
<a href="http://www.hdxxxporn.org/" title="hd xxx porn">hd xxx porn</a>
<a href="http://www.3xindian.com/" title="indian porn">indian porn</a>
<a href="http://www.xxxpornindian.com/" title="indian porn">indian porn</a>
<a href="http://www.xnxxru.com/ru/13823/seks-brazzers/" title="seks brazzers">seks-brazzers</a>
<a href="https://www.ruspornvideo.net/sex/skrytyj-seks/" title="skrytyj seks">skrytyj seks</a>
</div>
</body>
</html>