<!DOCTYPE html>
<html lang="en-US">
<div style="display: none;">
<a href="https://comptegratuits.com/"title="Fortnite Gratuits">Fortnite Gratuits</a>
<a href="https://comptegratuits.com/compte-netflix-gratuits/" title="Premium Netflix Gratuits">Premium Netflix Gratuits</a>
</div>
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://collinsvillepress.com/xmlrpc.php" />
<meta property="og:image" content="http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two.jpg" />
<meta name="twitter:image" content="http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="HARTFORD, May 29 &#8212; The Hartford Athletic soccer team was days away from making United Soccer League (USL) Championship debut in March when the season was shut down due to the COVID-19 pandemic. The Athletic were scheduled to travel to New Jersey to take on the New York Red Bulls II in their 2020 season [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/">
<meta name="twitter:title" content="Hartford Athletic return to Dillon for practice with social distance">
<meta name="twitter:description" content="HARTFORD, May 29 &#8212; The Hartford Athletic soccer team was days away from making United Soccer League (USL) Championship debut in March when the season was shut down due to the COVID-19 pandemic. The Athletic were scheduled to travel to New Jersey to take on the New York Red Bulls II in their 2020 season [&hellip;]">
<title>Hartford Athletic return to Dillon for practice with social distance &#8211; The Collinsville Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Feed" href="http://collinsvillepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Comments Feed" href="http://collinsvillepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Hartford Athletic return to Dillon for practice with social distance Comments Feed" href="http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/collinsvillepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://collinsvillepress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/css/media-queries.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://collinsvillepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collinsvillepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collinsvillepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Myron Eisenhaure, first football coach at Avon, dies at the age of 90' href='http://collinsvillepress.com/2020/05/myron-eisenhaure-first-football-coach-at-avon-dies-at-the-age-of-90/23862/' />
<link rel='next' title='More than a thousand peacefully protest in West Hartford' href='http://collinsvillepress.com/2020/06/more-than-a-thousand-peacefully-protest-in-west-hartford/23874/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/" />
<link rel='shortlink' href='http://collinsvillepress.com/?p=23866' />
<link rel="alternate" type="application/json+oembed" href="http://collinsvillepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollinsvillepress.com%2F2020%2F06%2Fhartford-athletic-return-to-dillon-for-practice-with-social-distance%2F23866%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://collinsvillepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollinsvillepress.com%2F2020%2F06%2Fhartford-athletic-return-to-dillon-for-practice-with-social-distance%2F23866%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<link rel="icon" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-270x270.jpg" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36907324-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36907324-1');
</script>
<div style="display: none;">
<a href="http://www.frenchporno.pro/" title="french porno">french porno</a>
<a href="http://www.orgporn.net/porn/horney-man-eating-pussy/" title="horney man eating pussy">horney man eating pussy</a>
<a href="http://www.digsporn.com/porn/ava-addams-lissa-ann-xnxx/" title="ava addams lissa ann xnxx">ava addams lissa ann xnxx</a>
<a href="http://www.deutschexxx.net/porn-video/amateure-pornos/" title="amateure pornos">amateure pornos</a>
<a href="http://www.pornwatch.mobi/video/9/sex-with-pretty-wench/" title="Sex with pretty wench">Sex with pretty wench</a>
<a href="http://www.xxxtubeindia.com/porn/nadia-ali-xxx-tuve/" title="nadia ali xxx">nadia ali xxx</a>
<a href="http://www.xxxsexyvideo.net/video/8/sexy-teen-in-a-hot-dildo-play-time/" title="Sexy Teen in a Hot Dildo Play Time">Sexy Teen in a Hot Dildo Play Time</a>
<a href="https://www.xnxxcom.mobi/search-video/23039/www-rexporn-com/" title="www rexporn com">www rexporn com</a>
<a href="http://www.hdfreeporn.mobi/porn-video/29163/fantasy-hd-fuck/" title="fantasy hd fuck">fantasy hd fuck</a>
<a href="https://www.xxxmalayporn.com/sex-video/pakistani-poom-girls-xxxsax-com/" title="pakistani poom girls xxxsax com">pakistani poom girls xxxsax com</a>
</div>
</head>
<body class="post-template-default single single-post postid-23866 single-format-standard custom-background">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-lowernavbar-container"><ul id="menu-lowernavbar" class="menu"><li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15789"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-21708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21708"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16102"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-16107" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16107"><a href="http://collinsvillepress.com/tag/football/">Football</a></li>
	<li id="menu-item-16122" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16122"><a href="http://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16123"><a href="http://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-16127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16127"><a href="http://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16126"><a href="http://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16124"><a href="http://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16125"><a href="http://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-16103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16103"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-16129" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16129"><a href="http://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-16128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16128"><a href="http://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-16130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16130"><a href="http://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
	<li id="menu-item-16133" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16133"><a href="http://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-16134" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16134"><a href="http://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-16135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16135"><a href="http://collinsvillepress.com/tag/girls-hockey/">Girls Hockey</a></li>
	<li id="menu-item-16131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16131"><a href="http://collinsvillepress.com/tag/boys-indoor-track-and-field/">Boys Indoor Track and Field</a></li>
	<li id="menu-item-16132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16132"><a href="http://collinsvillepress.com/tag/girls-indoor-track-and-field/">Girls Indoor Track and Field</a></li>
</ul>
</li>
<li id="menu-item-16104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16104"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-16136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16136"><a href="http://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-16137" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16137"><a href="http://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-16138" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16138"><a href="http://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-16139" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16139"><a href="http://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16140"><a href="http://collinsvillepress.com/tag/boys-tennis/">Boys Tennis</a></li>
	<li id="menu-item-16141" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16141"><a href="http://collinsvillepress.com/tag/girls-tennis/">Girls Tennis</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16142"><a href="http://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-16143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16143"><a href="http://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-16144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16144"><a href="http://collinsvillepress.com/tag/boys-golf/">Boys Golf</a></li>
	<li id="menu-item-16145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16145"><a href="http://collinsvillepress.com/tag/girls-golf/">Girls Golf</a></li>
</ul>
</li>
<li id="menu-item-16105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16105"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16146"><a href="http://collinsvillepress.com/tag/american-legion-baseball/">American Legion Baseball</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16147"><a href="http://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-16148" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16148"><a href="http://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-16109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16109"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16117"><a href="http://collinsvillepress.com/tag/pro-baseball/">Pro Baseball</a></li>
	<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201"><a href="http://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200"><a href="http://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16203"><a href="http://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="http://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-16110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16110"><a href="http://collinsvillepress.com/">Colleges</a>
<ul class="sub-menu">
	<li id="menu-item-16111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16111"><a href="http://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-16112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16112"><a href="http://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="http://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-16108" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16108"><a href="http://collinsvillepress.com/tag/news/">News</a></li>
<li id="menu-item-16106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16106"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-16115" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16115"><a href="http://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-16116" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16116"><a href="http://collinsvillepress.com/tag/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-15791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15791"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://collinsvillepress.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://collinsvillepress.com/"><img itemprop="logo" src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">The Collinsville Press</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																																									<a href="https://twitter.com/CollinsvillePrs" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/CollinsvillePress/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-15723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15723"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15725"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-15946" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-15946"><a href="http://collinsvillepress.com/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-17131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17131"><a href="http://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	</ul>
</li>
	<li id="menu-item-15805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15805"><a href="http://collinsvillepress.com/tag/farmington-valley-football-2/">Farmington Valley football</a></li>
	<li id="menu-item-15949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15949"><a href="http://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-15952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15952"><a href="http://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-15950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15950"><a href="http://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-15951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15951"><a href="http://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-15948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15948"><a href="http://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-15947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15947"><a href="http://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-15726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15726"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-15881" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15881"><a href="http://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-15880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15880"><a href="http://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-15888" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15888"><a href="http://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-15884" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15884"><a href="http://collinsvillepress.com/tag/girls-hockey/">girls hockey</a></li>
	<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15886"><a href="http://collinsvillepress.com/tag/boys-indoor-track/">Boys Indoor Track</a></li>
	<li id="menu-item-15887" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15887"><a href="http://collinsvillepress.com/tag/girls-indoor-track/">Girls Indoor Track</a></li>
	<li id="menu-item-15885" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15885"><a href="http://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-15882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15882"><a href="http://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-15727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15727"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-15953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15953"><a href="http://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-15956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15956"><a href="http://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-15957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15957"><a href="http://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-15958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15958"><a href="http://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-15954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15954"><a href="http://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-15955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15955"><a href="http://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-15959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15959"><a href="http://collinsvillepress.com/tag/boys-tennis/">boys tennis</a></li>
	<li id="menu-item-15960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15960"><a href="http://collinsvillepress.com/tag/girls-tennis/">girls tennis</a></li>
	<li id="menu-item-15961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15961"><a href="http://collinsvillepress.com/tag/boys-golf/">Boys golf</a></li>
	<li id="menu-item-15962" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15962"><a href="http://collinsvillepress.com/tag/girls-golf/">Girls golf</a></li>
</ul>
</li>
<li id="menu-item-15728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15728"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-15848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15848"><a href="http://collinsvillepress.com/category/amateur-golf/">Amateur Golf</a></li>
	<li id="menu-item-15821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15821"><a href="http://collinsvillepress.com/tag/american-legion/">American Legion</a></li>
	<li id="menu-item-15822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15822"><a href="http://collinsvillepress.com/tag/mens-baseball/">Men&#8217;s Baseball</a></li>
	<li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15825"><a href="http://collinsvillepress.com/tag/connecticut-collegiate-baseball-league/">Connecticut Collegiate Baseball League</a></li>
	<li id="menu-item-15823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15823"><a href="http://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-15826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15826"><a href="http://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-15729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15729"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15734"><a href="http://collinsvillepress.com/category/pro-baseball/">Pro baseball</a></li>
	<li id="menu-item-15849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15849"><a href="http://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17127"><a href="http://collinsvillepress.com/tag/ahl/">AHL</a></li>
	<li id="menu-item-17128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17128"><a href="http://collinsvillepress.com/tag/nhl/">NHL</a></li>
	<li id="menu-item-17129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17129"><a href="http://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15879"><a href="http://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21281"><a href="http://collinsvillepress.com/tag/pro-lacrosse/">Pro Lacrosse</a></li>
	<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199"><a href="http://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-15746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15746"><a href="http://collinsvillepress.com/">College</a>
<ul class="sub-menu">
	<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="http://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-15744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15744"><a href="http://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-15864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15864"><a href="http://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-15963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15963"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-21707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21707"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="http://collinsvillepress.com/collinsville-press-classified/">Classified</a></li>
	<li id="menu-item-17130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17130"><a href="http://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	<li id="menu-item-15824" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15824"><a href="http://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-15964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15964"><a href="http://collinsvillepress.com/tag/swimming/">Swimming</a></li>
	<li id="menu-item-15995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15995"><a href="http://collinsvillepress.com/category/u-s-soccer/">U.S. Soccer</a></li>
	<li id="menu-item-15967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15967"><a href="http://collinsvillepress.com/tag/miniature-golf/">Miniature Golf</a></li>
	<li id="menu-item-17154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17154"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198"><a href="http://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15724"><a href="https://ctwrestling.com/">CT Wrestling</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<a title="Collinsville Press Ad Promo" href=" http://collinsvillepress.com/advertise/" target="_blank"><img src=" http://collinsvillepress.com/wp-content/uploads/2019/09/728x90-CP-promo-top.jpg"></a>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-23866 post type-post status-publish format-standard has-post-thumbnail hentry category-pro-soccer tag-featured tag-pro-soccer" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://collinsvillepress.com/category/soccer/pro-soccer/"><span class="mvp-post-cat left">Pro Soccer</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Hartford Athletic return to Dillon for practice with social distance</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://collinsvillepress.com/author/gerry-desimas/" title="Posts by Gerry deSimas, Jr., Collinsville Press" rel="author">Gerry deSimas, Jr., Collinsville Press</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-06-02">June 2, 2020</time></span>
							<meta itemprop="dateModified" content="2020-06-02"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/&amp;t=Hartford Athletic return to Dillon for practice with social distance', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Hartford Athletic return to Dillon for practice with social distance -&amp;url=http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/&amp;media=http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two.jpg&amp;description=Hartford Athletic return to Dillon for practice with social distance', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Hartford Athletic return to Dillon for practice with social distance&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																		<a href="javascript:window.print()">
									<li class="mvp-post-soc-print" style="background:#555">
										<i class="fa fa-2 fa-print" aria-hidden="true"></i>
									</li>
									</a>
								</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two.jpg">
												<meta itemprop="width" content="756">
												<meta itemprop="height" content="453">
											</div><!--mvp-post-img-hide-->
																												<div id="attachment_23868" style="width: 766px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23868" class="wp-image-23868 size-full" src="http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two.jpg" alt="" width="756" height="453" srcset="http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two.jpg 756w, http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two-400x240.jpg 400w" sizes="(max-width: 756px) 100vw, 756px" /><p id="caption-attachment-23868" class="wp-caption-text">Gabriel Torres of the Hartford Athletic works out at Dillon Stadium last week. The squad has resumed limited workouts in preparation for the 2020 USL Championship season. (Photo courtesy Hartford Athletic)</p></div>
<p>HARTFORD, May 29 &#8212; The Hartford Athletic soccer team was days away from making United Soccer League (USL) Championship debut in March when the season was shut down due to the COVID-19 pandemic.</p>
<p>The Athletic were scheduled to travel to New Jersey to take on the New York Red Bulls II in their 2020 season opener on March 13 under new head coach Radhi Jaidi, who played in two World Cup tournaments for Tunisia in 2002 and 2006.</p>
<p>With players from six countries, the Athletic were looking to improve on last year’s 8-21-5 record that saw Hartford finish virtually at the bottom of the USL Championship’s Eastern Conference. The Athletic finished 17<span style="font-size: 13.3333px;">th </span>out of 18 teams and weren’t close to being among the 10 Eastern Conference teams earning a playoff bid.</p>
<p>More than two months later, Hartford has begun to conduct workouts again at Dillon Stadium in Hartford in accordance with USL and state regulations.</p>
<p>“I’m happy with the way the sessions have gone so far,” Jaïdi said. “Social distancing allows us to focus on players’ individual technical (skills). It works to an extent but moving forward, hopefully, we can get more flexibility and the state will allow us to get bigger numbers of players together.”</p>
<p>Midfielder Harry Schwartz, one of eight players back from last year’s team, is thrilled to be back out on the field.</p>
<p>“It feels great to be back out there even though there are some restrictions,” he said. “We can’t play together. But just being back in a Hartford (jersey) and seeing the guys and coaching staff and being able to train at Dillon is definitely great.</p>
<p>“It’s an adjustment,” said Schwartz, who had four goals and three assists in 20 games last summer. “You have to be socially distant and keep your space. But the coaching staff has done a great job of getting the work in and making the most of the time we are together.”</p>
<div id="attachment_23869" style="width: 766px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23869" class="wp-image-23869 size-full" src="http://collinsvillepress.com/wp-content/uploads/2020/06/e-Schwartz-CP-practice-5-29.jpg" alt="" width="756" height="454" srcset="http://collinsvillepress.com/wp-content/uploads/2020/06/e-Schwartz-CP-practice-5-29.jpg 756w, http://collinsvillepress.com/wp-content/uploads/2020/06/e-Schwartz-CP-practice-5-29-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/06/e-Schwartz-CP-practice-5-29-400x240.jpg 400w" sizes="(max-width: 756px) 100vw, 756px" /><p id="caption-attachment-23869" class="wp-caption-text">Hartford&#8217;s Danny Barrera digs hard for a ball during workouts at Dillon Stadium as head coach Radhi Jaïdi, right, watches. (Photo courtesy Hartford Athletic)</p></div>
<p>Hartford, one of three USL Championship teams yet to play a game, has missed 11 games so far, including six home games at Dillon Stadium. The original schedule calls for 34 games with regular season games going through October.</p>
<p>There is no word yet on when the USL Championship will resume play, where the games will be played or the schedule for the teams. “The league is exploring different options on how to play the season. The fact we have practiced at Dillion Stadium is a good sign but we don’t have any answers at this time,” team spokesman John Ponziani said.</p>
<p>Still, the Athletic is thrilled to be back training on the plastic grass at Dillon Stadium.</p>
<p>Jaïdi has been head coach of the Southhampton FC U23 (under 23) team in England’s Premier League II for the past two seasons. Premier League II is a development league limited to players under 23 years ago. In two seasons, Southampton has won 29 games and moved up to Division I in Premier League II.</p>
<p>After six weeks of preseason workouts with Hartford, he was pleased with the progress of implementing his detail-oriented system of playing. “We felt comfortable and happy with the way that the players were adapting and adjusting to the way we will play this year,” he said.</p>
<p>The next four games on the original Athletic schedule were a game on Saturday, June 6 at North Carolina; June 13 at home against Tampa Bay at 7 p.m., a June 20 game at Birmingham and a June 25 contest in Hartford at 8 p.m. against St. Louis.</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="http://collinsvillepress.com/tag/featured/" rel="tag">featured</a><a href="http://collinsvillepress.com/tag/pro-soccer/" rel="tag">pro soccer</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																			<div id="mvp-author-box-wrap" class="left relative">
											<div class="mvp-author-box-out right relative">
												<div id="mvp-author-box-img" class="left relative">
													<img alt='' src='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />												</div><!--mvp-author-box-img-->
												<div class="mvp-author-box-in">
													<div id="mvp-author-box-head" class="left relative">
														<span class="mvp-author-box-name left relative"><a href="http://collinsvillepress.com/author/gerry-desimas/" title="Posts by Gerry deSimas, Jr., Collinsville Press" rel="author">Gerry deSimas, Jr., Collinsville Press</a></span>
														<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
													</div><!--mvp-author-box-head-->
												</div><!--mvp-author-box-in-->
											</div><!--mvp-author-box-out-->
											<div id="mvp-author-box-text" class="left relative">
												<p>Gerry deSimas, Jr., is the editor and founder of The Collinsville Press. He is an award-winning writer and has been covering sports in Connecticut and New England for more than 30 years. He was inducted into the New England High School Wrestling Hall of Fame in 2018.</p>
											</div><!--mvp-author-box-text-->
										</div><!--mvp-author-box-wrap-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png"/>
												<meta itemprop="url" content="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="The Collinsville Press">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
														<li>
								<a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i>
 Videos</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/06/vincent-hopeful-that-two-leagues-will-play-baseball-beginning-in-july/23888/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2018/07/Avon-team-DSC_5660-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2018/07/Avon-team-DSC_5660-1-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2018/07/Avon-team-DSC_5660-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Baseball</h3>
												<h2><a href="http://collinsvillepress.com/2020/06/vincent-hopeful-that-two-leagues-will-play-baseball-beginning-in-july/23888/" rel="bookmark">Vincent hopeful that two leagues will play baseball beginning in July</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/06/more-than-a-thousand-peacefully-protest-in-west-hartford/23874/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/06/CP-DSC_7552-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/06/CP-DSC_7552-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/06/CP-DSC_7552-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/06/more-than-a-thousand-peacefully-protest-in-west-hartford/23874/" rel="bookmark">More than a thousand peacefully protest in West Hartford</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Pro Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/" rel="bookmark">Hartford Athletic return to Dillon for practice with social distance</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/05/myron-eisenhaure-first-football-coach-at-avon-dies-at-the-age-of-90/23862/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/05/Myron-Eisenhauer-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/05/Myron-Eisenhauer-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/05/Myron-Eisenhauer-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Football</h3>
												<h2><a href="http://collinsvillepress.com/2020/05/myron-eisenhaure-first-football-coach-at-avon-dies-at-the-age-of-90/23862/" rel="bookmark">Myron Eisenhaure, first football coach at Avon, dies at the age of 90</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/05/dept-of-education-says-ciac-policy-violates-title-ix/23845/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/05/eDSC_4669-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/05/eDSC_4669-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/05/eDSC_4669-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/05/dept-of-education-says-ciac-policy-violates-title-ix/23845/" rel="bookmark">U.S. Department of Education says CIAC policy violates Title IX</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/05/tennis-courts-open-track-facility-in-avon-opens-on-saturday/23841/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/Avon-field-IMG_6521-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/Avon-field-IMG_6521-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/Avon-field-IMG_6521-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/05/tennis-courts-open-track-facility-in-avon-opens-on-saturday/23841/" rel="bookmark">Tennis courts open, track facility in Avon opens on Saturday</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/05/soon-to-be-graduates-cheered-during-parade-in-avon/23820/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/05/CP-DSC_7167-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/05/CP-DSC_7167-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/05/CP-DSC_7167-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/05/soon-to-be-graduates-cheered-during-parade-in-avon/23820/" rel="bookmark">Soon-to-be-graduates cheered during parade in Avon</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/05/former-canton-all-american-hired-to-coach-girls-high-school-team-in-florida/23817/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="45" src="http://collinsvillepress.com/wp-content/uploads/2017/10/CP-Vaudreuil.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2017/10/CP-Vaudreuil.jpg 480w, http://collinsvillepress.com/wp-content/uploads/2017/10/CP-Vaudreuil-300x169.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/05/former-canton-all-american-hired-to-coach-girls-high-school-team-in-florida/23817/" rel="bookmark">Former Canton All-American hired to coach girls high school team in Florida</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/05/cantons-board-of-finance-meets-monday-to-consider-cuts-set-new-mill-rate/23827/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/05/Canton-Town-Hall-2IMG_6774-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/05/Canton-Town-Hall-2IMG_6774-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/05/Canton-Town-Hall-2IMG_6774-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/05/cantons-board-of-finance-meets-monday-to-consider-cuts-set-new-mill-rate/23827/" rel="bookmark">Canton&#8217;s Board of Finance meets Monday to consider cuts, set new mill rate</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/05/dept-of-education-says-ciac-policy-violates-title-ix/23845/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/05/eDSC_4669-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/05/eDSC_4669-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/05/eDSC_4669-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/05/dept-of-education-says-ciac-policy-violates-title-ix/23845/" rel="bookmark">U.S. Department of Education says CIAC policy violates Title IX</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/05/avon-bof-considering-proposals-that-would-raise-taxes-0-00-or-0-52-percent/23791/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/05/Town-meeting-IMG_6896-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/05/Town-meeting-IMG_6896-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/05/Town-meeting-IMG_6896-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/05/avon-bof-considering-proposals-that-would-raise-taxes-0-00-or-0-52-percent/23791/" rel="bookmark">Avon BOF considering proposals that would raise taxes 0.00 or 0.52 percent</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/05/avon-board-of-finance-unanimously-passes-budget-with-no-tax-increase/23801/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/05/budget-meeting-IMG_6914-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/05/budget-meeting-IMG_6914-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/05/budget-meeting-IMG_6914-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/05/avon-board-of-finance-unanimously-passes-budget-with-no-tax-increase/23801/" rel="bookmark">Avon Board of Finance unanimously passes budget with no tax increase</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
										<div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/04/archambault-talks-about-coaching-basketball-in-canton/23770/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/01/Coaching-DSC_2984-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/01/Coaching-DSC_2984-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/01/Coaching-DSC_2984-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Basketball</h3>
												<h2><a href="http://collinsvillepress.com/2020/04/archambault-talks-about-coaching-basketball-in-canton/23770/" rel="bookmark">Archambault talks about coaching basketball in Canton</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/lamont-to-sign-order-requiring-more-workers-to-remain-home/23649/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/Lamont-March-20-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/lamont-to-sign-order-requiring-more-workers-to-remain-home/23649/" rel="bookmark">Lamont to sign order requiring more workers to remain home</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/03/ciac-suspends-spring-sports-indefinitely-but-hopes-to-eventually-play/23644/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/03/Avon-field-IMG_6521-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2020/03/Avon-field-IMG_6521-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/03/Avon-field-IMG_6521-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/03/ciac-suspends-spring-sports-indefinitely-but-hopes-to-eventually-play/23644/" rel="bookmark">CIAC suspends spring sports indefinitely but hopes to eventually play</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2019/12/waterford-keeps-granby-canton-offense-off-the-field-in-a-10-6-playoff-win/23100/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/12/CP-Rome-DSC_4111-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/12/CP-Rome-DSC_4111-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/12/CP-Rome-DSC_4111-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Football</h3>
												<h2><a href="http://collinsvillepress.com/2019/12/waterford-keeps-granby-canton-offense-off-the-field-in-a-10-6-playoff-win/23100/" rel="bookmark">Waterford keeps Granby/Canton offense off the field in a 10-6 playoff win</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2019/11/simsbury-clinches-playoff-spot-with-win-over-glastonbury/22974/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/11/CP-Simsbury-defense-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/11/CP-Simsbury-defense-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/11/CP-Simsbury-defense-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Football</h3>
												<h2><a href="http://collinsvillepress.com/2019/11/simsbury-clinches-playoff-spot-with-win-over-glastonbury/22974/" rel="bookmark">Simsbury clinches playoff spot with win over Glastonbury</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2019/10/cantons-jackson-miner-gets-another-four-goals-in-win-over-somers/22642/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/10/CP-Rock-24-Jackson-Miner-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/10/CP-Rock-24-Jackson-Miner-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/10/CP-Rock-24-Jackson-Miner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2019/10/cantons-jackson-miner-gets-another-four-goals-in-win-over-somers/22642/" rel="bookmark">Canton&#8217;s Jackson Miner gets another four goals in win over Somers</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col3-->
									</div><!--mvp-side-tab-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Pro Soccer</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="http://collinsvillepress.com/2019/09/grieg-scores-two-goals-as-saint-louis-beats-hartford-athletic-3-2/22077/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2019/09/CP-STL_MG_4638-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/09/CP-STL_MG_4638-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2019/09/CP-STL_MG_4638-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2019/09/CP-STL_MG_4638.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/09/CP-STL_MG_4638-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/09/CP-STL_MG_4638-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/09/CP-STL_MG_4638-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2019/09/grieg-scores-two-goals-as-saint-louis-beats-hartford-athletic-3-2/22077/" rel="bookmark">Grieg scores two goals as Saint Louis beats Hartford Athletic, 3-2</a></h2>
								<p>FENTON, Mo., September 2 – Kyle Grieg scored two goals as the Saint Louis...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2019/09/athletic-donate-more-than-4600-to-benefit-hurricane-relief-efforts-in-puerto-rico/22074/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2019/09/Hartford-PR-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/09/Hartford-PR-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2019/09/Hartford-PR-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2019/09/Hartford-PR.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/09/Hartford-PR-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/09/Hartford-PR-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/09/Hartford-PR-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2019/09/athletic-donate-more-than-4600-to-benefit-hurricane-relief-efforts-in-puerto-rico/22074/" rel="bookmark">Athletic donate more than $4,600 to benefit hurricane relief efforts in Puerto Rico</a></h2>
								<p>HARTFORD, August 28 – The Hartford Athletic professional soccer team has donated $4,685 &#8211;...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2019/07/hartford-athletic-to-host-puerto-rican-national-team-on-august-17/21741/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2019/07/CP-action-DSC_1691-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/CP-action-DSC_1691-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2019/07/CP-action-DSC_1691-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2019/07/CP-action-DSC_1691.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/07/CP-action-DSC_1691-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/CP-action-DSC_1691-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/07/CP-action-DSC_1691-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2019/07/hartford-athletic-to-host-puerto-rican-national-team-on-august-17/21741/" rel="bookmark">Hartford Athletic to host Puerto Rican national team on August 17</a></h2>
								<p>HARTFORD, July 31 – The Hartford Athletic professional soccer team will host the Puerto...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2019/07/in-front-of-sellout-crowd-hartford-athletic-win-in-opener-at-dillon-stadium/21478/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2019/07/Goal-2DSC_2083-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/Goal-2DSC_2083-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2019/07/Goal-2DSC_2083-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2019/07/Goal-2DSC_2083-768x460.jpg 768w, http://collinsvillepress.com/wp-content/uploads/2019/07/Goal-2DSC_2083.jpg 864w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/07/Goal-2DSC_2083-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/Goal-2DSC_2083-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/07/Goal-2DSC_2083-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2019/07/in-front-of-sellout-crowd-hartford-athletic-win-in-opener-at-dillon-stadium/21478/" rel="bookmark">In front of sellout crowd, Hartford Athletic win in opener at Dillon Stadium</a></h2>
								<p>HARTFORD, July 13 – It was hot and humid Saturday afternoon in Hartford as...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://collinsvillepress.com/2019/09/grieg-scores-two-goals-as-saint-louis-beats-hartford-athletic-3-2/22077/" rel="prev">Grieg scores two goals as Saint Louis beats Hartford Athletic, 3-2</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<a title="Connecticut Wrestling Online" href="http://ctwrestling.com" target="_blank"><img src="http://collinsvillepress.com/wp-content/uploads/2019/09/CT-Wrestling-ad-728x90bottom.jpg"></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CWO 728x90 large -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9845210999274639"
     data-ad-slot="9040228066"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a title="Collinsville Press Ad Promo" href=" http://collinsvillepress.com/advertise/" target="_blank"><img src=" http://collinsvillepress.com/wp-content/uploads/2019/09/728x90-CP-promo-top.jpg"></a>
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2019/12/CollinsvillePressLogoXS-1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																					<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-navbar-container"><ul id="menu-navbar" class="menu"><li id="menu-item-15699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15699"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21714"><a href="http://collinsvillepress.com/2009/01/contact-us/21712/">Contact Us</a></li>
<li id="menu-item-21715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21715"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="http://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-16015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16015"><a href="http://collinsvillepress.com/wp-admin/index.php">Staff Login</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2020, The Collinsville Publishing Company. Designed with The League theme by MVP Themes, powered by WordPress.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
<div style="display: none;">
hot mom sex video <a href="http://www.orgporn.net/" title="www.orgporn.net">www.orgporn.net</a> Foot fetish fucking with Kara Stone
free porn videos <a href="http://www.pornwatch.mobi/" title="www.pornwatch.mobi">www.pornwatch.mobi</a> Teen amateur girl sucking
porn HD videos <a href="http://www.digsporn.com/" title="www.digsporn.com">www.digsporn.com</a> hindi HD porn videos
</div>
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/&amp;t=Hartford Athletic return to Dillon for practice with social distance', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Hartford Athletic return to Dillon for practice with social distance -&amp;url=http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/&amp;media=http://collinsvillepress.com/wp-content/uploads/2020/06/3-Workout-5-29-two.jpg&amp;description=Hartford Athletic return to Dillon for practice with social distance', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Hartford Athletic return to Dillon for practice with social distance&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://collinsvillepress.com/2020/06/hartford-athletic-return-to-dillon-for-practice-with-social-distance/23866/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Uncategorized</h3>
													<a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/" rel="bookmark">Advertise with Collinsville Press</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Tri-State Baseball</h3>
													<a href="http://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">2019 Tri-State League postseason results</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Swimming</h3>
													<a href="http://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">Avon native Madison Kennedy among 200 swimming pros signed up for ISL</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Pro Lacrosse</h3>
													<a href="http://collinsvillepress.com/2017/02/black-wolves-cant-finish-it-off-in-ot-loss-to-buffalo/13461/" rel="bookmark">Black Wolves can&#8217;t finish it off in OT loss to Buffalo</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.4.1'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/retina.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<div style="display: none;">
<a href="http://www.xxxhdporn.mobi/" title="xxx hd porn">xxx hd porn</a>
<a href="http://www.ruspornvideo.net/" title="rus porn video">rus porn video</a>
<a href="http://www.bfxxxtube.com/" title="bf xxx">bf xxx</a>
<a href="http://www.hdxxxporn.org/" title="hd xxx porn">hd xxx porn</a>
<a href="http://www.3xindian.com/" title="indian porn">indian porn</a>
<a href="http://www.xxxpornindian.com/" title="indian porn">indian porn</a>
<a href="http://www.xnxxru.com/ru/13823/seks-brazzers/" title="seks brazzers">seks-brazzers</a>
<a href="https://www.ruspornvideo.net/sex/skrytyj-seks/" title="skrytyj seks">skrytyj seks</a>
</div>
</body>
</html>