<!DOCTYPE html>
<html lang="en-US">
<div style="display: none;">
<a href="https://comptegratuits.com/"title="Fortnite Gratuits">Fortnite Gratuits</a>
<a href="https://comptegratuits.com/compte-netflix-gratuits/" title="Premium Netflix Gratuits">Premium Netflix Gratuits</a>
</div>
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://collinsvillepress.com/xmlrpc.php" />
<meta property="og:image" content="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068.jpg" />
<meta name="twitter:image" content="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="BURLINGTON, Oct. 26, 2020 – For the second straight match, Avon’s Kelli Raines got the job done putting spikes down onto the floor for points. Raines had a career-high 14 kills for the second consecutive match to lead the Falcons to a 3-0 victory over Lewis Mills Monday night in CCC Region B play, 25-19, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/">
<meta name="twitter:title" content="Avon spikers sweep Mills; Simsbury hands Conard first loss of year">
<meta name="twitter:description" content="BURLINGTON, Oct. 26, 2020 – For the second straight match, Avon’s Kelli Raines got the job done putting spikes down onto the floor for points. Raines had a career-high 14 kills for the second consecutive match to lead the Falcons to a 3-0 victory over Lewis Mills Monday night in CCC Region B play, 25-19, [&hellip;]">
<title>Avon spikers sweep Mills; Simsbury hands Conard first loss of year &#8211; The Collinsville Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Feed" href="http://collinsvillepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Comments Feed" href="http://collinsvillepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Avon spikers sweep Mills; Simsbury hands Conard first loss of year Comments Feed" href="http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/collinsvillepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://collinsvillepress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/css/media-queries.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://collinsvillepress.com/wp-json/" /><link rel="alternate" type="application/json" href="http://collinsvillepress.com/wp-json/wp/v2/posts/25057" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collinsvillepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collinsvillepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Avon cross country teams sweep Lewis Mills to remain undefeated' href='http://collinsvillepress.com/2020/10/avon-cross-country-teams-sweep-lewis-mills-to-remain-undefeated/25047/' />
<link rel='next' title='Avon booters rolls past Lewis Mills for third straight win.' href='http://collinsvillepress.com/2020/10/avon-booters-rolls-past-lewis-mills-for-third-straight-win/25066/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/" />
<link rel='shortlink' href='http://collinsvillepress.com/?p=25057' />
<link rel="alternate" type="application/json+oembed" href="http://collinsvillepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollinsvillepress.com%2F2020%2F10%2Favon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year%2F25057%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://collinsvillepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollinsvillepress.com%2F2020%2F10%2Favon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year%2F25057%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<link rel="icon" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-270x270.jpg" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36907324-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36907324-1');
</script>
</head>
<body class="post-template-default single single-post postid-25057 single-format-standard custom-background">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-lowernavbar-container"><ul id="menu-lowernavbar" class="menu"><li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15789"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-21708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21708"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16102"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-16107" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16107"><a href="http://collinsvillepress.com/tag/football/">Football</a></li>
	<li id="menu-item-16122" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16122"><a href="http://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16123"><a href="http://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-16127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16127"><a href="http://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16126"><a href="http://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16124"><a href="http://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16125"><a href="http://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-16103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16103"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-16129" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16129"><a href="http://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-16128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16128"><a href="http://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-16130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16130"><a href="http://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
	<li id="menu-item-16133" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16133"><a href="http://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-16134" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16134"><a href="http://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-16135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16135"><a href="http://collinsvillepress.com/tag/girls-hockey/">Girls Hockey</a></li>
	<li id="menu-item-16131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16131"><a href="http://collinsvillepress.com/tag/boys-indoor-track-and-field/">Boys Indoor Track and Field</a></li>
	<li id="menu-item-16132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16132"><a href="http://collinsvillepress.com/tag/girls-indoor-track-and-field/">Girls Indoor Track and Field</a></li>
</ul>
</li>
<li id="menu-item-16104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16104"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-16136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16136"><a href="http://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-16137" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16137"><a href="http://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-16138" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16138"><a href="http://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-16139" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16139"><a href="http://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16140"><a href="http://collinsvillepress.com/tag/boys-tennis/">Boys Tennis</a></li>
	<li id="menu-item-16141" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16141"><a href="http://collinsvillepress.com/tag/girls-tennis/">Girls Tennis</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16142"><a href="http://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-16143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16143"><a href="http://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-16144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16144"><a href="http://collinsvillepress.com/tag/boys-golf/">Boys Golf</a></li>
	<li id="menu-item-16145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16145"><a href="http://collinsvillepress.com/tag/girls-golf/">Girls Golf</a></li>
</ul>
</li>
<li id="menu-item-16105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16105"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16146"><a href="http://collinsvillepress.com/tag/american-legion-baseball/">American Legion Baseball</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16147"><a href="http://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-16148" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16148"><a href="http://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-16109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16109"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16117"><a href="http://collinsvillepress.com/tag/pro-baseball/">Pro Baseball</a></li>
	<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201"><a href="http://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200"><a href="http://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="http://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="http://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-16110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16110"><a href="http://collinsvillepress.com/">Colleges</a>
<ul class="sub-menu">
	<li id="menu-item-16111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16111"><a href="http://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-16112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16112"><a href="http://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="http://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-16108" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16108"><a href="http://collinsvillepress.com/tag/news/">News</a></li>
<li id="menu-item-16106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16106"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-16115" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16115"><a href="http://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-16116" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16116"><a href="http://collinsvillepress.com/tag/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-15791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15791"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://collinsvillepress.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://collinsvillepress.com/"><img itemprop="logo" src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">The Collinsville Press</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																																									<a href="https://twitter.com/CollinsvillePrs" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/CollinsvillePress/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-15723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15723"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15725"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-15946" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-15946"><a href="http://collinsvillepress.com/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-17131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17131"><a href="http://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	</ul>
</li>
	<li id="menu-item-15805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15805"><a href="http://collinsvillepress.com/tag/farmington-valley-football-2/">Farmington Valley football</a></li>
	<li id="menu-item-15949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15949"><a href="http://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-15952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15952"><a href="http://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-15950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15950"><a href="http://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-15951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15951"><a href="http://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-15948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15948"><a href="http://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-15947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15947"><a href="http://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-15726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15726"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-15881" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15881"><a href="http://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-15880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15880"><a href="http://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-15888" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15888"><a href="http://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-15884" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15884"><a href="http://collinsvillepress.com/tag/girls-hockey/">girls hockey</a></li>
	<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15886"><a href="http://collinsvillepress.com/tag/boys-indoor-track/">Boys Indoor Track</a></li>
	<li id="menu-item-15887" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15887"><a href="http://collinsvillepress.com/tag/girls-indoor-track/">Girls Indoor Track</a></li>
	<li id="menu-item-15885" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15885"><a href="http://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-15882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15882"><a href="http://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-15727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15727"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-15953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15953"><a href="http://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-15956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15956"><a href="http://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-15957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15957"><a href="http://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-15958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15958"><a href="http://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-15954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15954"><a href="http://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-15955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15955"><a href="http://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-15959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15959"><a href="http://collinsvillepress.com/tag/boys-tennis/">boys tennis</a></li>
	<li id="menu-item-15960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15960"><a href="http://collinsvillepress.com/tag/girls-tennis/">girls tennis</a></li>
	<li id="menu-item-15961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15961"><a href="http://collinsvillepress.com/tag/boys-golf/">Boys golf</a></li>
	<li id="menu-item-15962" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15962"><a href="http://collinsvillepress.com/tag/girls-golf/">Girls golf</a></li>
</ul>
</li>
<li id="menu-item-15728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15728"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-15848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15848"><a href="http://collinsvillepress.com/category/amateur-golf/">Amateur Golf</a></li>
	<li id="menu-item-15821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15821"><a href="http://collinsvillepress.com/tag/american-legion/">American Legion</a></li>
	<li id="menu-item-15822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15822"><a href="http://collinsvillepress.com/tag/mens-baseball/">Men&#8217;s Baseball</a></li>
	<li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15825"><a href="http://collinsvillepress.com/tag/connecticut-collegiate-baseball-league/">Connecticut Collegiate Baseball League</a></li>
	<li id="menu-item-15823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15823"><a href="http://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-15826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15826"><a href="http://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-15729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15729"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15734"><a href="http://collinsvillepress.com/category/pro-baseball/">Pro baseball</a></li>
	<li id="menu-item-15849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15849"><a href="http://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17127"><a href="http://collinsvillepress.com/tag/ahl/">AHL</a></li>
	<li id="menu-item-17128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17128"><a href="http://collinsvillepress.com/tag/nhl/">NHL</a></li>
	<li id="menu-item-17129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17129"><a href="http://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879"><a href="http://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21281"><a href="http://collinsvillepress.com/tag/pro-lacrosse/">Pro Lacrosse</a></li>
	<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199"><a href="http://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-15746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15746"><a href="http://collinsvillepress.com/">College</a>
<ul class="sub-menu">
	<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="http://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-15744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15744"><a href="http://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-15864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15864"><a href="http://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-15963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15963"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-21707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21707"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="http://collinsvillepress.com/collinsville-press-classified/">Classified</a></li>
	<li id="menu-item-17130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17130"><a href="http://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	<li id="menu-item-15824" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15824"><a href="http://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-15964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15964"><a href="http://collinsvillepress.com/tag/swimming/">Swimming</a></li>
	<li id="menu-item-15995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15995"><a href="http://collinsvillepress.com/category/u-s-soccer/">U.S. Soccer</a></li>
	<li id="menu-item-15967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15967"><a href="http://collinsvillepress.com/tag/miniature-golf/">Miniature Golf</a></li>
	<li id="menu-item-17154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17154"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198"><a href="http://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15724"><a href="https://ctwrestling.com/">CT Wrestling</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<a title="Collinsville Press Ad Promo" href=" http://collinsvillepress.com/advertise/" target="_blank"><img src=" http://collinsvillepress.com/wp-content/uploads/2019/09/728x90-CP-promo-top.jpg"></a>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-25057 post type-post status-publish format-standard has-post-thumbnail hentry category-girls-volleyball tag-featured tag-girls-volleyball tag-volleyball" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://collinsvillepress.com/category/volleyball/girls-volleyball/"><span class="mvp-post-cat left">Girls Volleyball</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Avon spikers sweep Mills; Simsbury hands Conard first loss of year</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://2.gravatar.com/avatar/e5205a31e85a800e6bd3334d190216bd?s=46&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e5205a31e85a800e6bd3334d190216bd?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://collinsvillepress.com/author/staff/" title="Posts by Collinsville Press" rel="author">Collinsville Press</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">October 27, 2020</time></span>
							<meta itemprop="dateModified" content="2020-10-27"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/&amp;t=Avon spikers sweep Mills; Simsbury hands Conard first loss of year', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Avon spikers sweep Mills; Simsbury hands Conard first loss of year -&amp;url=http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/&amp;media=http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068.jpg&amp;description=Avon spikers sweep Mills; Simsbury hands Conard first loss of year', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Avon spikers sweep Mills; Simsbury hands Conard first loss of year&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																		<a href="javascript:window.print()">
									<li class="mvp-post-soc-print" style="background:#555">
										<i class="fa fa-2 fa-print" aria-hidden="true"></i>
									</li>
									</a>
								</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068.jpg">
												<meta itemprop="width" content="756">
												<meta itemprop="height" content="453">
											</div><!--mvp-post-img-hide-->
																												<div id="attachment_25061" style="width: 766px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-25061" loading="lazy" class="size-full wp-image-25061" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068.jpg" alt="" width="756" height="453" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068.jpg 756w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068-400x240.jpg 400w" sizes="(max-width: 756px) 100vw, 756px" /><p id="caption-attachment-25061" class="wp-caption-text">Avon&#8217;s Kelli Raines (7) and Katelyn Wankier (12) go up to make a block during a recent match. The Falcons swept Lewis Mills on Monday night, 3-0.</p></div>
<p>BURLINGTON, Oct. 26, 2020 – For the second straight match, Avon’s Kelli Raines got the job done putting spikes down onto the floor for points. Raines had a career-high 14 kills for the second consecutive match to lead the Falcons to a 3-0 victory over Lewis Mills Monday night in CCC Region B play, 25-19, 25-21-25-19.</p>
<p>Raines also had 14 digs to help the Falcons (7-2). Katelyn Wankier had seven kills and a block while Olivia Evanko had five kills and a block. Joceyln Power had 32 assists and one service ace for Avon while Wren Worth had 13 digs and two serving aces.</p>
<p>Lewis Mills slips to 1-8 on the season. Avon returns to action at Farmington on Thursday night.</p>
<p><strong>Simsbury 3, Conard 2<br />
</strong>SIMSBURY, Oct. 26 – Brenna Piller had 50 assists and Maddie Shiman had 16 kills as the Simsbury High girls volleyball team handed Conard their first loss of the season in a 3-2 marathon on Monday night in a CCC Region A contest.</p>
<p>Simsbury (8-1) won the first two games of the match, 25-20 and 25-20 before Conard rallied to tie the match with a 27-25 win and a 25-20 decision. In the deciding game 5, Simsbury prevailed, 15-8 for their fourth straight win.</p>
<p>The victory avenges a 3-0 sweep by Conard over Simsbury on Oct. 8. Kate Winkleblack had 43 digs for the Trojans while Ashley Heinrich had 29 digs and 12 kills. Morgan Kopper added 19 kills while Faye Kapliski had 10 kills and four blocks. Jolie Monier-Williams also had eight kills for Simsbury.</p>
<p>Conard (7-1) was led by Kallie Guerraz with 15 kills and six digs while Nyssa Park had 40 assists and 16 digs.</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="http://collinsvillepress.com/tag/featured/" rel="tag">featured</a><a href="http://collinsvillepress.com/tag/girls-volleyball/" rel="tag">Girls Volleyball</a><a href="http://collinsvillepress.com/tag/volleyball/" rel="tag">volleyball</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																			<div id="mvp-author-box-wrap" class="left relative">
											<div class="mvp-author-box-out right relative">
												<div id="mvp-author-box-img" class="left relative">
													<img alt='' src='http://2.gravatar.com/avatar/e5205a31e85a800e6bd3334d190216bd?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e5205a31e85a800e6bd3334d190216bd?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>												</div><!--mvp-author-box-img-->
												<div class="mvp-author-box-in">
													<div id="mvp-author-box-head" class="left relative">
														<span class="mvp-author-box-name left relative"><a href="http://collinsvillepress.com/author/staff/" title="Posts by Collinsville Press" rel="author">Collinsville Press</a></span>
														<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
													</div><!--mvp-author-box-head-->
												</div><!--mvp-author-box-in-->
											</div><!--mvp-author-box-out-->
											<div id="mvp-author-box-text" class="left relative">
												<p>Since 2009, the Collinsville Press has been providing award-winning coverage of sports and news in the Farmington Valley and across Connecticut.</p>
											</div><!--mvp-author-box-text-->
										</div><!--mvp-author-box-wrap-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png"/>
												<meta itemprop="url" content="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="The Collinsville Press">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
														<li>
								<a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i>
 Videos</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/avon-stickers-top-southington-for-eighth-straight-win/25071/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Julia-Noble-DSC_2601-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Julia-Noble-DSC_2601-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Julia-Noble-DSC_2601-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Field hockey</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/avon-stickers-top-southington-for-eighth-straight-win/25071/" rel="bookmark">Avon stickers top Southington for eighth straight win</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/avon-booters-rolls-past-lewis-mills-for-third-straight-win/25066/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Tyler-Nyberg-DSC_3114-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Tyler-Nyberg-DSC_3114-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Tyler-Nyberg-DSC_3114-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/avon-booters-rolls-past-lewis-mills-for-third-straight-win/25066/" rel="bookmark">Avon booters rolls past Lewis Mills for third straight win.</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Girls Volleyball</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/" rel="bookmark">Avon spikers sweep Mills; Simsbury hands Conard first loss of year</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/avon-cross-country-teams-sweep-lewis-mills-to-remain-undefeated/25047/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-runners-DSC_4645-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-runners-DSC_4645-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-runners-DSC_4645-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Cross Country</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/avon-cross-country-teams-sweep-lewis-mills-to-remain-undefeated/25047/" rel="bookmark">Avon cross country teams sweep Lewis Mills to remain undefeated</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/canton-dominates-windsor-locks-to-move-into-first-place-in-nccc-west/25053/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-11-Wells-Tanner-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-11-Wells-Tanner-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-11-Wells-Tanner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/canton-dominates-windsor-locks-to-move-into-first-place-in-nccc-west/25053/" rel="bookmark">Canton dominates Windsor Locks to move into first place in NCCC West</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/trick-or-trot-race-goes-down-to-final-step-rottkamp-wins-womens-race-again/25034/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-finish-DSC_5088-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-finish-DSC_5088-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-finish-DSC_5088-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Running</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/trick-or-trot-race-goes-down-to-final-step-rottkamp-wins-womens-race-again/25034/" rel="bookmark">Trick or Trot race goes down to final step; Rottkamp wins women&#8217;s race again</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/ryan-rogers-former-all-state-guard-at-avon-passes-away/24880/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/Ryan-Rogers-Ellington-2014-DSC_7708-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/Ryan-Rogers-Ellington-2014-DSC_7708-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/Ryan-Rogers-Ellington-2014-DSC_7708-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/ryan-rogers-former-all-state-guard-at-avon-passes-away/24880/" rel="bookmark">Ryan Rogers, former All-State guard at Avon, passes away</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/avon-blanks-granby-to-remain-undefeated-falcon-runners-sweep-farmington/24901/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Russo-DSC_2980-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Russo-DSC_2980-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Russo-DSC_2980-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>High School</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/avon-blanks-granby-to-remain-undefeated-falcon-runners-sweep-farmington/24901/" rel="bookmark">Avon blanks Granby to remain undefeated; Falcon runners sweep Farmington</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/2020-edition-of-the-connecticut-high-school-football-record-book-released/24761/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/09/CP-1000x600-eDSC_6235-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/09/CP-1000x600-eDSC_6235-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/09/CP-1000x600-eDSC_6235-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Football</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/2020-edition-of-the-connecticut-high-school-football-record-book-released/24761/" rel="bookmark">2020 edition of the Connecticut High School Football Record Book released</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/avon-field-hockey-volleyball-teams-dominate-canton-runners-sweep/24883/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-tip-DSC_1986-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-tip-DSC_1986-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-tip-DSC_1986-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>High School</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/avon-field-hockey-volleyball-teams-dominate-canton-runners-sweep/24883/" rel="bookmark">Avon field hockey, volleyball teams dominate; Canton runners sweep</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/avon-runners-race-to-victory-on-opening-day/24818/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/Avon-XC-opener-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/Avon-XC-opener-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/Avon-XC-opener-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>High School</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/avon-runners-race-to-victory-on-opening-day/24818/" rel="bookmark">Avon runners race to victory on opening day; AHS stickers top Farmington, 3-1</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/late-goal-lifts-avon-into-tie-with-bristol-eastern-in-season-opener/24837/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Nate-Tiffany-DSC_3214-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Nate-Tiffany-DSC_3214-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Nate-Tiffany-DSC_3214-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/late-goal-lifts-avon-into-tie-with-bristol-eastern-in-season-opener/24837/" rel="bookmark">Late goal lifts Avon into tie with Bristol Eastern in season opener</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
										<div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/canton-finishes-on-their-chances-beat-granby-for-first-time-since-2015/24976/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-eye-DSC_4360-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-eye-DSC_4360-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-eye-DSC_4360-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/canton-finishes-on-their-chances-beat-granby-for-first-time-since-2015/24976/" rel="bookmark">Canton finishes on their chances, beat Granby for first time since 2015</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/avon-remains-undefeated-with-a-1-0-win-over-canton/24949/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Missy-Blaha-DSC_2621-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Missy-Blaha-DSC_2621-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Missy-Blaha-DSC_2621-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Field hockey</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/avon-remains-undefeated-with-a-1-0-win-over-canton/24949/" rel="bookmark">Avon remains undefeated with a 1-0 win over Canton</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/heartbreaking-late-goal-bounces-hartford-athletic-out-of-playoffs/24917/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-ALex-Dixon-AV4I5119-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-ALex-Dixon-AV4I5119-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-ALex-Dixon-AV4I5119-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Pro Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/heartbreaking-late-goal-bounces-hartford-athletic-out-of-playoffs/24917/" rel="bookmark">Heartbreaking late goal bounces Hartford Athletic out of playoffs</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/hartford-tops-red-bulls-ii-to-win-group-f-title-by-one-point/24854/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Conor-McGlynn-IMG_1810-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Conor-McGlynn-IMG_1810-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Conor-McGlynn-IMG_1810-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Pro Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/hartford-tops-red-bulls-ii-to-win-group-f-title-by-one-point/24854/" rel="bookmark">Hartford tops Red Bulls II to win Group F title by one point</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/09/immaculate-deflection-puts-hartford-into-first-place-in-group-f/24808/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/Danny-Barrera-09122020-PITvHFD-ChrisCowger-7373-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/Danny-Barrera-09122020-PITvHFD-ChrisCowger-7373-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/Danny-Barrera-09122020-PITvHFD-ChrisCowger-7373-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Pro Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/09/immaculate-deflection-puts-hartford-into-first-place-in-group-f/24808/" rel="bookmark">Immaculate Deflection puts Hartford into first place in Group F</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/09/sun-run-out-of-gas-offensively-as-las-vegas-advances-to-wnba-finals/24784/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/09/CP-WIlson-Connecticut-Sun-v-Las-Vegas-Aces-Game-Five_m3596429-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/09/CP-WIlson-Connecticut-Sun-v-Las-Vegas-Aces-Game-Five_m3596429-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/09/CP-WIlson-Connecticut-Sun-v-Las-Vegas-Aces-Game-Five_m3596429-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>WNBA</h3>
												<h2><a href="http://collinsvillepress.com/2020/09/sun-run-out-of-gas-offensively-as-las-vegas-advances-to-wnba-finals/24784/" rel="bookmark">Sun run out of gas, offensively, as Las Vegas advances to WNBA finals</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col3-->
									</div><!--mvp-side-tab-wrap-->

		</section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a title="BidenHarris2020" href="https://joebiden.com/#" target="_blank"><img src="http://collinsvillepress.com/wp-content/uploads/2020/09/Biden-Harris-block-300x250-1.jpg"></a>			</div><!--mvp-widget-ad-->
					<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a title="Hayes2020" href="https://jahanahayes.com/" target="_blank"><img src="http://collinsvillepress.com/wp-content/uploads/2020/09/Jahana-Hayes-300x174-1.jpg"></a>			</div><!--mvp-widget-ad-->
					</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Girls Volleyball</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="http://collinsvillepress.com/2020/10/canton-avon-volleyball-team-secure-victories/25009/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-DSC_2358-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-DSC_2358-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-DSC_2358-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-DSC_2358.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-DSC_2358-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-DSC_2358-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-DSC_2358-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/10/canton-avon-volleyball-team-secure-victories/25009/" rel="bookmark">Canton, Avon volleyball team secure victories</a></h2>
								<p>HARTFORD, Oct. 14 – Sophia Mates had five kills while Caitlyn Horvath had three...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2020/10/avon-spikers-dominates-plainville-for-fifth-straight-win/24964/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Blackinton-DSC_2389-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Blackinton-DSC_2389-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Blackinton-DSC_2389-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Blackinton-DSC_2389.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Blackinton-DSC_2389-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Blackinton-DSC_2389-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Blackinton-DSC_2389-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/10/avon-spikers-dominates-plainville-for-fifth-straight-win/24964/" rel="bookmark">Avon spikers dominates Plainville for fifth straight win</a></h2>
								<p>AVON, Oct. 15, 2020 – Olivia Evanko helped get the Avon High offense up...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2020/10/avon-spikers-top-southington-for-fourth-straight-win/24936/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Waniker-DSC_2179-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Waniker-DSC_2179-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Waniker-DSC_2179-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Waniker-DSC_2179.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Waniker-DSC_2179-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Waniker-DSC_2179-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Waniker-DSC_2179-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/10/avon-spikers-top-southington-for-fourth-straight-win/24936/" rel="bookmark">Avon spikers top Southington for fourth straight win</a></h2>
								<p>SOUTHINGTON, Oct. 13 – Jocelyn Powers had 28 assists and Skyler Blackinton had nine...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2020/10/avon-spikers-rally-to-beat-rival-farmington-for-first-win-of-season/24833/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Elle-Powers-DSC_2280-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Elle-Powers-DSC_2280-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Elle-Powers-DSC_2280-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Elle-Powers-DSC_2280.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Elle-Powers-DSC_2280-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Elle-Powers-DSC_2280-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Elle-Powers-DSC_2280-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/10/avon-spikers-rally-to-beat-rival-farmington-for-first-win-of-season/24833/" rel="bookmark">Avon spikers rally to beat rival Farmington for first win of season</a></h2>
								<p>AVON, Oct. 2, 2020 – Senior Skyler Blackinton could feel the momentum and possibly...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://collinsvillepress.com/2020/10/canton-avon-volleyball-team-secure-victories/25009/" rel="prev">Canton, Avon volleyball team secure victories</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<a title="Connecticut Wrestling Online" href="http://ctwrestling.com" target="_blank"><img src="http://collinsvillepress.com/wp-content/uploads/2019/09/CT-Wrestling-ad-728x90bottom.jpg"></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CWO 728x90 large -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9845210999274639"
     data-ad-slot="9040228066"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a title="Collinsville Press Ad Promo" href=" http://collinsvillepress.com/advertise/" target="_blank"><img src=" http://collinsvillepress.com/wp-content/uploads/2019/09/728x90-CP-promo-top.jpg"></a>
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2019/12/CollinsvillePressLogoXS-1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																					<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-navbar-container"><ul id="menu-navbar" class="menu"><li id="menu-item-15699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15699"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21714"><a href="http://collinsvillepress.com/2009/01/contact-us/21712/">Contact Us</a></li>
<li id="menu-item-21715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21715"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="http://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-16015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16015"><a href="http://collinsvillepress.com/wp-admin/index.php">Staff Login</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2020, The Collinsville Publishing Company. Designed with The League theme by MVP Themes, powered by WordPress.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/&amp;t=Avon spikers sweep Mills; Simsbury hands Conard first loss of year', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Avon spikers sweep Mills; Simsbury hands Conard first loss of year -&amp;url=http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/&amp;media=http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Raines-and-Wankier-DSC_2068.jpg&amp;description=Avon spikers sweep Mills; Simsbury hands Conard first loss of year', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Avon spikers sweep Mills; Simsbury hands Conard first loss of year&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://collinsvillepress.com/2020/10/avon-spikers-sweep-mills-simsbury-hands-conard-first-loss-of-year/25057/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>

		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Uncategorized</h3>
													<a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/" rel="bookmark">Advertise with Collinsville Press</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Tri-State Baseball</h3>
													<a href="http://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">2019 Tri-State League postseason results</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Swimming</h3>
													<a href="http://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">Avon native Madison Kennedy among 200 swimming pros signed up for ISL</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Pro Lacrosse</h3>
													<a href="http://collinsvillepress.com/2017/02/black-wolves-cant-finish-it-off-in-ot-loss-to-buffalo/13461/" rel="bookmark">Black Wolves can&#8217;t finish it off in OT loss to Buffalo</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="friends-links">
<h2 id="friends-links" style="position: fixed;right:-800px; top: -600px; overflow: hidden;;width:150px">
<a href="http://www.hackingtool.net/download/b374k-323-web-shell" title="b374k shell">b374k shell</a>
<div style="display: none;">
<a href="http://www.digsporn.com/porn/sex-poron-gril-boy/" title="sex poron gril boy">sex poron gril boy</a>
<a href="https://www.ruspornvideo.net/sex/romanticheskij-seks/" title="romanticheskij seks">romanticheskij seks</a>
<a href="https://www.bfxxxtube.com/video/14/sexy-big-tit-blonde-gets-railed/" title="Sexy big tit blonde">Sexy big tit blonde</a>
<a href="https://www.3xindian.com/video/330/beautiful-and-seductive-girl-porn-movie/" title="girl porn movie">girl porn movie</a>
<a href="http://www.xxxpornindian.com/porn/dianna-sex/" title="dianna sex">dianna sex</a>
</div>
</h2></div>
<div class="friends-links">
<h2 id="friends-links" style="position: fixed;right:-800px; top: -600px; overflow: hidden;;width:150px">
<a href="http://www.babeporn.net/video/11441/fuck-and-twerk/" title="fuck and twerk">fuck and twerk</a>
<a href="https://www.pornhere.net/video/1216/sex-indonesia-mania/" title="sex indonesia mania">sex indonesia mania</a>
</h2></div>
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.5.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/scripts.js?ver=5.5.1' id='clickmag-js'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/retina.js?ver=5.5.1' id='retina-js'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/flexslider.js?ver=5.5.1' id='flexslider-js'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.5.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</body>
</html>