<!DOCTYPE html>
<html lang="en-US">
<div style="display: none;">
<a href="https://comptegratuits.com/"title="Fortnite Gratuits">Fortnite Gratuits</a>
<a href="https://comptegratuits.com/compte-netflix-gratuits/" title="Premium Netflix Gratuits">Premium Netflix Gratuits</a>
</div>
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://collinsvillepress.com/xmlrpc.php" />
<meta property="og:image" content="http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square.jpg" />
<meta name="twitter:image" content="http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="SALISBURY, Nov. 7, 2020 – Canton’s Steve Dubois was 2-for-3 with a RBI single in the fourth inning but the River Valley Orioles scored seven unanswered runs to pull away and eliminate the Canton Crushers, 7-1, in the semifinals of the Connecticut Fall Baseball League’s post-season tournament at Patco Field in the Lakeville section of [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/">
<meta name="twitter:title" content="Crushers eliminated by eventual league champion River Valley">
<meta name="twitter:description" content="SALISBURY, Nov. 7, 2020 – Canton’s Steve Dubois was 2-for-3 with a RBI single in the fourth inning but the River Valley Orioles scored seven unanswered runs to pull away and eliminate the Canton Crushers, 7-1, in the semifinals of the Connecticut Fall Baseball League’s post-season tournament at Patco Field in the Lakeville section of [&hellip;]">
<title>Crushers eliminated by eventual league champion River Valley &#8211; The Collinsville Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Feed" href="http://collinsvillepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Comments Feed" href="http://collinsvillepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Crushers eliminated by eventual league champion River Valley Comments Feed" href="http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/collinsvillepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://collinsvillepress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://collinsvillepress.com/wp-content/themes/the-league/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://collinsvillepress.com/wp-json/" /><link rel="alternate" type="application/json" href="http://collinsvillepress.com/wp-json/wp/v2/posts/25230" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collinsvillepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collinsvillepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Happy to be playing, Avon blanks Canton to advance to CCC Region B final' href='http://collinsvillepress.com/2020/11/happy-to-be-playing-avon-blanks-canton-to-advance-to-ccc-region-b-final/25211/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/" />
<link rel='shortlink' href='http://collinsvillepress.com/?p=25230' />
<link rel="alternate" type="application/json+oembed" href="http://collinsvillepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollinsvillepress.com%2F2020%2F11%2Fcrushers-eliminated-by-eventual-league-champion-river-valley%2F25230%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://collinsvillepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollinsvillepress.com%2F2020%2F11%2Fcrushers-eliminated-by-eventual-league-champion-river-valley%2F25230%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<link rel="icon" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-270x270.jpg" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36907324-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36907324-1');
</script>
</head>
<body class="post-template-default single single-post postid-25230 single-format-standard custom-background">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-lowernavbar-container"><ul id="menu-lowernavbar" class="menu"><li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15789"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-21708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21708"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16102"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-16107" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16107"><a href="http://collinsvillepress.com/tag/football/">Football</a></li>
	<li id="menu-item-16122" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16122"><a href="http://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16123"><a href="http://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-16127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16127"><a href="http://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16126"><a href="http://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16124"><a href="http://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16125"><a href="http://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-16103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16103"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-16129" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16129"><a href="http://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-16128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16128"><a href="http://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-16130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16130"><a href="http://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
	<li id="menu-item-16133" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16133"><a href="http://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-16134" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16134"><a href="http://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-16135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16135"><a href="http://collinsvillepress.com/tag/girls-hockey/">Girls Hockey</a></li>
	<li id="menu-item-16131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16131"><a href="http://collinsvillepress.com/tag/boys-indoor-track-and-field/">Boys Indoor Track and Field</a></li>
	<li id="menu-item-16132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16132"><a href="http://collinsvillepress.com/tag/girls-indoor-track-and-field/">Girls Indoor Track and Field</a></li>
</ul>
</li>
<li id="menu-item-16104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16104"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-16136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16136"><a href="http://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-16137" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16137"><a href="http://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-16138" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16138"><a href="http://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-16139" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16139"><a href="http://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16140"><a href="http://collinsvillepress.com/tag/boys-tennis/">Boys Tennis</a></li>
	<li id="menu-item-16141" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16141"><a href="http://collinsvillepress.com/tag/girls-tennis/">Girls Tennis</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16142"><a href="http://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-16143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16143"><a href="http://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-16144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16144"><a href="http://collinsvillepress.com/tag/boys-golf/">Boys Golf</a></li>
	<li id="menu-item-16145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16145"><a href="http://collinsvillepress.com/tag/girls-golf/">Girls Golf</a></li>
</ul>
</li>
<li id="menu-item-16105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16105"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16146"><a href="http://collinsvillepress.com/tag/american-legion-baseball/">American Legion Baseball</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16147"><a href="http://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-16148" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16148"><a href="http://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-16109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16109"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16117"><a href="http://collinsvillepress.com/tag/pro-baseball/">Pro Baseball</a></li>
	<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201"><a href="http://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200"><a href="http://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="http://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="http://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-16110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16110"><a href="http://collinsvillepress.com/">Colleges</a>
<ul class="sub-menu">
	<li id="menu-item-16111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16111"><a href="http://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-16112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16112"><a href="http://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="http://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-16108" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16108"><a href="http://collinsvillepress.com/tag/news/">News</a></li>
<li id="menu-item-16106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16106"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-16115" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16115"><a href="http://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-16116" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16116"><a href="http://collinsvillepress.com/tag/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-15791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15791"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://collinsvillepress.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://collinsvillepress.com/"><img itemprop="logo" src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">The Collinsville Press</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																																									<a href="https://twitter.com/CollinsvillePrs" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/CollinsvillePress/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-15723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15723"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15725"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-15946" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-15946"><a href="http://collinsvillepress.com/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-17131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17131"><a href="http://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	</ul>
</li>
	<li id="menu-item-15805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15805"><a href="http://collinsvillepress.com/tag/farmington-valley-football-2/">Farmington Valley football</a></li>
	<li id="menu-item-15949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15949"><a href="http://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-15952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15952"><a href="http://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-15950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15950"><a href="http://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-15951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15951"><a href="http://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-15948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15948"><a href="http://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-15947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15947"><a href="http://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-15726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15726"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-15881" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15881"><a href="http://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-15880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15880"><a href="http://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-15888" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15888"><a href="http://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-15884" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15884"><a href="http://collinsvillepress.com/tag/girls-hockey/">girls hockey</a></li>
	<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15886"><a href="http://collinsvillepress.com/tag/boys-indoor-track/">Boys Indoor Track</a></li>
	<li id="menu-item-15887" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15887"><a href="http://collinsvillepress.com/tag/girls-indoor-track/">Girls Indoor Track</a></li>
	<li id="menu-item-15885" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15885"><a href="http://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-15882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15882"><a href="http://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-15727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15727"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-15953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15953"><a href="http://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-15956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15956"><a href="http://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-15957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15957"><a href="http://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-15958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15958"><a href="http://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-15954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15954"><a href="http://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-15955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15955"><a href="http://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-15959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15959"><a href="http://collinsvillepress.com/tag/boys-tennis/">boys tennis</a></li>
	<li id="menu-item-15960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15960"><a href="http://collinsvillepress.com/tag/girls-tennis/">girls tennis</a></li>
	<li id="menu-item-15961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15961"><a href="http://collinsvillepress.com/tag/boys-golf/">Boys golf</a></li>
	<li id="menu-item-15962" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15962"><a href="http://collinsvillepress.com/tag/girls-golf/">Girls golf</a></li>
</ul>
</li>
<li id="menu-item-15728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15728"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-15848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15848"><a href="http://collinsvillepress.com/category/amateur-golf/">Amateur Golf</a></li>
	<li id="menu-item-15821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15821"><a href="http://collinsvillepress.com/tag/american-legion/">American Legion</a></li>
	<li id="menu-item-15822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15822"><a href="http://collinsvillepress.com/tag/mens-baseball/">Men&#8217;s Baseball</a></li>
	<li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15825"><a href="http://collinsvillepress.com/tag/connecticut-collegiate-baseball-league/">Connecticut Collegiate Baseball League</a></li>
	<li id="menu-item-15823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15823"><a href="http://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-15826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15826"><a href="http://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-15729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15729"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15734"><a href="http://collinsvillepress.com/category/pro-baseball/">Pro baseball</a></li>
	<li id="menu-item-15849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15849"><a href="http://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17127"><a href="http://collinsvillepress.com/tag/ahl/">AHL</a></li>
	<li id="menu-item-17128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17128"><a href="http://collinsvillepress.com/tag/nhl/">NHL</a></li>
	<li id="menu-item-17129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17129"><a href="http://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879"><a href="http://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21281"><a href="http://collinsvillepress.com/tag/pro-lacrosse/">Pro Lacrosse</a></li>
	<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199"><a href="http://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-15746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15746"><a href="http://collinsvillepress.com/">College</a>
<ul class="sub-menu">
	<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="http://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-15744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15744"><a href="http://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-15864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15864"><a href="http://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-15963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15963"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-21707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21707"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="http://collinsvillepress.com/collinsville-press-classified/">Classified</a></li>
	<li id="menu-item-17130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17130"><a href="http://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	<li id="menu-item-15824" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15824"><a href="http://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-15964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15964"><a href="http://collinsvillepress.com/tag/swimming/">Swimming</a></li>
	<li id="menu-item-15995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15995"><a href="http://collinsvillepress.com/category/u-s-soccer/">U.S. Soccer</a></li>
	<li id="menu-item-15967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15967"><a href="http://collinsvillepress.com/tag/miniature-golf/">Miniature Golf</a></li>
	<li id="menu-item-17154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17154"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198"><a href="http://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15724"><a href="https://ctwrestling.com/">CT Wrestling</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<a title="Collinsville Press Ad Promo" href=" http://collinsvillepress.com/advertise/" target="_blank"><img src=" http://collinsvillepress.com/wp-content/uploads/2019/09/728x90-CP-promo-top.jpg"></a>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-25230 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball tag-baseball tag-mens-baseball" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://collinsvillepress.com/category/baseball/"><span class="mvp-post-cat left">Baseball</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Crushers eliminated by eventual league champion River Valley</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://collinsvillepress.com/author/gerry-desimas/" title="Posts by Gerry deSimas, Jr., Collinsville Press" rel="author">Gerry deSimas, Jr., Collinsville Press</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-12">November 12, 2020</time></span>
							<meta itemprop="dateModified" content="2020-11-12"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/&amp;t=Crushers eliminated by eventual league champion River Valley', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Crushers eliminated by eventual league champion River Valley -&amp;url=http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/&amp;media=http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square.jpg&amp;description=Crushers eliminated by eventual league champion River Valley', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Crushers eliminated by eventual league champion River Valley&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																		<a href="javascript:window.print()">
									<li class="mvp-post-soc-print" style="background:#555">
										<i class="fa fa-2 fa-print" aria-hidden="true"></i>
									</li>
									</a>
								</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square.jpg">
												<meta itemprop="width" content="360">
												<meta itemprop="height" content="316">
											</div><!--mvp-post-img-hide-->
																												<p>SALISBURY, Nov. 7, 2020 – Canton’s Steve Dubois was 2-for-3 with a RBI single in the fourth inning but the River Valley Orioles scored seven unanswered runs to pull away and eliminate the Canton Crushers, 7-1, in the semifinals of the Connecticut Fall Baseball League’s post-season tournament at Patco Field in the Lakeville section of Salisbury.</p>
<p>Lukas Gryniuk had a double for the Crushers (0-8) while Taylor Riley, James Michanczyk, Nick Michanczyk and Jim Spirito each had singles. Riley got the start on the mound and went five innings, striking out six and taking the loss.</p>
<p>The Orioles (7-1) are a mix of players from the two Newington-based teams in the Connecticut Twilight League &#8212; Elmer’s Angels and league champion Arch II Indians.</p>
<p>River Valley won the first Connecticut Fall Baseball League title with a 4-3 win over the Great Falls Gators from Lakeville.</p>
<p>Pitcher Adam Antonini went 6 2/3 innings for the Orioles, striking out six and allowing five hits to secure the win. Dantae Maddock was 1 for 2 with two RBI for River Valley. League founder Willy Yahn was 2-for-4 with a home run and two RBI for the Gators (6-3).</p>
<p>In the semifinals, Great Falls edged the Southington co-op team (KHA) by a 4-3 score. Yahn was 2-for-3 with a pair of doubles and two runs scored. Bob Chatfield got the win on the mound, striking out 11 and allowing just five hits in a complete game performance.</p>
<p>&nbsp;</p>
<p><strong>2020 Connecticut Fall League</strong></p>
<table width="687">
<tbody>
<tr>
<td width="212"><strong>Team</strong></td>
<td width="53"><strong>W-L</strong></td>
<td width="41"><strong>RF</strong></td>
<td width="54"><strong>RA</strong></td>
</tr>
<tr>
<td width="212">River Valley Orioles (Newington)</td>
<td width="53">5-1</td>
<td width="41">30</td>
<td width="54">7</td>
</tr>
<tr>
<td width="212">Great Falls Gators (Lakeville)</td>
<td width="53">5-2</td>
<td width="41">44</td>
<td width="54">6</td>
</tr>
<tr>
<td width="212">South Windsor Phillies</td>
<td width="53">4-2</td>
<td width="41">33</td>
<td width="54">26</td>
</tr>
<tr>
<td width="212">Southington co-op (KHA)</td>
<td width="53">3-4</td>
<td width="41">24</td>
<td width="54">41</td>
</tr>
<tr>
<td width="212">Great Barrington (MA) Millers</td>
<td width="53">3-4</td>
<td width="41">24</td>
<td width="54">33</td>
</tr>
<tr>
<td width="212">Canton Crushers</td>
<td width="53">0-7</td>
<td width="41">20</td>
<td width="54">68</td>
</tr>
</tbody>
</table>
<p><strong>Single-elimination playoffs<br />
Friday, Nov. 6<br />
First round<br />
</strong>Southington 2, Great Barrington 1<br />
Canton def. South Windsor, forfeit<br />
<strong>Saturday, Nov. 7</strong><br />
<strong>Semifinals</strong><br />
River Valley 7, Canton 1<br />
Great Falls 4, Southington 3<br />
<strong>Final:</strong> River Valley 4, Great Falls 3</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="http://collinsvillepress.com/tag/baseball/" rel="tag">Baseball</a><a href="http://collinsvillepress.com/tag/mens-baseball/" rel="tag">Men's Baseball</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																			<div id="mvp-author-box-wrap" class="left relative">
											<div class="mvp-author-box-out right relative">
												<div id="mvp-author-box-img" class="left relative">
													<img alt='' src='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>												</div><!--mvp-author-box-img-->
												<div class="mvp-author-box-in">
													<div id="mvp-author-box-head" class="left relative">
														<span class="mvp-author-box-name left relative"><a href="http://collinsvillepress.com/author/gerry-desimas/" title="Posts by Gerry deSimas, Jr., Collinsville Press" rel="author">Gerry deSimas, Jr., Collinsville Press</a></span>
														<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
													</div><!--mvp-author-box-head-->
												</div><!--mvp-author-box-in-->
											</div><!--mvp-author-box-out-->
											<div id="mvp-author-box-text" class="left relative">
												<p>Gerry deSimas, Jr., is the editor and founder of The Collinsville Press. He is an award-winning writer and has been covering sports in Connecticut and New England for more than 30 years. He was inducted into the New England High School Wrestling Hall of Fame in 2018.</p>
											</div><!--mvp-author-box-text-->
										</div><!--mvp-author-box-wrap-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png"/>
												<meta itemprop="url" content="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="The Collinsville Press">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
														<li>
								<a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i>
 Videos</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Baseball</h3>
												<h2><a href="http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/" rel="bookmark">Crushers eliminated by eventual league champion River Valley</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/11/happy-to-be-playing-avon-blanks-canton-to-advance-to-ccc-region-b-final/25211/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6494-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6494-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6494-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Field hockey</h3>
												<h2><a href="http://collinsvillepress.com/2020/11/happy-to-be-playing-avon-blanks-canton-to-advance-to-ccc-region-b-final/25211/" rel="bookmark">Happy to be playing, Avon blanks Canton to advance to CCC Region B final</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/11/2020-nccc-fall-tournaments/25097/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2018/05/NCCC-logo-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2018/05/NCCC-logo-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2018/05/NCCC-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>High School</h3>
												<h2><a href="http://collinsvillepress.com/2020/11/2020-nccc-fall-tournaments/25097/" rel="bookmark">2020 NCCC fall tournaments</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/11/avon-boys-cross-country-wins-ccc-region-b-meet-caputo-wins-nccc-west-girls-title/25219/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/11/Avon-at-CCC-B-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/11/Avon-at-CCC-B-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/11/Avon-at-CCC-B-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Cross Country</h3>
												<h2><a href="http://collinsvillepress.com/2020/11/avon-boys-cross-country-wins-ccc-region-b-meet-caputo-wins-nccc-west-girls-title/25219/" rel="bookmark">Avon boys cross country wins CCC Region B meet; Caputo wins NCCC West girls title</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/11/granby-outlasts-canton-2-1-to-earn-spot-in-nccc-west-final/25205/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6013-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6013-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6013-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/11/granby-outlasts-canton-2-1-to-earn-spot-in-nccc-west-final/25205/" rel="bookmark">Granby outlasts Canton, 2-1, to earn spot in NCCC West final</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/11/tiffany-has-two-goals-as-avon-blanks-lewis-mills-in-ccc-region-b-playoff/25196/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/11/CP-race-DSC_5728-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/11/CP-race-DSC_5728-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/11/CP-race-DSC_5728-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/11/tiffany-has-two-goals-as-avon-blanks-lewis-mills-in-ccc-region-b-playoff/25196/" rel="bookmark">Tiffany has two goals as Avon blanks Lewis Mills in CCC Region B playoff</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/in-two-days-avon-booters-score-nine-goals-pick-up-two-victories/25025/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Tiffany-DSC_3343-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Tiffany-DSC_3343-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Tiffany-DSC_3343-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/in-two-days-avon-booters-score-nine-goals-pick-up-two-victories/25025/" rel="bookmark">In two days, Avon booters score nine goals, pick up two victories</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/trick-or-trot-race-goes-down-to-final-step-rottkamp-wins-womens-race-again/25034/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-finish-DSC_5088-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-finish-DSC_5088-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-finish-DSC_5088-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Running</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/trick-or-trot-race-goes-down-to-final-step-rottkamp-wins-womens-race-again/25034/" rel="bookmark">Trick or Trot race goes down to final step; Rottkamp wins women&#8217;s race again</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/two-goals-in-two-minutes-lifts-canton-past-southington/24944/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-7-Mary-DeRitis-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-7-Mary-DeRitis-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-7-Mary-DeRitis-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Field hockey</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/two-goals-in-two-minutes-lifts-canton-past-southington/24944/" rel="bookmark">Two goals in two minutes lifts Canton past Southington</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/another-hat-trick-for-gibley-as-avon-improves-to-7-0-granby-blanks-canton/25015/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Gibley-DSC_2744-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Gibley-DSC_2744-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Gibley-DSC_2744-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Field hockey</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/another-hat-trick-for-gibley-as-avon-improves-to-7-0-granby-blanks-canton/25015/" rel="bookmark">Another hat trick for Gilbey as Avon improves to 7-0; Granby blanks Canton</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/avon-cross-country-teams-sweep-lewis-mills-to-remain-undefeated/25047/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-runners-DSC_4645-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-runners-DSC_4645-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-runners-DSC_4645-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Cross Country</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/avon-cross-country-teams-sweep-lewis-mills-to-remain-undefeated/25047/" rel="bookmark">Avon cross country teams sweep Lewis Mills to remain undefeated</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/avon-remains-undefeated-with-a-1-0-win-over-canton/24949/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Missy-Blaha-DSC_2621-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Missy-Blaha-DSC_2621-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Missy-Blaha-DSC_2621-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Field hockey</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/avon-remains-undefeated-with-a-1-0-win-over-canton/24949/" rel="bookmark">Avon remains undefeated with a 1-0 win over Canton</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
										<div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/11/granby-outlasts-canton-2-1-to-earn-spot-in-nccc-west-final/25205/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6013-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6013-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6013-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/11/granby-outlasts-canton-2-1-to-earn-spot-in-nccc-west-final/25205/" rel="bookmark">Granby outlasts Canton, 2-1, to earn spot in NCCC West final</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/no-8-canton-looks-sharp-in-4-0-shutout-win-over-suffield/25087/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-SPencer-Mix-DSC_4188-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-SPencer-Mix-DSC_4188-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-SPencer-Mix-DSC_4188-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/no-8-canton-looks-sharp-in-4-0-shutout-win-over-suffield/25087/" rel="bookmark">No. 8 Canton looks sharp in 4-0 shutout win over Suffield</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/canton-dominates-windsor-locks-to-move-into-first-place-in-nccc-west/25053/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-11-Wells-Tanner-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-11-Wells-Tanner-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-11-Wells-Tanner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/canton-dominates-windsor-locks-to-move-into-first-place-in-nccc-west/25053/" rel="bookmark">Canton dominates Windsor Locks to move into first place in NCCC West</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/canton-finishes-on-their-chances-beat-granby-for-first-time-since-2015/24976/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-eye-DSC_4360-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-eye-DSC_4360-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-eye-DSC_4360-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/canton-finishes-on-their-chances-beat-granby-for-first-time-since-2015/24976/" rel="bookmark">Canton finishes on their chances, beat Granby for first time since 2015</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/avon-remains-undefeated-with-a-1-0-win-over-canton/24949/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Missy-Blaha-DSC_2621-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Missy-Blaha-DSC_2621-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-Missy-Blaha-DSC_2621-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Field hockey</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/avon-remains-undefeated-with-a-1-0-win-over-canton/24949/" rel="bookmark">Avon remains undefeated with a 1-0 win over Canton</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://collinsvillepress.com/2020/10/heartbreaking-late-goal-bounces-hartford-athletic-out-of-playoffs/24917/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-ALex-Dixon-AV4I5119-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/10/CP-ALex-Dixon-AV4I5119-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/10/CP-ALex-Dixon-AV4I5119-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Pro Soccer</h3>
												<h2><a href="http://collinsvillepress.com/2020/10/heartbreaking-late-goal-bounces-hartford-athletic-out-of-playoffs/24917/" rel="bookmark">Heartbreaking late goal bounces Hartford Athletic out of playoffs</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col3-->
									</div><!--mvp-side-tab-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Baseball</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="http://collinsvillepress.com/2020/11/crushers-hope-to-make-some-noise-at-fall-league-tournament-in-sharon/25135/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="360" height="240" src="http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square-360x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/11/crushers-hope-to-make-some-noise-at-fall-league-tournament-in-sharon/25135/" rel="bookmark">Crushers hope to make some noise at Fall League tournament in Sharon</a></h2>
								<p>The Connecticut Fall Baseball League looks to complete their initial season on Saturday with...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2020/10/crushers-still-looking-for-their-first-win-of-baseball-season/25077/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/10/crushers-still-looking-for-their-first-win-of-baseball-season/25077/" rel="bookmark">Crushers still looking for their first win of baseball season</a></h2>
								<p>CANTON, Oct. 25, 2020 – The Canton Crushers are still looking for their first...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2020/10/river-valley-blanks-crushers-in-fall-baseball-league-action/24928/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2018/05/CP-Riley-10x-DSC_8152-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2018/05/CP-Riley-10x-DSC_8152-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2018/05/CP-Riley-10x-DSC_8152-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2018/05/CP-Riley-10x-DSC_8152-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/10/river-valley-blanks-crushers-in-fall-baseball-league-action/24928/" rel="bookmark">River Valley blanks Crushers in Fall Baseball League action</a></h2>
								<p>NEWINGTON, Oct. 10, 2020 – Pitcher Ryan Erickson struck out five over seven innings...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://collinsvillepress.com/2020/09/yahn-gets-four-hits-as-gators-blank-canton-crushers/24682/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://collinsvillepress.com/wp-content/uploads/2019/05/Jake-Bryant-DSC_1195-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2019/05/Jake-Bryant-DSC_1195-400x240.jpg 400w, http://collinsvillepress.com/wp-content/uploads/2019/05/Jake-Bryant-DSC_1195-300x180.jpg 300w, http://collinsvillepress.com/wp-content/uploads/2019/05/Jake-Bryant-DSC_1195.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/05/Jake-Bryant-DSC_1195-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2019/05/Jake-Bryant-DSC_1195-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/05/Jake-Bryant-DSC_1195-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://collinsvillepress.com/2020/09/yahn-gets-four-hits-as-gators-blank-canton-crushers/24682/" rel="bookmark">Yahn gets four hits as Gators blank Canton Crushers</a></h2>
								<p>CANTON, Sept. 20, 2020 – Shortstop and league commissioner Willie Yahn was 4-for-4 with...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://collinsvillepress.com/2020/11/crushers-hope-to-make-some-noise-at-fall-league-tournament-in-sharon/25135/" rel="prev">Crushers hope to make some noise at Fall League tournament in Sharon</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<a title="Connecticut Wrestling Online" href="http://ctwrestling.com" target="_blank"><img src="http://collinsvillepress.com/wp-content/uploads/2019/09/CT-Wrestling-ad-728x90bottom.jpg"></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CWO 728x90 large -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9845210999274639"
     data-ad-slot="9040228066"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a title="Collinsville Press Ad Promo" href=" http://collinsvillepress.com/advertise/" target="_blank"><img src=" http://collinsvillepress.com/wp-content/uploads/2019/09/728x90-CP-promo-top.jpg"></a>
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2019/12/CollinsvillePressLogoXS-1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																					<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-navbar-container"><ul id="menu-navbar" class="menu"><li id="menu-item-15699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15699"><a href="http://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="http://collinsvillepress.com/about-us/">About Us</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21714"><a href="http://collinsvillepress.com/2009/01/contact-us/21712/">Contact Us</a></li>
<li id="menu-item-21715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21715"><a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="http://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-16015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16015"><a href="http://collinsvillepress.com/wp-admin/index.php">Staff Login</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2020, The Collinsville Publishing Company. Designed with The League theme by MVP Themes, powered by WordPress.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/&amp;t=Crushers eliminated by eventual league champion River Valley', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Crushers eliminated by eventual league champion River Valley -&amp;url=http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/&amp;media=http://collinsvillepress.com/wp-content/uploads/2020/09/CFL-square.jpg&amp;description=Crushers eliminated by eventual league champion River Valley', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Crushers eliminated by eventual league champion River Valley&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://collinsvillepress.com/2020/11/crushers-eliminated-by-eventual-league-champion-river-valley/25230/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>

		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Uncategorized</h3>
													<a href="http://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/" rel="bookmark">Advertise with Collinsville Press</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Tri-State Baseball</h3>
													<a href="http://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">2019 Tri-State League postseason results</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg 80w, http://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Swimming</h3>
													<a href="http://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">Avon native Madison Kennedy among 200 swimming pros signed up for ISL</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Pro Lacrosse</h3>
													<a href="http://collinsvillepress.com/2017/02/black-wolves-cant-finish-it-off-in-ot-loss-to-buffalo/13461/" rel="bookmark">Black Wolves can&#8217;t finish it off in OT loss to Buffalo</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="friends-links">
<h2 id="friends-links" style="position: fixed;right:-800px; top: -600px; overflow: hidden;;width:150px">
<a href="http://www.hackingtool.net/download/b374k-323-web-shell" title="b374k shell">b374k shell</a>
<div style="display: none;">
<a href="http://www.digsporn.com/porn/sex-poron-gril-boy/" title="sex poron gril boy">sex poron gril boy</a>
<a href="https://www.ruspornvideo.net/sex/romanticheskij-seks/" title="romanticheskij seks">romanticheskij seks</a>
<a href="https://www.bfxxxtube.com/video/14/sexy-big-tit-blonde-gets-railed/" title="Sexy big tit blonde">Sexy big tit blonde</a>
<a href="https://www.3xindian.com/video/330/beautiful-and-seductive-girl-porn-movie/" title="girl porn movie">girl porn movie</a>
<a href="http://www.xxxpornindian.com/porn/dianna-sex/" title="dianna sex">dianna sex</a>
</div>
</h2></div>
<div class="friends-links">
<h2 id="friends-links" style="position: fixed;right:-800px; top: -600px; overflow: hidden;;width:150px">
<a href="http://www.babeporn.net/video/11441/fuck-and-twerk/" title="fuck and twerk">fuck and twerk</a>
<a href="https://www.pornhere.net/video/1216/sex-indonesia-mania/" title="sex indonesia mania">sex indonesia mania</a>
</h2></div>
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.5.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/scripts.js?ver=5.5.3' id='clickmag-js'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/flexslider.js?ver=5.5.3' id='flexslider-js'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.5.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://collinsvillepress.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>