<!DOCTYPE html>
<html lang="en-US">
<div style="display: none;">
<a href="https://comptegratuits.com/"title="Fortnite Gratuits">Fortnite Gratuits</a>
<a href="https://comptegratuits.com/compte-netflix-gratuits/" title="Premium Netflix Gratuits">Premium Netflix Gratuits</a>
</div>
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://collinsvillepress.com/xmlrpc.php" />
<meta property="og:image" content="https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball.jpg" />
<meta name="twitter:image" content="https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="SIMSBURY, June 22, 2021 – Drew Seidman had a single, double and drove in three runs while teammate Tucker Redden had a triple and drove in three runs to lead the undefeated West Hartford American Legion baseball team to a 10-0 win over Simsbury in six innings Sunday at Memorial Field. Three Post 96 pitchers [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/">
<meta name="twitter:title" content="Undefeated West Hartford Legion blanks Simsbury, 10-0">
<meta name="twitter:description" content="SIMSBURY, June 22, 2021 – Drew Seidman had a single, double and drove in three runs while teammate Tucker Redden had a triple and drove in three runs to lead the undefeated West Hartford American Legion baseball team to a 10-0 win over Simsbury in six innings Sunday at Memorial Field. Three Post 96 pitchers [&hellip;]">
<title>Undefeated West Hartford Legion blanks Simsbury, 10-0 &#8211; The Collinsville Press</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Feed" href="https://collinsvillepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Comments Feed" href="https://collinsvillepress.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collinsvillepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://collinsvillepress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://collinsvillepress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://collinsvillepress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collinsvillepress.com/wp-json/wp/v2/posts/26752" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collinsvillepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collinsvillepress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/" />
<link rel='shortlink' href='https://collinsvillepress.com/?p=26752' />
<link rel="alternate" type="application/json+oembed" href="https://collinsvillepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollinsvillepress.com%2F2021%2F06%2Fundefeated-west-hartford-legion-blanks-simsbury-10-0%2F26752%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collinsvillepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollinsvillepress.com%2F2021%2F06%2Fundefeated-west-hartford-legion-blanks-simsbury-10-0%2F26752%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<link rel="icon" href="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-270x270.jpg" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36907324-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36907324-1');
</script>
</head>
<body class="post-template-default single single-post postid-26752 single-format-standard custom-background">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-lowernavbar-container"><ul id="menu-lowernavbar" class="menu"><li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15789"><a href="https://collinsvillepress.com/">Home</a></li>
<li id="menu-item-21708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21708"><a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16102"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-16107" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16107"><a href="https://collinsvillepress.com/tag/football/">Football</a></li>
	<li id="menu-item-16122" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16122"><a href="https://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16123"><a href="https://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-16127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16127"><a href="https://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16126"><a href="https://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16124"><a href="https://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16125"><a href="https://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-16103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16103"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-16129" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16129"><a href="https://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-16128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16128"><a href="https://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-16130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16130"><a href="https://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
	<li id="menu-item-16133" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16133"><a href="https://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-16134" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16134"><a href="https://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-16135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16135"><a href="https://collinsvillepress.com/tag/girls-hockey/">Girls Hockey</a></li>
	<li id="menu-item-16131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16131"><a href="https://collinsvillepress.com/tag/boys-indoor-track-and-field/">Boys Indoor Track and Field</a></li>
	<li id="menu-item-16132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16132"><a href="https://collinsvillepress.com/tag/girls-indoor-track-and-field/">Girls Indoor Track and Field</a></li>
</ul>
</li>
<li id="menu-item-16104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16104"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-16136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16136"><a href="https://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-16137" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16137"><a href="https://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-16138" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16138"><a href="https://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-16139" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16139"><a href="https://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16140"><a href="https://collinsvillepress.com/tag/boys-tennis/">Boys Tennis</a></li>
	<li id="menu-item-16141" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16141"><a href="https://collinsvillepress.com/tag/girls-tennis/">Girls Tennis</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16142"><a href="https://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-16143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16143"><a href="https://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-16144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16144"><a href="https://collinsvillepress.com/tag/boys-golf/">Boys Golf</a></li>
	<li id="menu-item-16145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16145"><a href="https://collinsvillepress.com/tag/girls-golf/">Girls Golf</a></li>
</ul>
</li>
<li id="menu-item-16105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16105"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16146"><a href="https://collinsvillepress.com/tag/american-legion-baseball/">American Legion Baseball</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16147"><a href="https://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-16148" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16148"><a href="https://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-16109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16109"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16117"><a href="https://collinsvillepress.com/tag/pro-baseball/">Pro Baseball</a></li>
	<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201"><a href="https://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200"><a href="https://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="https://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="https://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-16110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16110"><a href="http://collinsvillepress.com/">Colleges</a>
<ul class="sub-menu">
	<li id="menu-item-16111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16111"><a href="https://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-16112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16112"><a href="https://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="https://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-16108" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16108"><a href="https://collinsvillepress.com/tag/news/">News</a></li>
<li id="menu-item-16106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16106"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-16115" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16115"><a href="https://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-16116" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16116"><a href="https://collinsvillepress.com/tag/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-15791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15791"><a href="https://collinsvillepress.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://collinsvillepress.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://collinsvillepress.com/"><img itemprop="logo" src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">The Collinsville Press</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																																									<a href="https://twitter.com/CollinsvillePrs" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/CollinsvillePress/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-15723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15723"><a href="https://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15725"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-15946" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-15946"><a href="https://collinsvillepress.com/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-17131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17131"><a href="https://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	</ul>
</li>
	<li id="menu-item-15805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15805"><a href="https://collinsvillepress.com/tag/farmington-valley-football-2/">Farmington Valley football</a></li>
	<li id="menu-item-15949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15949"><a href="https://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-15952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15952"><a href="https://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-15950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15950"><a href="https://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-15951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15951"><a href="https://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-15948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15948"><a href="https://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-15947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15947"><a href="https://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-15726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15726"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-15881" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15881"><a href="https://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-15880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15880"><a href="https://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-15888" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15888"><a href="https://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-15884" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15884"><a href="https://collinsvillepress.com/tag/girls-hockey/">girls hockey</a></li>
	<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15886"><a href="https://collinsvillepress.com/tag/boys-indoor-track/">Boys Indoor Track</a></li>
	<li id="menu-item-15887" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15887"><a href="https://collinsvillepress.com/tag/girls-indoor-track/">Girls Indoor Track</a></li>
	<li id="menu-item-15885" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15885"><a href="https://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-15882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15882"><a href="https://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-15727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15727"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-15953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15953"><a href="https://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-15956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15956"><a href="https://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-15957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15957"><a href="https://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-15958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15958"><a href="https://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-15954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15954"><a href="https://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-15955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15955"><a href="https://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-15959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15959"><a href="https://collinsvillepress.com/tag/boys-tennis/">boys tennis</a></li>
	<li id="menu-item-15960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15960"><a href="https://collinsvillepress.com/tag/girls-tennis/">girls tennis</a></li>
	<li id="menu-item-15961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15961"><a href="https://collinsvillepress.com/tag/boys-golf/">Boys golf</a></li>
	<li id="menu-item-15962" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15962"><a href="https://collinsvillepress.com/tag/girls-golf/">Girls golf</a></li>
</ul>
</li>
<li id="menu-item-15728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15728"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-15848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15848"><a href="https://collinsvillepress.com/category/amateur-golf/">Amateur Golf</a></li>
	<li id="menu-item-15821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15821"><a href="https://collinsvillepress.com/tag/american-legion/">American Legion</a></li>
	<li id="menu-item-15822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15822"><a href="https://collinsvillepress.com/tag/mens-baseball/">Men&#8217;s Baseball</a></li>
	<li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15825"><a href="https://collinsvillepress.com/tag/connecticut-collegiate-baseball-league/">Connecticut Collegiate Baseball League</a></li>
	<li id="menu-item-15823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15823"><a href="https://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-15826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15826"><a href="https://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-15729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15729"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15734"><a href="https://collinsvillepress.com/category/pro-baseball/">Pro baseball</a></li>
	<li id="menu-item-15849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15849"><a href="https://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17127"><a href="https://collinsvillepress.com/tag/ahl/">AHL</a></li>
	<li id="menu-item-17128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17128"><a href="https://collinsvillepress.com/tag/nhl/">NHL</a></li>
	<li id="menu-item-17129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17129"><a href="https://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879"><a href="https://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21281"><a href="https://collinsvillepress.com/tag/pro-lacrosse/">Pro Lacrosse</a></li>
	<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199"><a href="https://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-15746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15746"><a href="http://collinsvillepress.com/">College</a>
<ul class="sub-menu">
	<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="https://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-15744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15744"><a href="https://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-15864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15864"><a href="https://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-15963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15963"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-21707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21707"><a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="https://collinsvillepress.com/collinsville-press-classified/">Classified</a></li>
	<li id="menu-item-17130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17130"><a href="https://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	<li id="menu-item-15824" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15824"><a href="https://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-15964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15964"><a href="https://collinsvillepress.com/tag/swimming/">Swimming</a></li>
	<li id="menu-item-15995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15995"><a href="https://collinsvillepress.com/category/u-s-soccer/">U.S. Soccer</a></li>
	<li id="menu-item-15967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15967"><a href="https://collinsvillepress.com/tag/miniature-golf/">Miniature Golf</a></li>
	<li id="menu-item-17154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17154"><a href="https://collinsvillepress.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198"><a href="https://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15724"><a href="https://ctwrestling.com/">CT Wrestling</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<a title="House Ad" href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/" target="_blank"><img src=" https://collinsvillepress.com/wp-content/uploads/2018/01/Your-Ad-Here-728x90.jpg"></a>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-26752 post type-post status-publish format-standard has-post-thumbnail hentry category-american-legion tag-american-legion tag-baseball" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://collinsvillepress.com/category/baseball/american-legion/"><span class="mvp-post-cat left">American Legion</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Undefeated West Hartford Legion blanks Simsbury, 10-0</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/e5205a31e85a800e6bd3334d190216bd?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5205a31e85a800e6bd3334d190216bd?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://collinsvillepress.com/author/staff/" title="Posts by Collinsville Press" rel="author">Collinsville Press</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-21">June 21, 2021</time></span>
							<meta itemprop="dateModified" content="2021-06-21"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/&amp;t=Undefeated West Hartford Legion blanks Simsbury, 10-0', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Undefeated West Hartford Legion blanks Simsbury, 10-0 -&amp;url=https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/&amp;media=https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball.jpg&amp;description=Undefeated West Hartford Legion blanks Simsbury, 10-0', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Undefeated West Hartford Legion blanks Simsbury, 10-0&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																		<a href="javascript:window.print()">
									<li class="mvp-post-soc-print" style="background:#555">
										<i class="fa fa-2 fa-print" aria-hidden="true"></i>
									</li>
									</a>
								</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball.jpg">
												<meta itemprop="width" content="756">
												<meta itemprop="height" content="454">
											</div><!--mvp-post-img-hide-->
																												<p>SIMSBURY, June 22, 2021 – Drew Seidman had a single, double and drove in three runs while teammate Tucker Redden had a triple and drove in three runs to lead the undefeated West Hartford American Legion baseball team to a 10-0 win over Simsbury in six innings Sunday at Memorial Field.</p>
<p>Three Post 96 pitchers limited Simsbury to three hits and struck out nine batters as West Hartford (4-0) remained in first place in Zone 1 after the first week of American Legion action for the summer.</p>
<p>Greg Mrosek had a double for Simsbury (0-2) while Riley Carew and Daniel Gorham each had singles.</p>
<p>Simsbury has a pair of home games this week when they host Berlin (0-3) on Tuesday at Memorial Field beginning at 5:30 p.m. and when they host Bristol (2-3) on Thursday at Memorial Field.</p>
<p><strong>West Hartford 10, Simsbury 0 (6)<br />
At Simsbury</strong><br />
West Hartford (4-0)        101  503  &#8212; 10-7-1<br />
Simsbury (0-2)                 000  000  &#8212; 0-3-2<br />
Seth Ehrlich, Michael Weiss (5), Ethan Moren (6) and unknown; Daniel Fritz, Grant Kaplinski (2), Greg Mrosek (4), William Smith (6) and unknown; <strong>WP:</strong> Ehrlich; LP: Fritz (0-1); <strong>2B: </strong>Greg Mrosek (S), Joe Dooley (WH), Tommy LaSpada (WH), Drew Seidman (WH); <strong>3B: </strong>Tucker Redden (WH)</p>
<p><strong>Zone 1 standings<br />
As of Monday, June 21</strong></p>
<table>
<tbody>
<tr>
<td width="136"><strong>Team</strong></td>
<td width="57"><strong>Record</strong></td>
<td width="64"><strong>Pct.</strong></td>
</tr>
<tr>
<td width="136">West Hartford</td>
<td width="57">4-0</td>
<td width="64">1.000</td>
</tr>
<tr>
<td width="136">Avon</td>
<td width="57">2-1</td>
<td width="64">.667</td>
</tr>
<tr>
<td width="136">Meriden</td>
<td width="57">3-2</td>
<td width="64">.600</td>
</tr>
<tr>
<td width="136">Naugatuck</td>
<td width="57">2-2</td>
<td width="64">.500</td>
</tr>
<tr>
<td width="136">Newington</td>
<td width="57">2-2</td>
<td width="64">.500</td>
</tr>
<tr>
<td width="136">Bristol</td>
<td width="57">2-3</td>
<td width="64">.400</td>
</tr>
<tr>
<td width="136">Simsbury</td>
<td width="57">0-2</td>
<td width="64">.00</td>
</tr>
<tr>
<td width="136">Berlin</td>
<td width="57">0-3</td>
<td width="64">.000</td>
</tr>
</tbody>
</table>
<p><strong>Tuesday’s game</strong>s<br />
Berlin at Simsbury, 5:30 p.m.<br />
Naugatuck at Avon, 5:30 p.m.</p>
<p><strong>Wednesday’s game</strong><br />
Avon at West Hartford (Hall), 5:30 p.m.</p>
<p><strong>Thursday’s game</strong><br />
Bristol at Simsbury, 5:30 p.m.</p>
<p><strong>Friday’s game</strong><br />
Newington at Avon, 5:30 p.m.</p>
<p><strong>Sunday, June 27</strong><br />
Simsbury at Naugatuck, 11 a.m.<br />
Berlin at Avon, 11 a.m.</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://collinsvillepress.com/tag/american-legion/" rel="tag">American Legion</a><a href="https://collinsvillepress.com/tag/baseball/" rel="tag">Baseball</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																			<div id="mvp-author-box-wrap" class="left relative">
											<div class="mvp-author-box-out right relative">
												<div id="mvp-author-box-img" class="left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/e5205a31e85a800e6bd3334d190216bd?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5205a31e85a800e6bd3334d190216bd?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>												</div><!--mvp-author-box-img-->
												<div class="mvp-author-box-in">
													<div id="mvp-author-box-head" class="left relative">
														<span class="mvp-author-box-name left relative"><a href="https://collinsvillepress.com/author/staff/" title="Posts by Collinsville Press" rel="author">Collinsville Press</a></span>
														<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
													</div><!--mvp-author-box-head-->
												</div><!--mvp-author-box-in-->
											</div><!--mvp-author-box-out-->
											<div id="mvp-author-box-text" class="left relative">
												<p>Since 2009, the Collinsville Press has been providing award-winning coverage of sports and news in the Farmington Valley and across Connecticut.</p>
											</div><!--mvp-author-box-text-->
										</div><!--mvp-author-box-wrap-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png"/>
												<meta itemprop="url" content="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="The Collinsville Press">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
														<li>
								<a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i>
 Videos</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>American Legion</h3>
												<h2><a href="https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/" rel="bookmark">Undefeated West Hartford Legion blanks Simsbury, 10-0</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/06/cantons-will-gallant-earns-second-top-10-finish-at-olympic-trials/26747/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Will-Gallant-USATSI_16286959-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Will-Gallant-USATSI_16286959-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Will-Gallant-USATSI_16286959-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Swimming</h3>
												<h2><a href="https://collinsvillepress.com/2021/06/cantons-will-gallant-earns-second-top-10-finish-at-olympic-trials/26747/" rel="bookmark">Canton&#8217;s Will Gallant earns second top 10 finish at Olympic Trials</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/06/kennedy-just-misses-advancing-at-olympic-trials-gallant-earns-spot-in-1500-final/26743/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Madison-Kennedy-USATSI_16278607-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Madison-Kennedy-USATSI_16278607-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Madison-Kennedy-USATSI_16278607-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Swimming</h3>
												<h2><a href="https://collinsvillepress.com/2021/06/kennedy-just-misses-advancing-at-olympic-trials-gallant-earns-spot-in-1500-final/26743/" rel="bookmark">Kennedy just misses advancing at Olympic Trials; Gallant earns spot in 1,500 final</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/06/avon-blizzard-girls-team-wins-connecticut-cup-tournament/26739/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/06/Avon-Blizzard-State-Cup-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/Avon-Blizzard-State-Cup-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/06/Avon-Blizzard-State-Cup-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Youth Soccer</h3>
												<h2><a href="https://collinsvillepress.com/2021/06/avon-blizzard-girls-team-wins-connecticut-cup-tournament/26739/" rel="bookmark">Avon Blizzard girls soccer team wins Connecticut Cup tournament</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/06/key-hits-help-meriden-hand-avon-legion-first-loss-of-the-season-6-3/26735/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Christian-Boudreau-DSC_8375-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Christian-Boudreau-DSC_8375-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Christian-Boudreau-DSC_8375-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>American Legion</h3>
												<h2><a href="https://collinsvillepress.com/2021/06/key-hits-help-meriden-hand-avon-legion-first-loss-of-the-season-6-3/26735/" rel="bookmark">Key hits help Meriden hand Avon Legion first loss of the season, 6-3</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/06/two-local-swimmers-will-be-seeking-berths-on-olympic-team-at-trials/26645/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/06/Swimmers-at-Olympic-Trials-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/Swimmers-at-Olympic-Trials-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/06/Swimmers-at-Olympic-Trials-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Swimming</h3>
												<h2><a href="https://collinsvillepress.com/2021/06/two-local-swimmers-will-be-seeking-berths-on-olympic-team-at-trials/26645/" rel="bookmark">Two local swimmers will be seeking berths on U.S. Olympic team at trials</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/05/avon-finishes-season-undefeated-and-wins-ccc-west-championship/26433/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/05/CP-Liam-Hovorka-DSC_6237-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/05/CP-Liam-Hovorka-DSC_6237-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/05/CP-Liam-Hovorka-DSC_6237-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Tennis</h3>
												<h2><a href="https://collinsvillepress.com/2021/05/avon-finishes-season-undefeated-and-wins-ccc-west-championship/26433/" rel="bookmark">Avon finishes season undefeated and wins CCC West championship</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/05/canton-boys-lacrosse-team-claims-first-ever-championship/26455/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/05/CP-wins-DSC_0329-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/05/CP-wins-DSC_0329-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/05/CP-wins-DSC_0329-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Lacrosse</h3>
												<h2><a href="https://collinsvillepress.com/2021/05/canton-boys-lacrosse-team-claims-first-ever-championship/26455/" rel="bookmark">Canton boys lacrosse team claims first-ever championship</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/05/2021-nccc-spring-tournaments/26412/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2020/02/NCCC-logo-1963-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2020/02/NCCC-logo-1963-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2020/02/NCCC-logo-1963-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>High School</h3>
												<h2><a href="https://collinsvillepress.com/2021/05/2021-nccc-spring-tournaments/26412/" rel="bookmark">2021 NCCC spring tournaments</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/06/cantons-will-gallant-earns-top-seed-for-800-freestyle-final-at-olympic-trials/26706/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/06/Will-Gallant-1000x600-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/Will-Gallant-1000x600-1-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/06/Will-Gallant-1000x600-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Swimming</h3>
												<h2><a href="https://collinsvillepress.com/2021/06/cantons-will-gallant-earns-top-seed-for-800-freestyle-final-at-olympic-trials/26706/" rel="bookmark">Canton&#8217;s Will Gallant earns top seed for 800 freestyle final at Olympic Trials</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
										<div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2020/11/miner-sets-new-career-goals-record-as-canton-wins-season-finale/25251/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2020/11/CP-Jackson-Miner-DSC_4265-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2020/11/CP-Jackson-Miner-DSC_4265-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2020/11/CP-Jackson-Miner-DSC_4265-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="https://collinsvillepress.com/2020/11/miner-sets-new-career-goals-record-as-canton-wins-season-finale/25251/" rel="bookmark">Miner sets new career goals record as Canton wins season finale</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2020/11/granby-outlasts-canton-2-1-to-earn-spot-in-nccc-west-final/25205/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6013-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6013-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2020/11/CP-action-DSC_6013-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="https://collinsvillepress.com/2020/11/granby-outlasts-canton-2-1-to-earn-spot-in-nccc-west-final/25205/" rel="bookmark">Granby outlasts Canton, 2-1, to earn spot in NCCC West final</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2020/10/no-8-canton-looks-sharp-in-4-0-shutout-win-over-suffield/25087/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2020/10/CP-SPencer-Mix-DSC_4188-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2020/10/CP-SPencer-Mix-DSC_4188-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2020/10/CP-SPencer-Mix-DSC_4188-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="https://collinsvillepress.com/2020/10/no-8-canton-looks-sharp-in-4-0-shutout-win-over-suffield/25087/" rel="bookmark">No. 8 Canton looks sharp in 4-0 shutout win over Suffield</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2020/10/canton-dominates-windsor-locks-to-move-into-first-place-in-nccc-west/25053/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2020/10/CP-11-Wells-Tanner-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2020/10/CP-11-Wells-Tanner-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2020/10/CP-11-Wells-Tanner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="https://collinsvillepress.com/2020/10/canton-dominates-windsor-locks-to-move-into-first-place-in-nccc-west/25053/" rel="bookmark">Canton dominates Windsor Locks to move into first place in NCCC West</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2020/10/canton-finishes-on-their-chances-beat-granby-for-first-time-since-2015/24976/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2020/10/CP-eye-DSC_4360-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2020/10/CP-eye-DSC_4360-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2020/10/CP-eye-DSC_4360-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Soccer</h3>
												<h2><a href="https://collinsvillepress.com/2020/10/canton-finishes-on-their-chances-beat-granby-for-first-time-since-2015/24976/" rel="bookmark">Canton finishes on their chances, beat Granby for first time since 2015</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col3-->
									</div><!--mvp-side-tab-wrap-->

		</section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				Enter ad code here			</div><!--mvp-widget-ad-->
					</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in American Legion</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://collinsvillepress.com/2021/06/key-hits-help-meriden-hand-avon-legion-first-loss-of-the-season-6-3/26735/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Christian-Boudreau-DSC_8375-copy-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Christian-Boudreau-DSC_8375-copy-400x240.jpg 400w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Christian-Boudreau-DSC_8375-copy-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Christian-Boudreau-DSC_8375-copy.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Christian-Boudreau-DSC_8375-copy-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Christian-Boudreau-DSC_8375-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Christian-Boudreau-DSC_8375-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2021/06/key-hits-help-meriden-hand-avon-legion-first-loss-of-the-season-6-3/26735/" rel="bookmark">Key hits help Meriden hand Avon Legion first loss of the season, 6-3</a></h2>
								<p>AVON, June 19, 2021 – A key hit from Meriden’s Owen Papciak in the...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://collinsvillepress.com/2021/06/avon-races-past-simsbury-for-a-9-3-zone-1-victory/26714/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Max-Raha-DSC_9062-copy-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Max-Raha-DSC_9062-copy-400x240.jpg 400w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Max-Raha-DSC_9062-copy-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Max-Raha-DSC_9062-copy.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Max-Raha-DSC_9062-copy-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Max-Raha-DSC_9062-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Max-Raha-DSC_9062-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2021/06/avon-races-past-simsbury-for-a-9-3-zone-1-victory/26714/" rel="bookmark">Avon races past Simsbury for a 9-3 Zone 1 victory</a></h2>
								<p>SIMSBURY, June 17, 2021 – Avon American Legion baseball manager Miles Borenstein said his...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://collinsvillepress.com/2021/06/avon-legion-rolls-past-bristol-in-season-opening-victory-10-1/26684/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-action-DSC_8177-copy-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-action-DSC_8177-copy-400x240.jpg 400w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-action-DSC_8177-copy-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-action-DSC_8177-copy.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-action-DSC_8177-copy-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-action-DSC_8177-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-action-DSC_8177-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2021/06/avon-legion-rolls-past-bristol-in-season-opening-victory-10-1/26684/" rel="bookmark">Avon Legion rolls past Bristol in season-opening victory, 10-1</a></h2>
								<p>AVON, June 15, 2021 – The Avon American Legion baseball hopes to be a...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://collinsvillepress.com/2021/06/mistakes-in-seventh-cost-simsbury-legion-in-opening-day-loss-to-newington/26668/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-400x240.jpg 400w, https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2021/06/mistakes-in-seventh-cost-simsbury-legion-in-opening-day-loss-to-newington/26668/" rel="bookmark">Mistakes in seventh cost Simsbury Legion in opening day loss to Newington</a></h2>
								<p>NEWINGTON, June 13 – American Legion baseball is back in Simsbury. Post 84 returned...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://collinsvillepress.com/2021/06/key-hits-help-meriden-hand-avon-legion-first-loss-of-the-season-6-3/26735/" rel="prev">Key hits help Meriden hand Avon Legion first loss of the season, 6-3</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<a title="Connecticut Wrestling Online" href="http://ctwrestling.com" target="_blank"><img src="http://collinsvillepress.com/wp-content/uploads/2019/09/CT-Wrestling-ad-728x90bottom.jpg"></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CWO 728x90 large -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9845210999274639"
     data-ad-slot="9040228066"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a title="Collinsville Press Ad Promo" href=" http://collinsvillepress.com/advertise/" target="_blank"><img src=" http://collinsvillepress.com/wp-content/uploads/2019/09/728x90-CP-promo-top.jpg"></a>
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2019/12/CollinsvillePressLogoXS-1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																					<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-navbar-container"><ul id="menu-navbar" class="menu"><li id="menu-item-15699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15699"><a href="https://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="https://collinsvillepress.com/about-us/">About Us</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21714"><a href="https://collinsvillepress.com/2009/01/contact-us/21712/">Contact Us</a></li>
<li id="menu-item-21715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21715"><a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="https://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-16015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16015"><a href="http://collinsvillepress.com/wp-admin/index.php">Staff Login</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2021, The Collinsville Publishing Company. Designed with The League theme by MVP Themes, powered by WordPress.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/&amp;t=Undefeated West Hartford Legion blanks Simsbury, 10-0', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Undefeated West Hartford Legion blanks Simsbury, 10-0 -&amp;url=https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/&amp;media=https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball.jpg&amp;description=Undefeated West Hartford Legion blanks Simsbury, 10-0', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Undefeated West Hartford Legion blanks Simsbury, 10-0&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://collinsvillepress.com/2021/06/undefeated-west-hartford-legion-blanks-simsbury-10-0/26752/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>News</h3>
													<a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/" rel="bookmark">Advertise with Collinsville Press</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Tri-State Baseball</h3>
													<a href="https://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">2019 Tri-State League postseason results</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Swimming</h3>
													<a href="https://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">Avon native Madison Kennedy among 200 swimming pros signed up for ISL</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://collinsvillepress.com/2017/02/black-wolves-cant-finish-it-off-in-ot-loss-to-buffalo/13461/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="59" src="https://collinsvillepress.com/wp-content/uploads/2014/09/BlackWolves-CP.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Pro Lacrosse</h3>
													<a href="https://collinsvillepress.com/2017/02/black-wolves-cant-finish-it-off-in-ot-loss-to-buffalo/13461/" rel="bookmark">Black Wolves can&#8217;t finish it off in OT loss to Buffalo</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3300820; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/scripts.js?ver=5.7.2' id='clickmag-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/flexslider.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.7.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>