<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://collinsvillepress.com/xmlrpc.php" />
<meta property="og:image" content="https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy.jpg" />
<meta name="twitter:image" content="https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="CANTON, June 14, 2022 – Reliever Mike Nanai pitched five innings of shutout baseball and struck out five to lead the Southington Gamecocks to a 4-1 win over the Canton Crushers Tuesday night at Bowdoin Field in Tri-State League baseball action. The Gamecocks had eight hits to win their fourth straight game after beginning the [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://collinsvillepress.com/2022/06/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton/30075/">
<meta name="twitter:title" content="Timely hits lift Southington to fourth straight win in decision over Canton">
<meta name="twitter:description" content="CANTON, June 14, 2022 – Reliever Mike Nanai pitched five innings of shutout baseball and struck out five to lead the Southington Gamecocks to a 4-1 win over the Canton Crushers Tuesday night at Bowdoin Field in Tri-State League baseball action. The Gamecocks had eight hits to win their fourth straight game after beginning the [&hellip;]">
<title>Timely hits lift Southington to fourth straight win in decision over Canton &#8211; The Collinsville Press</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Feed" href="https://collinsvillepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Comments Feed" href="https://collinsvillepress.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collinsvillepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='theiaPostSlider-css'  href='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/style.css?ver=6.0' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/css/reset.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/font-awesome/css/all.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/css/media-queries.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://collinsvillepress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://collinsvillepress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collinsvillepress.com/wp-json/wp/v2/posts/30075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collinsvillepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collinsvillepress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://collinsvillepress.com/?p=30075' />
<link rel="alternate" type="application/json+oembed" href="https://collinsvillepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollinsvillepress.com%2F2022%2F06%2Ftimely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton%2F30075%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collinsvillepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollinsvillepress.com%2F2022%2F06%2Ftimely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton%2F30075%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<link rel="amphtml" href="https://collinsvillepress.com/2022/06/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton/30075/amp/"><link rel="icon" href="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-30075 single-format-standard custom-background wp-embed-responsive theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://collinsvillepress.com/"><img src="https://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-lowernavbar-container"><ul id="menu-lowernavbar" class="menu"><li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15789"><a href="https://collinsvillepress.com/">Home</a></li>
<li id="menu-item-21708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21708"><a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16102"><a href="https://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-16107" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16107"><a href="https://collinsvillepress.com/tag/football/">Football</a></li>
	<li id="menu-item-16122" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16122"><a href="https://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16123"><a href="https://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-16127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16127"><a href="https://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16126"><a href="https://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16124"><a href="https://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16125"><a href="https://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-16103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16103"><a href="https://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-16129" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16129"><a href="https://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-16128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16128"><a href="https://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-16130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16130"><a href="https://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
	<li id="menu-item-29076" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29076"><a href="https://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-16134" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16134"><a href="https://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-16135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16135"><a href="https://collinsvillepress.com/tag/girls-hockey/">Girls Hockey</a></li>
	<li id="menu-item-16131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16131"><a href="https://collinsvillepress.com/tag/boys-indoor-track-and-field/">Boys Indoor Track and Field</a></li>
	<li id="menu-item-16132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16132"><a href="https://collinsvillepress.com/tag/girls-indoor-track-and-field/">Girls Indoor Track and Field</a></li>
</ul>
</li>
<li id="menu-item-16104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16104"><a href="https://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-16136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16136"><a href="https://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-16137" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16137"><a href="https://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-16138" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16138"><a href="https://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-16139" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16139"><a href="https://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16140"><a href="https://collinsvillepress.com/tag/boys-tennis/">Boys Tennis</a></li>
	<li id="menu-item-16141" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16141"><a href="https://collinsvillepress.com/tag/girls-tennis/">Girls Tennis</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16142"><a href="https://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-16143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16143"><a href="https://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-16144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16144"><a href="https://collinsvillepress.com/tag/boys-golf/">Boys Golf</a></li>
	<li id="menu-item-16145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16145"><a href="https://collinsvillepress.com/tag/girls-golf/">Girls Golf</a></li>
</ul>
</li>
<li id="menu-item-16105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16105"><a href="https://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16146"><a href="https://collinsvillepress.com/tag/american-legion-baseball/">American Legion Baseball</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16147"><a href="https://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-16148" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16148"><a href="https://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-16109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16109"><a href="https://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16117"><a href="https://collinsvillepress.com/tag/pro-baseball/">Pro Baseball</a></li>
	<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201"><a href="https://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200"><a href="https://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="https://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="https://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-16110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16110"><a href="https://collinsvillepress.com/">Colleges</a>
<ul class="sub-menu">
	<li id="menu-item-16111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16111"><a href="https://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-16112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16112"><a href="https://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="https://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-16108" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16108"><a href="https://collinsvillepress.com/tag/news/">News</a></li>
<li id="menu-item-16106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16106"><a href="https://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-16115" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16115"><a href="https://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-16116" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16116"><a href="https://collinsvillepress.com/tag/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-15791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15791"><a href="https://collinsvillepress.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fab fa-twitter"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://collinsvillepress.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://collinsvillepress.com/"><img itemprop="logo" src="https://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">The Collinsville Press</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																																									<a href="https://twitter.com/CollinsvillePrs" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/CollinsvillePress/" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-15723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15723"><a href="https://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15725"><a href="https://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-15946" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-15946"><a href="https://collinsvillepress.com/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-17131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17131"><a href="https://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	</ul>
</li>
	<li id="menu-item-15805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15805"><a href="https://collinsvillepress.com/tag/farmington-valley-football-2/">Farmington Valley football</a></li>
	<li id="menu-item-15949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15949"><a href="https://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-15952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15952"><a href="https://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-15950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15950"><a href="https://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-15951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15951"><a href="https://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-15948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15948"><a href="https://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-15947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15947"><a href="https://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-15726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15726"><a href="https://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-15881" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15881"><a href="https://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-15880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15880"><a href="https://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-15888" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15888"><a href="https://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-15884" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15884"><a href="https://collinsvillepress.com/tag/girls-hockey/">girls hockey</a></li>
	<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15886"><a href="https://collinsvillepress.com/tag/boys-indoor-track/">Boys Indoor Track</a></li>
	<li id="menu-item-15887" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15887"><a href="https://collinsvillepress.com/tag/girls-indoor-track/">Girls Indoor Track</a></li>
	<li id="menu-item-15885" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15885"><a href="https://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-15882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15882"><a href="https://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-15727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15727"><a href="https://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-15953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15953"><a href="https://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-15956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15956"><a href="https://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-15957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15957"><a href="https://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-15958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15958"><a href="https://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-15954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15954"><a href="https://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-15955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15955"><a href="https://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-15959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15959"><a href="https://collinsvillepress.com/tag/boys-tennis/">boys tennis</a></li>
	<li id="menu-item-15960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15960"><a href="https://collinsvillepress.com/tag/girls-tennis/">girls tennis</a></li>
	<li id="menu-item-15961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15961"><a href="https://collinsvillepress.com/tag/boys-golf/">Boys golf</a></li>
	<li id="menu-item-15962" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15962"><a href="https://collinsvillepress.com/tag/girls-golf/">Girls golf</a></li>
</ul>
</li>
<li id="menu-item-15728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15728"><a href="https://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-15848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15848"><a href="https://collinsvillepress.com/category/amateur-golf/">Amateur Golf</a></li>
	<li id="menu-item-15821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15821"><a href="https://collinsvillepress.com/tag/american-legion/">American Legion</a></li>
	<li id="menu-item-15822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15822"><a href="https://collinsvillepress.com/tag/mens-baseball/">Men&#8217;s Baseball</a></li>
	<li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15825"><a href="https://collinsvillepress.com/tag/connecticut-collegiate-baseball-league/">Connecticut Collegiate Baseball League</a></li>
	<li id="menu-item-15823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15823"><a href="https://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-15826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15826"><a href="https://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-15729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15729"><a href="https://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15734"><a href="https://collinsvillepress.com/category/pro-baseball/">Pro baseball</a></li>
	<li id="menu-item-15849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15849"><a href="https://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17127"><a href="https://collinsvillepress.com/tag/ahl/">AHL</a></li>
	<li id="menu-item-17128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17128"><a href="https://collinsvillepress.com/tag/nhl/">NHL</a></li>
	<li id="menu-item-17129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17129"><a href="https://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879"><a href="https://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21281"><a href="https://collinsvillepress.com/tag/pro-lacrosse/">Pro Lacrosse</a></li>
	<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199"><a href="https://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-15746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15746"><a href="https://collinsvillepress.com/">College</a>
<ul class="sub-menu">
	<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="https://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-15744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15744"><a href="https://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-15864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15864"><a href="https://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-15963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15963"><a href="https://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-21707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21707"><a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
	<li id="menu-item-29221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29221"><a href="https://collinsvillepress.com/tag/results/">Results</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="https://collinsvillepress.com/collinsville-press-classified/">Classified</a></li>
	<li id="menu-item-17130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17130"><a href="https://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	<li id="menu-item-15824" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15824"><a href="https://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-15964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15964"><a href="https://collinsvillepress.com/tag/swimming/">Swimming</a></li>
	<li id="menu-item-15995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15995"><a href="https://collinsvillepress.com/category/u-s-soccer/">U.S. Soccer</a></li>
	<li id="menu-item-15967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15967"><a href="https://collinsvillepress.com/tag/miniature-golf/">Miniature Golf</a></li>
	<li id="menu-item-17154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17154"><a href="https://collinsvillepress.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198"><a href="https://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15724"><a href="https://ctwrestling.com/">CT Wrestling</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<a title="House Ad" href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/" target="_blank"><img src=" https://collinsvillepress.com/wp-content/uploads/2018/01/Your-Ad-Here-728x90.jpg"></a>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-30075 post type-post status-publish format-standard has-post-thumbnail hentry category-tri-state-baseball tag-baseball tag-featured tag-tri-state-baseball" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://collinsvillepress.com/2022/06/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton/30075/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://collinsvillepress.com/category/baseball/tri-state-baseball/"><span class="mvp-post-cat left">Tri-State Baseball</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Timely hits lift Southington to fourth straight win in decision over Canton</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://collinsvillepress.com/author/gerry-desimas/" title="Posts by Gerry deSimas, Jr., Collinsville Press" rel="author">Gerry deSimas, Jr., Collinsville Press</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-06-14">June 14, 2022</time></span>
							<meta itemprop="dateModified" content="2022-06-14"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://collinsvillepress.com/2022/06/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton/30075/&amp;t=Timely hits lift Southington to fourth straight win in decision over Canton', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fab fa-facebook-f" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Timely hits lift Southington to fourth straight win in decision over Canton -&amp;url=https://collinsvillepress.com/2022/06/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton/30075/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fab fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://collinsvillepress.com/2022/06/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton/30075/&amp;media=https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy.jpg&amp;description=Timely hits lift Southington to fourth straight win in decision over Canton', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fab fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198f1ccc8c0c9dc85cdccd1d685c9ccc3d185f6cad0d1cdcccbc2d1cacb85d1ca85c3cad0d7d1cd85d6d1d7c4ccc2cdd185d2cccb85cccb85c1c0c6ccd6cccacb85cad3c0d785e6c4cbd1cacb83c4c8d59ee7eae1fc98ec85c3cad0cbc185d1cdccd685c4d7d1ccc6c9c085cccbd1c0d7c0d6d1cccbc285c4cbc185d1cdcad0c2cdd185cac385d6cdc4d7cccbc285ccd185d2ccd1cd85dccad08b85e6cdc0c6ce85ccd185cad0d19f85cdd1d1d5d69f8a8ac6cac9c9cccbd6d3ccc9c9c0d5d7c0d6d68bc6cac88a979597978a95938ad1ccc8c0c9dc88cdccd1d688c9ccc3d1d688d6cad0d1cdcccbc2d1cacb88d1ca88c3cad0d7d1cd88d6d1d7c4ccc2cdd188d2cccb88cccb88c1c0c6ccd6cccacb88cad3c0d788c6c4cbd1cacb8a96959592908a">
									<li class="mvp-post-soc-email">
										<i class="fas fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																	</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy.jpg">
												<meta itemprop="width" content="756">
												<meta itemprop="height" content="453">
											</div><!--mvp-post-img-hide-->
																												<div id="tps_slideContainer_30075" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div id="attachment_30078" style="width: 766px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-30078" class="wp-image-30078 size-full" src="https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy.jpg" alt="" width="756" height="453" srcset="https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy.jpg 756w, https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy-400x240.jpg 400w" sizes="(max-width: 756px) 100vw, 756px" /><p id="caption-attachment-30078" class="wp-caption-text">Canton pitcher Jim Spirito struck out four and had two hits in Tuesday&#8217;s Tri-State League loss to Southington, 4-1.</p></div>
<p>CANTON, June 14, 2022 – Reliever Mike Nanai pitched five innings of shutout baseball and struck out five to lead the Southington Gamecocks to a 4-1 win over the Canton Crushers Tuesday night at Bowdoin Field in Tri-State League baseball action.</p>
<p>The Gamecocks had eight hits to win their fourth straight game after beginning the season with a pair of losses.</p>
<p>The Crushers (2-4) also had eight hits but three errors handcuffed Canton’s chances to earn a victory. Canton has lost three in a row after beginning the season with a 2-1 record.</p>
<p>“We hit the ball all day but unfortunately, it was right at people,” Canton co-manager Jake Bryant said. ”If a few (more baseballs) more find the grass, then it is a different outcome in this game.”</p>
<p>The game was tied, 1-1, after four innings when Southington came to bat in the top of the fifth inning.</p>
<p>Soutington’s Nate Crocker led off the inning with a single and stole second base. Canton reliver Jim Michanczyk fanned Southington’s Pay Raymond before Pat Smith singled, moving Crocker to third base. Crocker scored on Ty Fernandez’s RBI single to boost the lead to 2-1.</p>
<p>Michanczyk got Angel Torres to fly out to left field for the second out. With Fernandez at first base and Smith at second base, Michanczyk got Dan Neal to loft a fly ball to right ball. Canton outfielder Scott Sperl chased down the ball and saw the ball bounce off his glove as he attempted to catch it.</p>
<p>Two unearned runs scored to boost the Southington lead to three runs, 4-1.</p>
<p>“I thought the guys did a good job of getting big hits in key situations,” Southington’s Smith said. “We were short a few guys due the (early start) time and guys who started in their place picked up the slack and that helped us out.”</p>
<p>Nanai struck out three of the final seven batters than the Crushers sent to the plate.</p>
<p>Southington took a 1-0 lead on a RBI single from Fernandez in the first inning. Canton responded quickly with Ben Sullivan scoring on a RBI single from Jim Spirito. Canton had five hits in the first inning and had the bases loaded before Southington starter Christian Peterson struck out Steve Muller to get out of the jam.</p>
<p>The Crushers had runners on first and second base with one out in the third inning but Nanai was able to get a strikeout and a ground ball to get out that jam.</p>
<p>Michanczyk took the loss for the Crushers, despite striking out seven. He gave up four hits and one earned run. Spirito worked out of a bases-loaded jam in the third inning. With one out, the Gamecocks loaded the bases on a single from Smith, a double from Fernandez and a walk.</p>
<p>But Spirito got Neal to fly out to catcher Jeff Mulhall in foul territory and Peterson to fly out to Bryant, playing first base, in foul territory to end the inning.</p>
<p>Spirito and NIck Michanczyk each had two hits for the Crushers. Jack Rose nearly hit a ball out of the park in the fifth inning but Angel Torres was backed up against the chain link fence in left field and caught a hall that could have been a home run. For Southington, Smith and Fernandez were each 3-for-4 with Fernandez having an RBI and a double.</p>
<p>Canton returns to action on Saturday when they host the Thunder Ducks from Wolcott at 11 a.m. at Bowdoin Field.</p>
<p><strong>Southington 4, Canton 1</strong><br />
<strong>At Canton</strong><br />
Southington (4-2)            100  030  0  – 4-8-1<br />
Canton (2-4)                     100  000  0  &#8212; 1-8-3<br />
Christian Peterson, Mike Nanai (3) and Jack Kurnick; Jim Spirito, James Michanczyk (4) and Jeff Mulhall; <strong>WP</strong>: Nanai;<strong> LP:</strong> Michanczyk (2-1); <strong>2B:</strong> Ty Fernandez (S)</p>
<p><strong>2022 Tri-State League standings</strong></p>
<table>
<tbody>
<tr>
<td width="136"><strong>Team</strong></td>
<td width="79"><strong>Rec.</strong></td>
<td width="72"><strong>Pct.</strong></td>
</tr>
<tr>
<td width="136">Tri-Town</td>
<td width="79">6-0</td>
<td width="72">1.000</td>
</tr>
<tr>
<td width="136">Winsted</td>
<td width="79">5-2</td>
<td width="72">.714</td>
</tr>
<tr>
<td width="136">Southington</td>
<td width="79">4-2</td>
<td width="72">.666</td>
</tr>
<tr>
<td width="136">Bethlehem</td>
<td width="79">4-3</td>
<td width="72">.571</td>
</tr>
<tr>
<td width="136">Amenia, N.Y.</td>
<td width="79">3-3</td>
<td width="72">.500</td>
</tr>
<tr>
<td width="136">Valley Ducks</td>
<td width="79">3-3</td>
<td width="72">.500</td>
</tr>
<tr>
<td width="136">Wolcott</td>
<td width="79">3-3</td>
<td width="72">.500</td>
</tr>
<tr>
<td width="136">Blasius Chevrolet</td>
<td width="79">3-3</td>
<td width="72">.500</td>
</tr>
<tr>
<td width="136">Brass City</td>
<td width="79">3-4</td>
<td width="72">.426</td>
</tr>
<tr>
<td width="136">Torrington Twisters</td>
<td width="79">2-3</td>
<td width="72">.400</td>
</tr>
<tr>
<td width="136">Canton</td>
<td width="79">2-4</td>
<td width="72">.333</td>
</tr>
<tr>
<td width="136">Burlington</td>
<td width="79">2-5</td>
<td width="72">.285</td>
</tr>
<tr>
<td width="136">Naugatuck</td>
<td width="79">1-6</td>
<td width="72">.142</td>
</tr>
</tbody>
</table>
<p><strong>Sunday’s results<br />
</strong>Brass City 7, Torrington 3<br />
Wolcott 8, Naugatuck 2<br />
Burlington 9, Canton 1<br />
Valley Ducks 5, Bethlehem 4<br />
Southington 5, Blasisu Chevorlet 3<br />
Winsted 4, Amenia NY 3<br />
<strong>Tuesday’s result</strong><br />
Southington 4, Canton 1<br />
<strong>Thursday’s games</strong><br />
Wolcott at Bethlehem<br />
Valley Ducks at Winsted<br />
Southington at Amenia<br />
Blasius Chevrolet at Brass City<br />
<strong>Friday’s game</strong><br />
Naugatuck at Torrington<br />
<strong>Saturday games</strong><br />
Valley Ducks at Canton, 11 a.m.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_30075&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/collinsvillepress.com\/2022\/06\/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton\/30075\/&quot;,&quot;postId&quot;:30075,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/collinsvillepress.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://collinsvillepress.com/tag/baseball/" rel="tag">Baseball</a><a href="https://collinsvillepress.com/tag/featured/" rel="tag">featured</a><a href="https://collinsvillepress.com/tag/tri-state-baseball/" rel="tag">Tri-State Baseball</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																			<div id="mvp-author-box-wrap" class="left relative">
											<div class="mvp-author-box-out right relative">
												<div id="mvp-author-box-img" class="left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>												</div><!--mvp-author-box-img-->
												<div class="mvp-author-box-in">
													<div id="mvp-author-box-head" class="left relative">
														<span class="mvp-author-box-name left relative"><a href="https://collinsvillepress.com/author/gerry-desimas/" title="Posts by Gerry deSimas, Jr., Collinsville Press" rel="author">Gerry deSimas, Jr., Collinsville Press</a></span>
														<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
													</div><!--mvp-author-box-head-->
												</div><!--mvp-author-box-in-->
											</div><!--mvp-author-box-out-->
											<div id="mvp-author-box-text" class="left relative">
												<p>Gerry deSimas, Jr., is the editor and founder of The Collinsville Press. He is an award-winning writer and has been covering sports in Connecticut and New England for more than 35 years. He was inducted into the New England High School Wrestling Hall of Fame in 2018.</p>
											</div><!--mvp-author-box-text-->
										</div><!--mvp-author-box-wrap-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" />
												<meta itemprop="url" content="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="The Collinsville Press">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
									<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a title="Canton Booster Club 2021-22" href=" https://www.cantonathleticboosterclub.org/" target="_blank"><img src=" https://collinsvillepress.com/wp-content/uploads/2021/08/Canton-Boosters-300x250-1.jpg"></a>			</div><!--mvp-widget-ad-->
		<section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
														<li>
								<a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i>
 Videos</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/06/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton/30075/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Tri-State Baseball</h3>
												<h2><a href="https://collinsvillepress.com/2022/06/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton/30075/" rel="bookmark">Timely hits lift Southington to fourth straight win in decision over Canton</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/06/avons-morgan-finishes-fourth-while-johnson-watson-win-new-england-titles/30072/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/06/edits-Carver-at-NE-32EDCA8D-A908-45B4-8712-185B2B178A38-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/06/edits-Carver-at-NE-32EDCA8D-A908-45B4-8712-185B2B178A38-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/06/edits-Carver-at-NE-32EDCA8D-A908-45B4-8712-185B2B178A38-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Track and Field</h3>
												<h2><a href="https://collinsvillepress.com/2022/06/avons-morgan-finishes-fourth-while-johnson-watson-win-new-england-titles/30072/" rel="bookmark">Avon&#8217;s Morgan finishes fourth while Johnson, Watson win New England titles</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/06/simsbury-legion-rallies-to-beat-torrington-in-8-innings-in-season-debut/30068/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2019/08/Legion-baseball-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>American Legion</h3>
												<h2><a href="https://collinsvillepress.com/2022/06/simsbury-legion-rallies-to-beat-torrington-in-8-innings-in-season-debut/30068/" rel="bookmark">Simsbury Legion rallies to beat Torrington in 8 innings in season debut</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/06/northwest-catholic-surges-past-canton-into-the-class-s-final/30057/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Weller-to-hole-DSC_0530-copy-copy-2-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Weller-to-hole-DSC_0530-copy-copy-2-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Weller-to-hole-DSC_0530-copy-copy-2-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Lacrosse</h3>
												<h2><a href="https://collinsvillepress.com/2022/06/northwest-catholic-surges-past-canton-into-the-class-s-final/30057/" rel="bookmark">Northwest Catholic surges past Canton into the Class S final</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/06/berlin-wins-girls-div-iii-state-title-avon-lewis-mills-finish-tied-for-ninth/30054/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2018/05/CP-golf-graphic-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2018/05/CP-golf-graphic-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2018/05/CP-golf-graphic-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Girls Golf</h3>
												<h2><a href="https://collinsvillepress.com/2022/06/berlin-wins-girls-div-iii-state-title-avon-lewis-mills-finish-tied-for-ninth/30054/" rel="bookmark">Berlin wins girls Div. II state title; Avon, Lewis Mills finish tied for ninth</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/05/29838/29838/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/05/Avon-Crew-2022-1V-Boys-4-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/05/Avon-Crew-2022-1V-Boys-4-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/05/Avon-Crew-2022-1V-Boys-4-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Crew</h3>
												<h2><a href="https://collinsvillepress.com/2022/05/29838/29838/" rel="bookmark">Avon&#8217;s Boys Varsity Four team wins first state championship</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/05/weekly-scoreboard-may-23-30-2022/29819/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/05/girls-3200-DSC_9836-copy-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/05/girls-3200-DSC_9836-copy-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/05/girls-3200-DSC_9836-copy-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Results</h3>
												<h2><a href="https://collinsvillepress.com/2022/05/weekly-scoreboard-may-23-30-2022/29819/" rel="bookmark">Weekly scoreboard: May 23-30, 2022</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/05/induction-of-first-class-in-avon-high-athletic-hall-of-fame-set-for-wednesday/29747/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/05/CP-DSC_7635-copy-copy-2-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/05/CP-DSC_7635-copy-copy-2-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/05/CP-DSC_7635-copy-copy-2-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="https://collinsvillepress.com/2022/05/induction-of-first-class-in-avon-high-athletic-hall-of-fame-set-for-wednesday/29747/" rel="bookmark">Induction of first class in Avon High Athletic Hall of Fame set for Wednesday</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/05/2022-ccc-spring-tournaments/29830/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2020/11/CCC-logo-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2020/11/CCC-logo-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2020/11/CCC-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>High School</h3>
												<h2><a href="https://collinsvillepress.com/2022/05/2022-ccc-spring-tournaments/29830/" rel="bookmark">2022 CCC spring tournaments</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/05/weekly-scoreboard-may-16-22-2022/29727/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/04/CP-celebrate-HR-DSC_6154-copy-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/04/CP-celebrate-HR-DSC_6154-copy-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/04/CP-celebrate-HR-DSC_6154-copy-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Results</h3>
												<h2><a href="https://collinsvillepress.com/2022/05/weekly-scoreboard-may-16-22-2022/29727/" rel="bookmark">Weekly scoreboard: May 16-22, 2022</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
										<div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/05/sun-top-indiana-for-fourth-straight-win/29827/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/05/Sun-logo-2022-color-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/05/Sun-logo-2022-color-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/05/Sun-logo-2022-color-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>WNBA</h3>
												<h2><a href="https://collinsvillepress.com/2022/05/sun-top-indiana-for-fourth-straight-win/29827/" rel="bookmark">Sun top Indiana for fourth straight win</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/05/sun-stop-indiana-for-third-straight-win/29802/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/05/Sun-logo-2022-color-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/05/Sun-logo-2022-color-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/05/Sun-logo-2022-color-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>WNBA</h3>
												<h2><a href="https://collinsvillepress.com/2022/05/sun-stop-indiana-for-third-straight-win/29802/" rel="bookmark">Sun stop Indiana for third straight win</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/05/late-goal-from-hertzog-lifts-hartford-athletic-to-second-win/29713/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/05/CP-win-over-NY-AV4I5800-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/05/CP-win-over-NY-AV4I5800-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/05/CP-win-over-NY-AV4I5800-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Pro Soccer</h3>
												<h2><a href="https://collinsvillepress.com/2022/05/late-goal-from-hertzog-lifts-hartford-athletic-to-second-win/29713/" rel="bookmark">Late goal from Hertzog lifts Hartford Athletic to second win</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/04/late-goal-from-birmingham-steals-point-away-from-hartford/29345/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/04/Prince-Saydee-Birmingham-A12I8924-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/04/Prince-Saydee-Birmingham-A12I8924-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/04/Prince-Saydee-Birmingham-A12I8924-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Pro Soccer</h3>
												<h2><a href="https://collinsvillepress.com/2022/04/late-goal-from-birmingham-steals-point-away-from-hartford/29345/" rel="bookmark">Late goal from Birmingham steals point away from Hartford</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/03/clingan-helps-bristol-central-win-div-ii-title-and-finish-season-undefeated/29175/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/03/BC-wins-D2-title-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/03/BC-wins-D2-title-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/03/BC-wins-D2-title-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Basketball</h3>
												<h2><a href="https://collinsvillepress.com/2022/03/clingan-helps-bristol-central-win-div-ii-title-and-finish-season-undefeated/29175/" rel="bookmark">Clingan helps Bristol Central win Div. II title and finish season undefeated</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col3-->
									</div><!--mvp-side-tab-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Tri-State Baseball</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://collinsvillepress.com/2022/05/crushers-win-second-straight-with-big-10-run-victory-over-torrington/29978/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Mike-Sullivan-DSC_6639-copy-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Mike-Sullivan-DSC_6639-copy-400x240.jpg 400w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Mike-Sullivan-DSC_6639-copy-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Mike-Sullivan-DSC_6639-copy.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Mike-Sullivan-DSC_6639-copy-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Mike-Sullivan-DSC_6639-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/06/CP-Mike-Sullivan-DSC_6639-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2022/05/crushers-win-second-straight-with-big-10-run-victory-over-torrington/29978/" rel="bookmark">Crushers win second straight with big 10-run victory over Torrington</a></h2>
								<p>TORRINGTON, May 31, 2022 – Ten hitters got hits as the Canton Crushers won...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://collinsvillepress.com/2022/05/two-crusher-hurlers-combine-to-strike-out-14-in-win-over-wolcott/29922/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-400x240.jpg 400w, https://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2019/05/Ben-Sullivan-DSC_1086-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2022/05/two-crusher-hurlers-combine-to-strike-out-14-in-win-over-wolcott/29922/" rel="bookmark">Two Crusher hurlers combine to strike out 14 in win over Wolcott</a></h2>
								<p>WOLCOTT, May 26, 2022 – Canton pitchers James Michanczyk and Jim Spirito combined to...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://collinsvillepress.com/2022/05/two-home-runs-lift-blasius-chevrolet-past-crushers-in-opener-2-1/29862/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="348" height="240" src="https://collinsvillepress.com/wp-content/uploads/2017/06/CP-Spirito-DSC_8370.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2017/06/CP-Spirito-DSC_8370.jpg 480w, https://collinsvillepress.com/wp-content/uploads/2017/06/CP-Spirito-DSC_8370-300x207.jpg 300w" sizes="(max-width: 348px) 100vw, 348px" />									<img width="80" height="55" src="https://collinsvillepress.com/wp-content/uploads/2017/06/CP-Spirito-DSC_8370.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2017/06/CP-Spirito-DSC_8370.jpg 480w, https://collinsvillepress.com/wp-content/uploads/2017/06/CP-Spirito-DSC_8370-300x207.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2022/05/two-home-runs-lift-blasius-chevrolet-past-crushers-in-opener-2-1/29862/" rel="bookmark">Two home runs lift Blasius Chevrolet past Crushers in opener, 2-1</a></h2>
								<p>CANTON, May 22, 2022 – Connor Groggin and Fraz Kader each hit solo home...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://collinsvillepress.com/2021/08/emotional-win-for-tri-town-as-they-beat-terryville-to-win-tri-state-league-title/27235/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://collinsvillepress.com/wp-content/uploads/2021/08/CP-celebrate-DSC_4150-copy-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/08/CP-celebrate-DSC_4150-copy-2-400x240.jpg 400w, https://collinsvillepress.com/wp-content/uploads/2021/08/CP-celebrate-DSC_4150-copy-2-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2021/08/CP-celebrate-DSC_4150-copy-2.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/08/CP-celebrate-DSC_4150-copy-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/08/CP-celebrate-DSC_4150-copy-2-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/08/CP-celebrate-DSC_4150-copy-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2021/08/emotional-win-for-tri-town-as-they-beat-terryville-to-win-tri-state-league-title/27235/" rel="bookmark">Emotional win for Tri-Town as they beat Terryville to win Tri-State League title</a></h2>
								<p>WATERBURY, August 20, 2021 – One never knows where a championship celebration will be...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://collinsvillepress.com/2022/05/crushers-win-second-straight-with-big-10-run-victory-over-torrington/29978/" rel="prev">Crushers win second straight with big 10-run victory over Torrington</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<a title="Connecticut Wrestling Online" href="http://ctwrestling.com" target="_blank"><img src="https://collinsvillepress.com/wp-content/uploads/2019/09/CT-Wrestling-ad-728x90bottom.jpg"></a><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CWO 728x90 large -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9845210999274639"
     data-ad-slot="9040228066"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a title="Collinsville Press Ad Promo" href=" http://collinsvillepress.com/advertise/" target="_blank"><img src=" http://collinsvillepress.com/wp-content/uploads/2019/09/728x90-CP-promo-top.jpg"></a>
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://collinsvillepress.com/"><img src="https://collinsvillepress.com/wp-content/uploads/2019/12/CollinsvillePressLogoXS-1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fab fa-facebook-f"></a></li>
																			<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fab fa-twitter"></a></li>
																																					<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fab fa-youtube"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-navbar-container"><ul id="menu-navbar" class="menu"><li id="menu-item-15699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15699"><a href="https://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="https://collinsvillepress.com/about-us/">About Us</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21714"><a href="https://collinsvillepress.com/2009/01/contact-us/21712/">Contact Us</a></li>
<li id="menu-item-21715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21715"><a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="https://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-16015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16015"><a href="https://collinsvillepress.com/wp-admin/index.php">Staff Login</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2021, The Collinsville Publishing Company. Designed with The League theme by MVP Themes, powered by WordPress.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://collinsvillepress.com/2022/06/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton/30075/&amp;t=Timely hits lift Southington to fourth straight win in decision over Canton', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Timely hits lift Southington to fourth straight win in decision over Canton -&amp;url=https://collinsvillepress.com/2022/06/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton/30075/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://collinsvillepress.com/2022/06/timely-hits-lifts-southington-to-fourth-straight-win-in-decision-over-canton/30075/&amp;media=https://collinsvillepress.com/wp-content/uploads/2022/06/CP-Spirito-DSC_1091-copy-copy-2-copy.jpg&amp;description=Timely hits lift Southington to fourth straight win in decision over Canton', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5ccf1f5fdf4e1b8f0f1ecebb8f4f1feecb8cbf7edecf0f1f6ffecf7f6b8ecf7b8fef7edeaecf0b8ebeceaf9f1fff0ecb8eff1f6b8f1f6b8fcfdfbf1ebf1f7f6b8f7eefdeab8dbf9f6ecf7f6bef9f5e8a3dad7dcc1a5d1b8fef7edf6fcb8ecf0f1ebb8f9eaecf1fbf4fdb8f1f6ecfdeafdebecf1f6ffb8f9f6fcb8ecf0f7edfff0ecb8f7feb8ebf0f9eaf1f6ffb8f1ecb8eff1ecf0b8e1f7edb6b8dbf0fdfbf3b8f1ecb8f7edeca2b8f0ecece8eba2b7b7fbf7f4f4f1f6ebeef1f4f4fde8eafdebebb6fbf7f5b7aaa8aaaab7a8aeb7ecf1f5fdf4e1b5f0f1ecebb5f4f1feecebb5ebf7edecf0f1f6ffecf7f6b5ecf7b5fef7edeaecf0b5ebeceaf9f1fff0ecb5eff1f6b5f1f6b5fcfdfbf1ebf1f7f6b5f7eefdeab5fbf9f6ecf7f6b7aba8a8afadb7">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>News</h3>
													<a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/" rel="bookmark">Advertise with Collinsville Press</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Tri-State Baseball</h3>
													<a href="https://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">2019 Tri-State League postseason results</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Swimming</h3>
													<a href="https://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">Avon native Madison Kennedy among 200 swimming pros signed up for ISL</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://collinsvillepress.com/2017/02/black-wolves-cant-finish-it-off-in-ot-loss-to-buffalo/13461/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="59" src="https://collinsvillepress.com/wp-content/uploads/2014/09/BlackWolves-CP.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Pro Lacrosse</h3>
													<a href="https://collinsvillepress.com/2017/02/black-wolves-cant-finish-it-off-in-ot-loss-to-buffalo/13461/" rel="bookmark">Black Wolves can&#8217;t finish it off in OT loss to Buffalo</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<!-- Infolinks START -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3300820; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=6.0' id='mvp-score-script-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/mvpcustom.js?ver=6.0' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
				$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
				$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	
</script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/scripts.js?ver=6.0' id='clickmag-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/retina.js?ver=6.0' id='retina-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/jquery.elastislide.js?ver=6.0' id='elastislide-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/flexslider.js?ver=6.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=6.0' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
</body>
</html>