<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://collinsvillepress.com/xmlrpc.php" />
<meta property="og:image" content="https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy.jpg" />
<meta name="twitter:image" content="https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Canton High senior Ethan Titus has been dominant on the mat all season. It has not stopped in the postseason. Titus is undefeated in two post-season tournaments with six victories and six pins. He won the NCCC championship at 132 pounds two weeks ago, wrestling up two weight classes to get some additional competition and [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/">
<meta name="twitter:title" content="Canton&#8217;s Ethan Titus brings home first state championship since 2014">
<meta name="twitter:description" content="Canton High senior Ethan Titus has been dominant on the mat all season. It has not stopped in the postseason. Titus is undefeated in two post-season tournaments with six victories and six pins. He won the NCCC championship at 132 pounds two weeks ago, wrestling up two weight classes to get some additional competition and [&hellip;]">
<title>Canton&#8217;s Ethan Titus brings home first state championship since 2014 &#8211; The Collinsville Press</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Feed" href="https://collinsvillepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collinsville Press &raquo; Comments Feed" href="https://collinsvillepress.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collinsvillepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/style.css?ver=5.9.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/css/reset.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/font-awesome/css/all.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://collinsvillepress.com/wp-content/themes/the-league/css/media-queries.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://collinsvillepress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://collinsvillepress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collinsvillepress.com/wp-json/wp/v2/posts/28956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collinsvillepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collinsvillepress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://collinsvillepress.com/?p=28956' />
<link rel="alternate" type="application/json+oembed" href="https://collinsvillepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollinsvillepress.com%2F2022%2F02%2Fcantons-ethan-titus-brings-home-first-state-championship-since-2014%2F28956%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collinsvillepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollinsvillepress.com%2F2022%2F02%2Fcantons-ethan-titus-brings-home-first-state-championship-since-2014%2F28956%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<link rel="amphtml" href="https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/amp/"><link rel="icon" href="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://collinsvillepress.com/wp-content/uploads/2018/01/cropped-Collinsville-Press-icon-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-28956 single-format-standard custom-background wp-embed-responsive theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-lowernavbar-container"><ul id="menu-lowernavbar" class="menu"><li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15789"><a href="https://collinsvillepress.com/">Home</a></li>
<li id="menu-item-21708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21708"><a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16102"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-16107" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16107"><a href="https://collinsvillepress.com/tag/football/">Football</a></li>
	<li id="menu-item-16122" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16122"><a href="https://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-16123" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16123"><a href="https://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-16127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16127"><a href="https://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-16126" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16126"><a href="https://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-16124" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16124"><a href="https://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-16125" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16125"><a href="https://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-16103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16103"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-16129" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16129"><a href="https://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-16128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16128"><a href="https://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-16130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16130"><a href="https://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
	<li id="menu-item-16133" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16133"><a href="https://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-16134" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16134"><a href="https://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-16135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16135"><a href="https://collinsvillepress.com/tag/girls-hockey/">Girls Hockey</a></li>
	<li id="menu-item-16131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16131"><a href="https://collinsvillepress.com/tag/boys-indoor-track-and-field/">Boys Indoor Track and Field</a></li>
	<li id="menu-item-16132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16132"><a href="https://collinsvillepress.com/tag/girls-indoor-track-and-field/">Girls Indoor Track and Field</a></li>
</ul>
</li>
<li id="menu-item-16104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16104"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-16136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16136"><a href="https://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-16137" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16137"><a href="https://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-16138" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16138"><a href="https://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-16139" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16139"><a href="https://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16140"><a href="https://collinsvillepress.com/tag/boys-tennis/">Boys Tennis</a></li>
	<li id="menu-item-16141" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16141"><a href="https://collinsvillepress.com/tag/girls-tennis/">Girls Tennis</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16142"><a href="https://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-16143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16143"><a href="https://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-16144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16144"><a href="https://collinsvillepress.com/tag/boys-golf/">Boys Golf</a></li>
	<li id="menu-item-16145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16145"><a href="https://collinsvillepress.com/tag/girls-golf/">Girls Golf</a></li>
</ul>
</li>
<li id="menu-item-16105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16105"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16146"><a href="https://collinsvillepress.com/tag/american-legion-baseball/">American Legion Baseball</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16147"><a href="https://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-16148" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16148"><a href="https://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-16109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16109"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16117"><a href="https://collinsvillepress.com/tag/pro-baseball/">Pro Baseball</a></li>
	<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201"><a href="https://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200"><a href="https://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="https://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="https://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-16110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16110"><a href="http://collinsvillepress.com/">Colleges</a>
<ul class="sub-menu">
	<li id="menu-item-16111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16111"><a href="https://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-16112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16112"><a href="https://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="https://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-16108" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16108"><a href="https://collinsvillepress.com/tag/news/">News</a></li>
<li id="menu-item-16106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16106"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-16115" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16115"><a href="https://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-16116" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16116"><a href="https://collinsvillepress.com/tag/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-15791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15791"><a href="https://collinsvillepress.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fab fa-twitter"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://collinsvillepress.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://collinsvillepress.com/"><img itemprop="logo" src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png" alt="The Collinsville Press" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">The Collinsville Press</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																																									<a href="https://twitter.com/CollinsvillePrs" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/CollinsvillePress/" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-15723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15723"><a href="https://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15725"><a href="http://collinsvillepress.com/">Fall</a>
<ul class="sub-menu">
	<li id="menu-item-15946" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-15946"><a href="https://collinsvillepress.com/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-17131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17131"><a href="https://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	</ul>
</li>
	<li id="menu-item-15805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15805"><a href="https://collinsvillepress.com/tag/farmington-valley-football-2/">Farmington Valley football</a></li>
	<li id="menu-item-15949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15949"><a href="https://collinsvillepress.com/tag/boys-soccer/">Boys soccer</a></li>
	<li id="menu-item-15952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15952"><a href="https://collinsvillepress.com/tag/girls-soccer/">Girls soccer</a></li>
	<li id="menu-item-15950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15950"><a href="https://collinsvillepress.com/tag/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-15951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15951"><a href="https://collinsvillepress.com/tag/girls-volleyball/">Girls Volleyball</a></li>
	<li id="menu-item-15948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15948"><a href="https://collinsvillepress.com/tag/boys-cross-country/">Boys Cross Country</a></li>
	<li id="menu-item-15947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15947"><a href="https://collinsvillepress.com/tag/girls-cross-country/">Girls Cross Country</a></li>
</ul>
</li>
<li id="menu-item-15726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15726"><a href="http://collinsvillepress.com/">Winter</a>
<ul class="sub-menu">
	<li id="menu-item-15881" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15881"><a href="https://collinsvillepress.com/tag/boys-basketball/">Boys Basketball</a></li>
	<li id="menu-item-15880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15880"><a href="https://collinsvillepress.com/tag/girls-basketball/">Girls Basketball</a></li>
	<li id="menu-item-15888" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15888"><a href="https://collinsvillepress.com/tag/boys-hockey/">Boys Hockey</a></li>
	<li id="menu-item-15884" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15884"><a href="https://collinsvillepress.com/tag/girls-hockey/">girls hockey</a></li>
	<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15886"><a href="https://collinsvillepress.com/tag/boys-indoor-track/">Boys Indoor Track</a></li>
	<li id="menu-item-15887" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15887"><a href="https://collinsvillepress.com/tag/girls-indoor-track/">Girls Indoor Track</a></li>
	<li id="menu-item-15885" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15885"><a href="https://collinsvillepress.com/tag/boys-swimming/">Boys Swimming</a></li>
	<li id="menu-item-15882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15882"><a href="https://collinsvillepress.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-15727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15727"><a href="http://collinsvillepress.com/">Spring</a>
<ul class="sub-menu">
	<li id="menu-item-15953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15953"><a href="https://collinsvillepress.com/tag/baseball/">Baseball</a></li>
	<li id="menu-item-15956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15956"><a href="https://collinsvillepress.com/tag/softball/">Softball</a></li>
	<li id="menu-item-15957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15957"><a href="https://collinsvillepress.com/tag/boys-lacrosse/">Boys Lacrosse</a></li>
	<li id="menu-item-15958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15958"><a href="https://collinsvillepress.com/tag/girls-lacrosse/">Girls Lacrosse</a></li>
	<li id="menu-item-15954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15954"><a href="https://collinsvillepress.com/tag/boys-track-and-field/">Boys Track and Field</a></li>
	<li id="menu-item-15955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15955"><a href="https://collinsvillepress.com/tag/girls-track-and-field/">Girls Track and Field</a></li>
	<li id="menu-item-15959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15959"><a href="https://collinsvillepress.com/tag/boys-tennis/">boys tennis</a></li>
	<li id="menu-item-15960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15960"><a href="https://collinsvillepress.com/tag/girls-tennis/">girls tennis</a></li>
	<li id="menu-item-15961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15961"><a href="https://collinsvillepress.com/tag/boys-golf/">Boys golf</a></li>
	<li id="menu-item-15962" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15962"><a href="https://collinsvillepress.com/tag/girls-golf/">Girls golf</a></li>
</ul>
</li>
<li id="menu-item-15728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15728"><a href="http://collinsvillepress.com/">Summer</a>
<ul class="sub-menu">
	<li id="menu-item-15848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15848"><a href="https://collinsvillepress.com/category/amateur-golf/">Amateur Golf</a></li>
	<li id="menu-item-15821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15821"><a href="https://collinsvillepress.com/tag/american-legion/">American Legion</a></li>
	<li id="menu-item-15822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15822"><a href="https://collinsvillepress.com/tag/mens-baseball/">Men&#8217;s Baseball</a></li>
	<li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15825"><a href="https://collinsvillepress.com/tag/connecticut-collegiate-baseball-league/">Connecticut Collegiate Baseball League</a></li>
	<li id="menu-item-15823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15823"><a href="https://collinsvillepress.com/tag/youth-baseball/">Youth Baseball</a></li>
	<li id="menu-item-15826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15826"><a href="https://collinsvillepress.com/tag/youth-softball/">Youth Softball</a></li>
</ul>
</li>
<li id="menu-item-15729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15729"><a href="http://collinsvillepress.com/">Pro Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15734"><a href="https://collinsvillepress.com/category/pro-baseball/">Pro baseball</a></li>
	<li id="menu-item-15849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15849"><a href="https://collinsvillepress.com/category/pga-golf/">PGA Golf</a></li>
	<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17127"><a href="https://collinsvillepress.com/tag/ahl/">AHL</a></li>
	<li id="menu-item-17128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17128"><a href="https://collinsvillepress.com/tag/nhl/">NHL</a></li>
	<li id="menu-item-17129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17129"><a href="https://collinsvillepress.com/category/pro-hockey/nwhl/">NWHL</a></li>
	<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879"><a href="https://collinsvillepress.com/category/soccer/pro-soccer/">Pro Soccer</a></li>
	<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21281"><a href="https://collinsvillepress.com/tag/pro-lacrosse/">Pro Lacrosse</a></li>
	<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199"><a href="https://collinsvillepress.com/category/wnba/">WNBA</a></li>
</ul>
</li>
<li id="menu-item-15746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15746"><a href="http://collinsvillepress.com/">College</a>
<ul class="sub-menu">
	<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="https://collinsvillepress.com/category/uconn-basketball/">UConn basketball</a></li>
	<li id="menu-item-15744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15744"><a href="https://collinsvillepress.com/category/uconn-football/">UConn football</a></li>
	<li id="menu-item-15864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15864"><a href="https://collinsvillepress.com/category/uconn-sports/">UConn Sports</a></li>
</ul>
</li>
<li id="menu-item-15963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15963"><a href="http://collinsvillepress.com/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-21707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21707"><a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="https://collinsvillepress.com/collinsville-press-classified/">Classified</a></li>
	<li id="menu-item-17130" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17130"><a href="https://collinsvillepress.com/tag/record-book/">Record Book</a></li>
	<li id="menu-item-15824" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15824"><a href="https://collinsvillepress.com/tag/road-races/">Road Races</a></li>
	<li id="menu-item-15964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15964"><a href="https://collinsvillepress.com/tag/swimming/">Swimming</a></li>
	<li id="menu-item-15995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15995"><a href="https://collinsvillepress.com/category/u-s-soccer/">U.S. Soccer</a></li>
	<li id="menu-item-15967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15967"><a href="https://collinsvillepress.com/tag/miniature-golf/">Miniature Golf</a></li>
	<li id="menu-item-17154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17154"><a href="https://collinsvillepress.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198"><a href="https://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15724"><a href="https://ctwrestling.com/">CT Wrestling</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<a title="House Ad" href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/" target="_blank"><img src=" https://collinsvillepress.com/wp-content/uploads/2018/01/Your-Ad-Here-728x90.jpg"></a>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-28956 post type-post status-publish format-standard has-post-thumbnail hentry category-wrestling tag-featured tag-wrestling" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://collinsvillepress.com/category/wrestling/"><span class="mvp-post-cat left">Wrestling</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Canton&#8217;s Ethan Titus brings home first state championship since 2014</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://collinsvillepress.com/author/gerry-desimas/" title="Posts by Gerry deSimas, Jr., Collinsville Press" rel="author">Gerry deSimas, Jr., Collinsville Press</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-02-22">February 22, 2022</time></span>
							<meta itemprop="dateModified" content="2022-02-22"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/&amp;t=Canton&#8217;s Ethan Titus brings home first state championship since 2014', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fab fa-facebook-f" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Canton&#8217;s Ethan Titus brings home first state championship since 2014 -&amp;url=https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fab fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/&amp;media=https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy.jpg&amp;description=Canton&#8217;s Ethan Titus brings home first state championship since 2014', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fab fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Canton&#8217;s Ethan Titus brings home first state championship since 2014&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/">
									<li class="mvp-post-soc-email">
										<i class="fas fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																	</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy.jpg">
												<meta itemprop="width" content="756">
												<meta itemprop="height" content="454">
											</div><!--mvp-post-img-hide-->
																												<div id="tps_slideContainer_28956" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div id="attachment_28958" style="width: 766px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28958" class="wp-image-28958 size-full" src="https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy.jpg" alt="" width="756" height="454" srcset="https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy.jpg 756w, https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy-400x240.jpg 400w" sizes="(max-width: 756px) 100vw, 756px" /><p id="caption-attachment-28958" class="wp-caption-text">Canton&#8217;s Ryker Bahre, top, was one of three Warriors to earn a spot in the Class S finals on Saturday. Bahre finished second at 160 pounds.</p></div>
<p>Canton High senior Ethan Titus has been dominant on the mat all season. It has not stopped in the postseason.</p>
<p>Titus is undefeated in two post-season tournaments with six victories and six pins.</p>
<p>He won the NCCC championship at 132 pounds two weeks ago, wrestling up two weight classes to get some additional competition and became the first Canton wrestler since 2014 to win a state championship. Titus swept through the Class S tournament at 120 pounds to win a title and help the Warriors finish sixth.</p>
<p>Canton (13-10, 5-2 NCCC) had three wrestlers in the finals for the first time since 1995. Titus’ younger brother, Reece, finished second at 113 pounds while Ryker Bahre finished second at 160 pounds.</p>
<p>Mark Freedenberg (182) and Chris Dinneen (195) also earned medals with Freedenberg finishing fifth and Dinneen taking sixth. All five wrestlers earned an invitation to compete at this weekend’s State Open championships in New Haven at the Floyd Little Athletic Center on the campus of Hillhouse High.</p>
<p>“The kids put in a lot of hard work this year and improved greatly since the beginning of the season,” Canton High coach Joshua Bristol said. “I’m really proud of them. Everyone contributed to the team’s success.”</p>
<p>Ethan Titus had previously won medals at the Class S tournament. He was fourth at 106 as a freshman and was second at 106 as a sophomore. Last year’s season was cancelled due to the COVID-19 pandemic.</p>
<p>Ethan Titus (34-2) pinned his two opponents at the NCCC Tournament and pinned all four wrestlers he faced in the Class S tournament including a pin of Montville’s Luke Chapman in the finals in 4:30. The two wrestlers that Ethan pinned at the NCCC Tournament won medals at the Class S meet at 132, finishing fifth and sixth, respectively.</p>
<p>“Ethan winning the tournament in such a dominant fashion was great,” Bristol said. “He was runner up for (Outstanding Wrestler award) and broke the school’s single season takedown record in the finals.  He&#8217;s put in an incredible amount of work for a long time to get where he is.”</p>
<p>He is the first Canton wrestler to win a state championship since Skylar Lang won at 220 pounds in 2014.</p>
<div id="attachment_28959" style="width: 766px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28959" loading="lazy" class="wp-image-28959 size-full" src="https://collinsvillepress.com/wp-content/uploads/2022/02/Reese-Titus-DSC_8467-copy.jpg" alt="" width="756" height="453" srcset="https://collinsvillepress.com/wp-content/uploads/2022/02/Reese-Titus-DSC_8467-copy.jpg 756w, https://collinsvillepress.com/wp-content/uploads/2022/02/Reese-Titus-DSC_8467-copy-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2022/02/Reese-Titus-DSC_8467-copy-400x240.jpg 400w" sizes="(max-width: 756px) 100vw, 756px" /><p id="caption-attachment-28959" class="wp-caption-text">Canton High coach Josh Bristol, left, and Reese Titus earlier this season in Simsbury. Titus earned a spot in the finals at 113 at Saturday&#8217;s Class S tournament.</p></div>
<p>Reese Titus (32-4) won the NCCC Tournament title at 120 and moved back down to 113 for the Class S tournament. He won his first two matches by pin before surviving in a 6-3 win over Ledyard’s Joseph Cradez in the semifinals.</p>
<p>Cradez put Reese to his back with 45 seconds left in the match to cut the lead to one, 4-3, but Reese got a two-point reversal with 39 seconds left to secure the win.</p>
<p>Haddam-Killingworth’s Ethan Wright pinned Reese Titus in 1:13 to win the title at 113 pounds.</p>
<p>At 160 pounds, Bahre (29-7) won his first two bouts to earn a spot in the championship match. He beat Ledyard’s Avery Kenny in the semifinals, 9-3. But Haddam-Killingworth’s Nicholas Glynn pinned Bahre in 1:57 win the championship.</p>
<p>Freedenberg finished fifth with a 4-2 record. All four of his wins were by pins, all in the first period. Dinneen went 2-3 in the tournament with a pair of pins.</p>
<p>Haddam-Killingworth won their first-ever state championship in wrestling with 11 wrestlers winning medals, seven earning a spot in the finals and four bringing home individual state championships.</p>
<p>Haddam-Killingworth (16-5) beat Killingly by 83 points, 267½ to 184½ to win the championship. It’s the biggest margin of victory in the Class S tournament since Windham beat the Cougars by 103 points in 2013.</p>
<p>Canton’s sixth place finish was their third straight top 10 finish. The Warriors were sixth in 2019 and ninth in 2020.</p>
<p>“I can&#8217;t complain about a sixth place finish,” Bristol said. “I was in disbelief when we ended day one (of the tournament) tied for fifth place. If you had told me we would finish that well at the beginning of the season, I would hardly have believed it.”</p>
<p><strong>CIAC Class S championships</strong><br />
<strong>At Killingly</strong><br />
<strong>Team results:</strong> 1. Haddam-Killingworth 267½; 2. Killingly 184½; 3. Windham 171½; 4. New Fairfield 137; 5. Montville 125; 6. Canton 122; 7. Rocky Hill 115; 8. Ledyard 113½; 9. Bacon Academy 102; 10. Somers 87; 11. Portland 84½; 12. Griswold/Wheeler 82; 13. Stafford 72; 14. Nonnewaug 69; 15. Morgan 47; 16. Derby/Oxford/Holy Cross 38; 17. Putnam 35; 18. Old Lyme 34; 19. Granby 31; 20. Seymour 30; 21. Stonington 28; 22. Shepaug Valley 26; 23. Woodland 25; 24. Tolland 23; 25. Cromwell 20; 26. Coventry 18; 27. Terryville/Thomaston 14; 28. Gilbert 12; 29. Sheehan 8; 30. St. Paul 7<br />
<strong>Individual results</strong><br />
<strong>106 pounds</strong><br />
Final: Joe Mahoney (New Fairfield) dec. Brady Zadora (Killingly), 6-4<br />
3. Taylor McCormick (Somers) pin Jafdiel Ramos (Windham), 0:30<br />
5. Hoshena Gemme (Old Lyme) dec. Brian Nguyen (Haddam-Killingworth), 12-0<br />
<strong>113 pounds</strong><br />
Final: Ethan Wright (Haddam-Killingworth) pin Reese Titus (Canton), 1:13<br />
3. Joseph Crader (Ledyard) pin Caleb Christie Griswold/Wheeler), 1:47<br />
5. Miguel Garcia-Zamudio (Windham) pin Ian Cathell (Killingly), 2:13<br />
<strong>120 pounds</strong><br />
Final: Ethan Titus (Canton) pin Luke Chapman (Montville), 4:30<br />
3. Colin McCormack (New Fairfield) dec. Gunnar Howes (Haddam-Killingworth), 6-0<br />
5. Tyler Brodeur (Rocky Hill) pin Ryan Taggart (Ledyard), 4:46<br />
<strong>126 pounds</strong><br />
Final: Kaden Ware (Killingly) dec. James Linder Jr. (Montville), 5-0<br />
3. Dominic Colella (Bacon Academy) pin Hermin Pomales (Windham), 1:34<br />
5. Douglas Sattler (Ledyard) pin Griffin Shafer (Portland), 1:49<br />
<strong>132 pounds</strong><br />
Final: Connor Doran (Ledyard) dec. Elias Sturdevant (Woodland Regional), 14-2<br />
3. Jesse Costley Griswold/Wheeler) dec. E.J. Jenkins (Windham), 9-0<br />
5. Logan Wolf (Somers) dec. Naveen Rodriguez (Coventry), 7-1<br />
<strong>138 pounds</strong><br />
Final: Blake Chapman (Montville) dec. Thomas Bock (New Fairfield), 6-4 OT<br />
3. Spencer Rosado (Portland) dec. Greyson Merola (Haddam-Killingworth), 7-0<br />
5. Deven Lamothe (Putnam) dec. Kip Faison (Shepaug), 11-10<br />
<strong>145 pounds</strong><br />
Final: Jack Richardson (Killingly) pin Cavin Napoletano (Haddam-Killingworth), 1:06<br />
3. Aiden Christie Griswold/Wheeler) pin Tyler Peterson (New Fairfield), 2:03<br />
5. Evan Albert (Tolland) dec. Lane Faison (Shepaug), 4-3 OT<br />
<strong>152 pounds</strong><br />
Final: Benjamin Williams (Haddam-Killingworth) pin Carson Brown (Bacon Academy), 2:50<br />
3. Cooper Light (Stonington) pin Matt Gish (Cromwell), 4:53<br />
5. Luke Dlugolenski (Granby) pin Aaron Palacios-Mendoza (Windham), 0:24<br />
<strong>160 pounds</strong><br />
Final: Nicholas Glynn (Haddam-Killingworth) pin Ryker Bahre (Canton), 1:57<br />
3. Cooper Barrett (Somers) pin Avery Kenny (Ledyard), 4:51<br />
5. Ethan Lachnicht (Rocky Hill) pin Caleb Ives (Stafford), 1:46<br />
<strong>170 pounds</strong><br />
Final: Jack Wendel (Nonnewaug) dec. Jacob Martone (Haddam-Killingworth), 11-0<br />
3. Aaron Running (Bacon Academy) dec. Stefan Ryer (Old Lyme), 14-6<br />
5. Andrew Johnson (Portland) dec. Nathan Gamache (Rocky Hill), 8-5<br />
<strong>182 pounds</strong><br />
Final: Anthony Deicicchi (Seymour) pin Ryan Duncanson (Haddam-Killingworth), 1:53<br />
3. Tommy Bean (Stafford) pin Asael Garcia-rodriguez (Windham), 3:28<br />
5. Mark Freedenberg (Canton) pin Jacob Shine (Granby), 1:47<br />
<strong>195 pounds</strong><br />
Final: Samuel Young (Haddam-Killingworth) pin Soren Rief (Killingly), 3:31<br />
3. Jacob Marques (Nonnewaug) dec. Malachi Fowler (Windham), 3-1 OT<br />
5. Raphael Vogt (Montville) dec. Chris Dinneen (Canton), 11-5<br />
<strong>220 pounds</strong><br />
Final: Jordan Armstrong (Morgan) pin Yael Garcia-Rodriguez (Windham), 2:49<br />
3. Owen Brunk (Portland) dec. Chris Adamczyk (Rocky Hill), 5-3<br />
5. Devin Exarhoulias (Killingly) pin Kaleb Arcouette (Stafford), 3:53<br />
<strong>285 pounds</strong><br />
Final: Doug Traynor (New Fairfield) pin Don Shivas (Derby/Oxford/Holy Cross), 5:57<br />
3. Darin Exarhoulias (Killingly) pin Jayven Williams (Montville), 2:08<br />
5. Nicholas Frasco (Haddam-Killingworth) pin Denali Collins (Bacon Academy), 0:55<br />
<strong>Outstanding wrestler: </strong>Jack Richardson (145), Killingly<br />
<a href="https://arena.flowrestling.org/event/b13ad0f3-66b3-1b68-71bd-4cd56885c3fc" target="_blank" rel="noopener"><strong>2022 Class S championships</strong></a> (brackets, results via FloArena)</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_28956&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/collinsvillepress.com\/2022\/02\/cantons-ethan-titus-brings-home-first-state-championship-since-2014\/28956\/&quot;,&quot;postId&quot;:28956,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/collinsvillepress.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://collinsvillepress.com/tag/featured/" rel="tag">featured</a><a href="https://collinsvillepress.com/tag/wrestling/" rel="tag">Wrestling</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																			<div id="mvp-author-box-wrap" class="left relative">
											<div class="mvp-author-box-out right relative">
												<div id="mvp-author-box-img" class="left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/96301e4323cf1681053a386cf499d22c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>												</div><!--mvp-author-box-img-->
												<div class="mvp-author-box-in">
													<div id="mvp-author-box-head" class="left relative">
														<span class="mvp-author-box-name left relative"><a href="https://collinsvillepress.com/author/gerry-desimas/" title="Posts by Gerry deSimas, Jr., Collinsville Press" rel="author">Gerry deSimas, Jr., Collinsville Press</a></span>
														<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
													</div><!--mvp-author-box-head-->
												</div><!--mvp-author-box-in-->
											</div><!--mvp-author-box-out-->
											<div id="mvp-author-box-text" class="left relative">
												<p>Gerry deSimas, Jr., is the editor and founder of The Collinsville Press. He is an award-winning writer and has been covering sports in Connecticut and New England for more than 35 years. He was inducted into the New England High School Wrestling Hall of Fame in 2018.</p>
											</div><!--mvp-author-box-text-->
										</div><!--mvp-author-box-wrap-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png"/>
												<meta itemprop="url" content="http://collinsvillepress.com/wp-content/uploads/2020/01/CP-logoinprogress-brightredo1.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="The Collinsville Press">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
									<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a title="Canton Booster Club 2021-22" href=" https://www.cantonathleticboosterclub.org/" target="_blank"><img src=" https://collinsvillepress.com/wp-content/uploads/2021/08/Canton-Boosters-300x250-1.jpg"></a>			</div><!--mvp-widget-ad-->
		<section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
														<li>
								<a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i>
 Videos</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Wrestling</h3>
												<h2><a href="https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/" rel="bookmark">Canton&#8217;s Ethan Titus brings home first state championship since 2014</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/02/canton-stops-somers-to-earn-a-spot-in-the-nccc-tournament-final/28953/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Canton-bench-DSC_7863-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Canton-bench-DSC_7863-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Canton-bench-DSC_7863-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Girls Basketball</h3>
												<h2><a href="https://collinsvillepress.com/2022/02/canton-stops-somers-to-earn-a-spot-in-the-nccc-tournament-final/28953/" rel="bookmark">Canton stops Somers to earn a spot in the NCCC Tournament final</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/02/weekly-scoreboard-feb-21-26-2022/28946/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Jarvis-DSC_8074-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Jarvis-DSC_8074-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Jarvis-DSC_8074-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Results</h3>
												<h2><a href="https://collinsvillepress.com/2022/02/weekly-scoreboard-feb-21-26-2022/28946/" rel="bookmark">Weekly scoreboard: Feb. 21-26, 2022</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/02/cuniowski-scores-career-high-33-as-canton-advances-in-nccc-tournament/28940/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/02/CP-Cuniowski-DSC_7535-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/02/CP-Cuniowski-DSC_7535-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/02/CP-Cuniowski-DSC_7535-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Girls Basketball</h3>
												<h2><a href="https://collinsvillepress.com/2022/02/cuniowski-scores-career-high-33-as-canton-advances-in-nccc-tournament/28940/" rel="bookmark">Cuniowski scores career-high 33 as Canton advances in NCCC Tournament</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/02/newington-co-op-pitches-shutout-to-win-ccc-south-championship/28936/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/01/Coop-Newington-cele-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/01/Coop-Newington-cele-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/01/Coop-Newington-cele-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Hockey</h3>
												<h2><a href="https://collinsvillepress.com/2022/02/newington-co-op-pitches-shutout-to-win-ccc-south-championship/28936/" rel="bookmark">Newington co-op pitches shutout to win CCC South championship</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/01/canton-beats-raiders-at-buzzer-for-fourth-straight-win-avon-rebounds-with-a-win/28716/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Benedetti-DSC_9105-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Benedetti-DSC_9105-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Benedetti-DSC_9105-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Basketball</h3>
												<h2><a href="https://collinsvillepress.com/2022/01/canton-beats-raiders-at-buzzer-for-fourth-straight-win-avon-rebounds-with-a-win/28716/" rel="bookmark">Canton beats Raiders at buzzer for fourth straight win; Avon rebounds with a win</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/01/river-hawks-outlast-avon-in-ot-canton-falls-to-windsor-locks/28726/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/12/CP-Mango-DSC_7744-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/12/CP-Mango-DSC_7744-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/12/CP-Mango-DSC_7744-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Girls Basketball</h3>
												<h2><a href="https://collinsvillepress.com/2022/01/river-hawks-outlast-avon-in-ot-canton-falls-to-windsor-locks/28726/" rel="bookmark">River Hawks outlast Avon in OT; Canton falls to Windsor Locks</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/01/godbout-helps-avon-girls-win-second-straight-game/28754/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Godbout-DSC_7803-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Godbout-DSC_7803-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/01/CP-Godbout-DSC_7803-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Girls Basketball</h3>
												<h2><a href="https://collinsvillepress.com/2022/01/godbout-helps-avon-girls-win-second-straight-game/28754/" rel="bookmark">Godbout helps Avon girls win second straight game</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/01/conard-races-away-from-falcons-to-earn-10th-win-of-season/28740/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/01/CP-action-DSC_0045-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/01/CP-action-DSC_0045-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/01/CP-action-DSC_0045-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Basketball</h3>
												<h2><a href="https://collinsvillepress.com/2022/01/conard-races-away-from-falcons-to-earn-10th-win-of-season/28740/" rel="bookmark">Conard races away from Falcons to earn 10th win of season</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/02/cantons-tommie-barker-joy-shand-win-titles-at-nccc-championship-meet/28772/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2018/01/Track-logo-700-DSC_3491-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2018/01/Track-logo-700-DSC_3491-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2018/01/Track-logo-700-DSC_3491-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Indoor track</h3>
												<h2><a href="https://collinsvillepress.com/2022/02/cantons-tommie-barker-joy-shand-win-titles-at-nccc-championship-meet/28772/" rel="bookmark">Canton&#8217;s Tommie Barker, Joy Shand win titles at NCCC championship meet</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
										<div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2022/01/newington-co-op-tops-hall-for-fourth-straight-win/28592/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/01/Newington-defense-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/01/Newington-defense-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/01/Newington-defense-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Boys Hockey</h3>
												<h2><a href="https://collinsvillepress.com/2022/01/newington-co-op-tops-hall-for-fourth-straight-win/28592/" rel="bookmark">Newington co-op tops Hall for fourth straight win</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/10/simsbury-keeps-the-heat-on-conard-to-come-away-with-fourth-win/27823/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/10/Simsbury-offe-se-vs.-Conard-DSC_0278-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/10/Simsbury-offe-se-vs.-Conard-DSC_0278-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/10/Simsbury-offe-se-vs.-Conard-DSC_0278-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Football</h3>
												<h2><a href="https://collinsvillepress.com/2021/10/simsbury-keeps-the-heat-on-conard-to-come-away-with-fourth-win/27823/" rel="bookmark">Simsbury keeps the heat on Conard to come away with fourth win</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/10/chicago-races-away-from-sun-to-win-series-and-advance-to-wnba-finals/27608/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/10/Parker-DSC_1120-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/10/Parker-DSC_1120-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/10/Parker-DSC_1120-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>WNBA</h3>
												<h2><a href="https://collinsvillepress.com/2021/10/chicago-races-away-from-sun-to-win-series-and-advance-to-wnba-finals/27608/" rel="bookmark">Chicago races away from Sun to win series and advance to WNBA finals</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/09/alyssa-thomas-ignites-fourth-quarter-surge-as-sun-tie-series-with-chicago/27549/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/09/CP-Alyssa-Thomas-2-DSC_7493-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/09/CP-Alyssa-Thomas-2-DSC_7493-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/09/CP-Alyssa-Thomas-2-DSC_7493-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>WNBA</h3>
												<h2><a href="https://collinsvillepress.com/2021/09/alyssa-thomas-ignites-fourth-quarter-surge-as-sun-tie-series-with-chicago/27549/" rel="bookmark">Alyssa Thomas ignites fourth quarter surge as Sun tie series with Chicago</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://collinsvillepress.com/2021/09/chicago-steals-game-one-with-a-double-ot-win-over-connecticut/27520/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2021/09/CP-action-DSC_1053-copy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2021/09/CP-action-DSC_1053-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2021/09/CP-action-DSC_1053-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>WNBA</h3>
												<h2><a href="https://collinsvillepress.com/2021/09/chicago-steals-game-one-with-a-double-ot-win-over-connecticut/27520/" rel="bookmark">Chicago steals game one with a double OT win over Connecticut</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col3-->
									</div><!--mvp-side-tab-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Wrestling</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://collinsvillepress.com/2022/02/another-winning-season-for-canton-who-will-battle-for-nccc-title-on-saturday/28819/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://collinsvillepress.com/wp-content/uploads/2022/02/CP-seniors-IMG_20220209_171710638-copy-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/02/CP-seniors-IMG_20220209_171710638-copy-400x240.jpg 400w, https://collinsvillepress.com/wp-content/uploads/2022/02/CP-seniors-IMG_20220209_171710638-copy-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2022/02/CP-seniors-IMG_20220209_171710638-copy.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/02/CP-seniors-IMG_20220209_171710638-copy-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/02/CP-seniors-IMG_20220209_171710638-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/02/CP-seniors-IMG_20220209_171710638-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2022/02/another-winning-season-for-canton-who-will-battle-for-nccc-title-on-saturday/28819/" rel="bookmark">Another winning season for Canton, who will battle in NCCC tourney Saturday</a></h2>
								<p>CANTON, Feb. 9, 2022 – Wrestling during a pandemic has been a challenge for...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://collinsvillepress.com/2022/02/with-six-finalists-and-two-champions-avon-wins-matt-bishel-bobcat-classic/28804/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://collinsvillepress.com/wp-content/uploads/2022/02/CWO-Adams-DSC_7486-copy-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/02/CWO-Adams-DSC_7486-copy-400x240.jpg 400w, https://collinsvillepress.com/wp-content/uploads/2022/02/CWO-Adams-DSC_7486-copy-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2022/02/CWO-Adams-DSC_7486-copy.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/02/CWO-Adams-DSC_7486-copy-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/02/CWO-Adams-DSC_7486-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/02/CWO-Adams-DSC_7486-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2022/02/with-six-finalists-and-two-champions-avon-wins-matt-bishel-bobcat-classic/28804/" rel="bookmark">With six finalists and two champions, Avon wins Matt Bishel Bobcat Classic</a></h2>
								<p>The Avon High wrestling team put six wrestlers in the finals and had two...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://collinsvillepress.com/2022/01/simsbury-avon-both-ranked-in-top-10-of-first-state-wrestling-poll-of-season/28507/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://collinsvillepress.com/wp-content/uploads/2022/01/Action-CWP-152-DSC_8556-copy-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/01/Action-CWP-152-DSC_8556-copy-400x240.jpg 400w, https://collinsvillepress.com/wp-content/uploads/2022/01/Action-CWP-152-DSC_8556-copy-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2022/01/Action-CWP-152-DSC_8556-copy.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2022/01/Action-CWP-152-DSC_8556-copy-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2022/01/Action-CWP-152-DSC_8556-copy-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2022/01/Action-CWP-152-DSC_8556-copy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2022/01/simsbury-avon-both-ranked-in-top-10-of-first-state-wrestling-poll-of-season/28507/" rel="bookmark">Simsbury, Avon both ranked in top 10 of first state wrestling poll of season</a></h2>
								<p>Two Farmington Valley wrestling teams are ranked in the top 10 of the first...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://collinsvillepress.com/2020/11/collinsvilles-colby-houle-finishes-fifth-at-tournament-in-oklahoma/25295/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://collinsvillepress.com/wp-content/uploads/2020/11/Colby-Houle-1000x600-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2020/11/Colby-Houle-1000x600-1-400x240.jpg 400w, https://collinsvillepress.com/wp-content/uploads/2020/11/Colby-Houle-1000x600-1-300x180.jpg 300w, https://collinsvillepress.com/wp-content/uploads/2020/11/Colby-Houle-1000x600-1.jpg 756w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2020/11/Colby-Houle-1000x600-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2020/11/Colby-Houle-1000x600-1-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2020/11/Colby-Houle-1000x600-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://collinsvillepress.com/2020/11/collinsvilles-colby-houle-finishes-fifth-at-tournament-in-oklahoma/25295/" rel="bookmark">Collinsville&#8217;s Colby Houle finishes fifth at tournament in Oklahoma</a></h2>
								<p>TULSA, Okla., Nov. 21, 2020 – Collinsville wrestler Colby Houle won six matches and...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://collinsvillepress.com/2022/02/another-winning-season-for-canton-who-will-battle-for-nccc-title-on-saturday/28819/" rel="prev">Another winning season for Canton, who will battle in NCCC tourney Saturday</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<a title="Connecticut Wrestling Online" href="http://ctwrestling.com" target="_blank"><img src="http://collinsvillepress.com/wp-content/uploads/2019/09/CT-Wrestling-ad-728x90bottom.jpg"></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CWO 728x90 large -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9845210999274639"
     data-ad-slot="9040228066"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a title="Collinsville Press Ad Promo" href=" http://collinsvillepress.com/advertise/" target="_blank"><img src=" http://collinsvillepress.com/wp-content/uploads/2019/09/728x90-CP-promo-top.jpg"></a>
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://collinsvillepress.com/"><img src="http://collinsvillepress.com/wp-content/uploads/2019/12/CollinsvillePressLogoXS-1.png" alt="The Collinsville Press" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/CollinsvillePress/" target="_blank" class="fab fa-facebook-f"></a></li>
																			<li><a href="https://twitter.com/CollinsvillePrs" target="_blank" class="fab fa-twitter"></a></li>
																																					<li><a href="https://www.youtube.com/channel/UCZJJiaS2mV2Uu-NwrrOTaIg" target="_blank" class="fab fa-youtube"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-navbar-container"><ul id="menu-navbar" class="menu"><li id="menu-item-15699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15699"><a href="https://collinsvillepress.com/">Home</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="https://collinsvillepress.com/about-us/">About Us</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21714"><a href="https://collinsvillepress.com/2009/01/contact-us/21712/">Contact Us</a></li>
<li id="menu-item-21715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21715"><a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/">Advertise with Collinsville Press</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="https://collinsvillepress.com/category/news/">News</a></li>
<li id="menu-item-16015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16015"><a href="http://collinsvillepress.com/wp-admin/index.php">Staff Login</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2021, The Collinsville Publishing Company. Designed with The League theme by MVP Themes, powered by WordPress.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/&amp;t=Canton&#8217;s Ethan Titus brings home first state championship since 2014', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Canton&#8217;s Ethan Titus brings home first state championship since 2014 -&amp;url=https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/&amp;media=https://collinsvillepress.com/wp-content/uploads/2022/02/Ryker-Bahre-DSC_8400-copy.jpg&amp;description=Canton&#8217;s Ethan Titus brings home first state championship since 2014', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Canton&#8217;s Ethan Titus brings home first state championship since 2014&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://collinsvillepress.com/2022/02/cantons-ethan-titus-brings-home-first-state-championship-since-2014/28956/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>News</h3>
													<a href="https://collinsvillepress.com/2018/01/advertise-with-collinsville-press/21705/" rel="bookmark">Advertise with Collinsville Press</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2019/07/TriState-CT2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Tri-State Baseball</h3>
													<a href="https://collinsvillepress.com/2019/08/2019-tri-state-league-postseason-results/21670/" rel="bookmark">2019 Tri-State League postseason results</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-80x80.jpg 80w, https://collinsvillepress.com/wp-content/uploads/2019/07/Kennedy-Trident-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Swimming</h3>
													<a href="https://collinsvillepress.com/2019/07/avon-native-madison-kennedy-among-200-swimming-pros-signed-up-for-isl/21701/" rel="bookmark">Avon native Madison Kennedy among 200 swimming pros signed up for ISL</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://collinsvillepress.com/2017/02/black-wolves-cant-finish-it-off-in-ot-loss-to-buffalo/13461/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="59" src="https://collinsvillepress.com/wp-content/uploads/2014/09/BlackWolves-CP.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Pro Lacrosse</h3>
													<a href="https://collinsvillepress.com/2017/02/black-wolves-cant-finish-it-off-in-ot-loss-to-buffalo/13461/" rel="bookmark">Black Wolves can&#8217;t finish it off in OT loss to Buffalo</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3300820; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=5.9.1' id='mvp-score-script-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.9.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
				$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
				$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	
</script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/scripts.js?ver=5.9.1' id='clickmag-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/retina.js?ver=5.9.1' id='retina-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/jquery.elastislide.js?ver=5.9.1' id='elastislide-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/flexslider.js?ver=5.9.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.9.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://collinsvillepress.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
</body>
</html>